Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 141
Like Tree5Likes
  1. BGMA's Avatar
    Posts
    5 Posts
    #41  
    I am having all sorts of problems w/my Pre 2 (which I just got a month ago b/c of problems w/the Pre+)
    1. My google calendar wasn't syncing.
    2. When I didn't have anything open and I tried to open an app, I would get the "too many cards are open" message. Had to keep restarting the phone.
    3. When on the phone, the screen would go to my desktop, so I couldn't hang up, put on speaker, see who was calling on call waiting, etc.

    So I doctored the phone and started over re-installing preware. I have only 4 patches installed:
    -Add Move to Folder button
    - Battery percent as icon
    - Capture w/volume keys (camera)
    - History chat ballon colors
    I don't think it's anything too fancy.

    Now, when I add an event, it gets added to my calendar 33 times. And when when I'm on the phone the keypad moves halfway up the screen (still doesn't show me who is calling on call waiting).

    Did I also mention that I get good reception in only one room of my house on the palm pre + and 2? It's hard to believe that is a verizon issue b/c my previous phone, the LG 8700, never dropped a call except in obvious places like tunnels.

    Augh. Can somebody help me w/these issues?
    I think I am done w/palms
  2. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #42  
    Quote Originally Posted by BGMA View Post
    I am having all sorts of problems w/my Pre 2 (which I just got a month ago b/c of problems w/the Pre+)
    1. My google calendar wasn't syncing.
    2. When I didn't have anything open and I tried to open an app, I would get the "too many cards are open" message. Had to keep restarting the phone.
    3. When on the phone, the screen would go to my desktop, so I couldn't hang up, put on speaker, see who was calling on call waiting, etc.

    So I doctored the phone and started over re-installing preware. I have only 4 patches installed:
    -Add Move to Folder button
    - Battery percent as icon
    - Capture w/volume keys (camera)
    - History chat ballon colors
    I don't think it's anything too fancy.

    Now, when I add an event, it gets added to my calendar 33 times. And when when I'm on the phone the keypad moves halfway up the screen (still doesn't show me who is calling on call waiting).

    Did I also mention that I get good reception in only one room of my house on the palm pre + and 2? It's hard to believe that is a verizon issue b/c my previous phone, the LG 8700, never dropped a call except in obvious places like tunnels.

    Augh. Can somebody help me w/these issues?
    I think I am done w/palms
    Those aren't Palm issues, you had some problems with your hacking. I unfortunately don't know how to help you, though I would suggest going over everything you did again to make sure you didn't make a mistake anywhere.
  3.    #43  
    Quote Originally Posted by etphoto View Post
    I'm on the Verizon network since the Pre 2 was released for VZW. Never had an issue. Everything works for me.

    ET
    Quote Originally Posted by i2y4n View Post
    works fine on mine
    Hi guys,

    Thanks for your help.

    I wanted to update post #1 for "Verified" bugs.

    Of the posts in this thread, could you guys list what has been verified so far?

    Thanks,
    Berd
    Just call me Berd.
  4. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #44  
    This thread could have been helpful, however it was somewhat hijacked by people that are disappointed by Pre 2. I understand their frustration, but I think most of the complains were device specific and not known issues.

    Can I add something that is not in this thread but I believe is a known issue?
    Changing the Just Type preferences (removing search engines or changing the order) doesn't stick after a reset.

    I also have a problem with the browser which I believe is common. When scrolling in some pages I can't go to the bottom and I get a grey page.
  5. #45  
    Yeah, there are a lot of things I people talk about, that I can't reproduce and is probably only found only rarely or under certain extreme conditions. For example, on the Just Type preferences Loiter mentions above, I tried changing mine and restarted my device and they were just as I left them.

    If people really think they have a bug, they need to be specific in how to reproduce it and let others try to see if they find it on their device. Also, they need to say what version of WebOS 2 they have and the carrier. And just to be clear, this thread should be for Pre 2 devices only, and not for people who put WebOS 2 on a Pre or Pre+

    BTW, I have a Verizon Pre 2 running a meta-doctor version of 2.1. And also, I don't have the SMS delay mentioned in the first post. To be honest, I can't remember if I had it with 2.0.1.
  6. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #46  
    Quote Originally Posted by berdinkerdickle View Post
    Hi guys,

    Thanks for your help.

    I wanted to update post #1 for "Verified" bugs.

    Of the posts in this thread, could you guys list what has been verified so far?

    Thanks,
    Berd
    Guaranteed bugs:

    Landscape Browser Gesture Scroll: Gesture scroll scrolls more than the full length of the screen.

    Voice Dial App Icon: Upon restart the voice dial icon is always placed at the end of end of the first launcher page.

    Needs Others to Confirm or Deny:

    Phone doesn't keep time with the display off while in airplane mode.

    Voice dial app starts up when an auxiliary cable is plugged in. (Not specific to Pandora) (Need more testing to try and figure out the exact steps required to reproduce)

    Stuck in headset mode. (has it happened to anyone else on a Pre 2)

    Saved alarms get erased.

    I think that's good for now. Can people please test these to verify whether they exist or not? My phone has been reset, full-erased, and doctored. Pre 2, webOS 2.1, Prepared not installed.

    -- Sent from my Palm Pre using Forums
  7. #47  
    Quote Originally Posted by marclh1992 View Post
    2.1 SMS send/recieve delay. Phone becomes unresponsive while sending and receiving SMS for a short period of time (2-5 seconds).
    I've noticed this bug as well (Pre2 Unlocked 2.1, AT&T), though I will quantify that by saying I came from a Touch Pro2 on Sprint, and had the same issue when sending text messages.

    Perhaps the phone is waiting for some sort of send/delivery confirmation that takes a few seconds before it is posted as "sent".

    Edit: This same bug is also being reported on the Veer bug list
    Edit2: I've also talked to a Pre- owner who has the same issue, launch Pre (Sprint, 1.4.5).
    Last edited by auTONYmous; 05/20/2011 at 08:16 AM. Reason: Is this really a bug???
  8. #48  
    I think your webOS version should be included with each post. Also, how many ppl are using the phone unmodified to find official bugs? No patches or custom kernels? I think some issues are 2.0 or 2.1 related. I am using a FrankenPre Plus with 2.1.0 via webOS internals Wiki. They are not specific to the Pre 2 but software related.
  9. #49  
    Quote Originally Posted by auTONYmous View Post
    I've noticed this bug as well (Pre2 Unlocked 2.1, AT&T), though I will quantify that by saying I came from a Touch Pro2 on Sprint, and had the same issue when sending text messages.

    Perhaps the phone is waiting for some sort of send/delivery confirmation that takes a few seconds before it is posted as "sent".

    Edit: This same bug is also being reported on the Veer bug list
    Edit2: I've also talked to a Pre- owner who has the same issue, launch Pre (Sprint, 1.4.5).
    2.0.1 did not have the SMS delay though, something changed in 2.1 which caused this.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  10. #50  
    Device. Palm Pre 2 Rogers 2.1


    Bug: Random Alerts to go into airplane mode, power and cancel as if I was holding down the power button.

    Bug. When low signal it always asks me to connect to different network. (this could be cause I'm on Fido network and not rogers.

    Bug: Can not use auto correct while in a text field like precentral forums.
  11. #51  
    Unlocked GSM Pre2 running 2.1 on Tmo.

    I can confirm the sms/mms delay bug (sms takes 2-5 seconds to send, mms takes up to a couple minutes - but that's a normal amount of time for mms on a Tmo phone running EDGE. I expect it would just be a few seconds like sms if I were on 3G), the gmail/yahoo mail suddenly not pushing (but if you manually sync it'll start pushing again) bug, and the if the phone is offline the clock stops working bug.

    I also have noticed on my phone the issue with reordering and adding or subtracting things from Just Type not sticking on reset bug, but I am patched to the teeth, so it could be one of my patches affecting it.

    And, of course, the media/photo indexing bug. I am thinking these are pretty much all software related bugs, though.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  12. #52  
    Quote Originally Posted by ahitz View Post

    There are some 2.0 bugs I've experienced:

    - Google talk signing out: Sometimes I'll find out that I've been signed out of google talk and never signed back in. Tends to happen when signal is lost. My Pre would reconnect when signal was restored, but the Pre2 seems to not do this or be much less aggressive about it. Frustrating to find out I've been "Offline" for hours without realizing it
    - Gmail push email stops pushing: My email is set to get mail as it arrives. Once in a while I'll notice I haven't gotten any emails in a few hours. If I go into email and sync, I'll suddenly have lots of new mails and push will be restored.

    Along with the google calendar issues people seem to have, it seems like webOS and Google (or maybe all Synergy services) may have an issue where connection isn't re-established like they should be.

    - Landscape web browser gesture-scroll is wrong "distance". Using the gesture area to scroll a page in landscape mode overshoots by a couple of lines. This makes it kind of useless since you have to scroll back up a few lines every time if you're reading something.
    - Scroll/render lock issue. Sometimes when you return to an app that has been open a while in the bacground, it's "locked", so you can't scroll or swipe up/down or left/right. Very noticeable in twitter apps and NewsRoom.
    - Media indexing issues, discussed already.
    Unlocked Pre2 on ATT here.

    - Yes the google talk signing out is annoying. My Pre Plus never had that problem. When I first got my Pre2 I couldn't even sign in to Yahoo IM. So I bought MunduIM, which has it's own aggravating problems. My Pre2 ended up having other issues like not wanting to open links from emails or even launch google maps from an address in my contacts. And Pandora did not want to resume playing after a phone call. So I doctored. After that, everything worked again and Yahoo IM worked too. I can live without Facebook Chat so I have MunduIM but never use it. But I still have to make my phone sign in to messaging often. Even though I still see some of my IM contacts, signing in again will make them all show up.

    As far as the email goes, the issue I have is that sometimes my data connection is lost, and then emails do not come in as a result. I did not have this issue with my Pre Plus, but a buddy of mine with a Pre Plus does have this issue, and has it worse than I do on my Pre2. He lives closer to Metro Atlanta than I do, and the only fix is to turn data off then on again, and sometimes even a restart. I do notice more issues when I am in his end of town. When I am on wifi, I never see this problem. My friend works for ATT, and other coworkers of his have similar data problems on Android phones, but his company Blackberry never has this issue. What is the Blackberry doing differently?

    - I disabled the gesture scroll so I do not know about the wrong scroll distance issue

    - Scroll Render Lock Issue - I have it too and can be annoying. What I have noticed is that it seems to happen after a notification comes in, specifically the latitude updater updating position or wallpaper switcharoo dowloading a new wallpaper



    Other weirdnesses I have seen:

    - Sometimes when trying to switch between apps, the card stays full size while going to card view. This happens most when trying to quickly switch between apps. Heres a screenshot:



    - Uploading photos to facebook from the photos app is hit or miss. Sometimes it says upload complete and everything is good. Sometimes it gives me an error (im trying to remember I think it said login required), but then the photo ended up successfully uploading. What is annoying about this is that retrying the upload ends up having duplicate uploads in my albums.

    - And why is scrolling through the call log so slow?

    - Web pages appearing blank before scrolling

    - Just type not being able to fit multiple lines of text, like when pasting a long web link.
  13. #53  
    My Verizon pre 2 randomly reboots. I am on web2.0.1. I access my corporate email through exchange and there are times the sync does not work and I have to reboot. I like the phone, and these issues are annoying more than infuriating.
    Thanks fir any feedback.
  14. crackgreg's Avatar
    Posts
    8 Posts
    Global Posts
    13 Global Posts
    #54  
    Okay, I didn't see these but here are my current issues:

    Pre2 2.0.1 on Verizon.

    1) In the browser, 90% of the time when I go to "Bookmarks" the Bookmarks page is completely blank. I know I have bookmarks.

    2) The alarm seems to flip from "Muted" to "Play Alarm" (as in "vibrate" to "loud"). This might happen after a restart (I'm sensing a trend).

    3) And the most annoying one is that if a PIN code is required, and the phone goes to sleep, and then someone calls, the phone remains locked with no option to unlock it (no keypad opens, all I see is the blue sky image until the phone call is over). So if someone calls me and I need to conference someone (or check a txt message) I'm hosed until I hang up and then I'm able to unlock the phone but not until.

    Is anyone else experiencing #1 or #3?

    Palm support wanted me to reset apps and data but I'm not convinced that will work and am not confident that I won't have a lot of re-setting up to do after that step.

    Thanks.
  15. #55  
    Quote Originally Posted by yatesg7 View Post
    Okay, I didn't see these but here are my current issues:

    Pre2 2.0.1 on Verizon.

    1) In the browser, 90% of the time when I go to "Bookmarks" the Bookmarks page is completely blank. I know I have bookmarks.

    2) The alarm seems to flip from "Muted" to "Play Alarm" (as in "vibrate" to "loud"). This might happen after a restart (I'm sensing a trend).

    3) And the most annoying one is that if a PIN code is required, and the phone goes to sleep, and then someone calls, the phone remains locked with no option to unlock it (no keypad opens, all I see is the blue sky image until the phone call is over). So if someone calls me and I need to conference someone (or check a txt message) I'm hosed until I hang up and then I'm able to unlock the phone but not until.

    Is anyone else experiencing #1 or #3?

    Palm support wanted me to reset apps and data but I'm not convinced that will work and am not confident that I won't have a lot of re-setting up to do after that step.

    Thanks.
    I would definitely try a factory data reset. There's also a patch to unhide your bookmarks. What happened to you is something that happens apparently when going from a 1.4.x device to a 2.x device with the same Palm Profike.

    -- Sent from my Palm Pre 2 using Forums
  16. #56  
    Quote Originally Posted by Greg Mair View Post
    Device. Palm Pre 2 Rogers 2.1


    Bug: Random Alerts to go into airplane mode, power and cancel as if I was holding down the power button.

    Bug. When low signal it always asks me to connect to different network. (this could be cause I'm on Fido network and not rogers.

    Bug: Can not use auto correct while in a text field like precentral forums.
    I also have the first bug mentioned in this post.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  17. crackgreg's Avatar
    Posts
    8 Posts
    Global Posts
    13 Global Posts
    #57  
    Quote Originally Posted by vasekvi View Post
    I would definitely try a factory data reset. There's also a patch to unhide your bookmarks. What happened to you is something that happens apparently when going from a 1.4.x device to a 2.x device with the same Palm Profike.

    -- Sent from my Palm Pre 2 using Forums
    Thanks... the weird thing is though... I've only had Pre 2 with 2.0.1. I'm worried about losing settings, applications, homebrew apps doing the reset, am I worried about nothing?
  18. #58  
    I have an Unlocked GSM Pre 2, frankenPre'd to run on Sprint with webOS 2.1.

    I get the SMS delay.

    Also, contact photos are super zoomed in, no matter how I select them in the Contacts/Edit/Change Photo tool.
  19. #59  
    Quote Originally Posted by yatesg7 View Post
    Okay, I didn't see these but here are my current issues:

    Pre2 2.0.1 on Verizon.

    1) In the browser, 90% of the time when I go to "Bookmarks" the Bookmarks page is completely blank. I know I have bookmarks.

    2) The alarm seems to flip from "Muted" to "Play Alarm" (as in "vibrate" to "loud"). This might happen after a restart (I'm sensing a trend).

    3) And the most annoying one is that if a PIN code is required, and the phone goes to sleep, and then someone calls, the phone remains locked with no option to unlock it (no keypad opens, all I see is the blue sky image until the phone call is over). So if someone calls me and I need to conference someone (or check a txt message) I'm hosed until I hang up and then I'm able to unlock the phone but not until.

    Is anyone else experiencing #1 or #3?

    Palm support wanted me to reset apps and data but I'm not convinced that will work and am not confident that I won't have a lot of re-setting up to do after that step.

    Thanks.
    I had the your issue #1 with bookmarks, it is related to upgrading the palm profile.

    I deleted it (deleted the 'empty' bookmarks list by selecting "Clear Bookmarks" option) and added all the bookmarks back and there has been no problem since then.

    PalmOS: Zire71, Clie NX70V, LifeDrive, T|X
    WebOS: VZW Pixi Plus, now VZW PRE 2

  20. #60  
    I have a Sprint FrankenPre 2 running 2.1.

    I just noticed that my Google calendar only syncs one way. If I put an appt. in Google, it comes to my phone. However, if I put an appt. in my phone, it doesn't go to Google. I will give it more time to see if it syncs, but I'm wondering if others have this issue.

    By the way, my Exchange (Outlook) calendar seems to sync both ways.

    Can someone confirm if they have this same problem on their Pre 2?
Page 3 of 8 FirstFirst 12345678 LastLast

Posting Permissions