Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 141
Like Tree5Likes
  1. #21  
    Im switching back to my 3GS. That will show me for trying something new.
  2. #22  
    Quote Originally Posted by Unclevanya View Post
    2.1 for Pre Plus is the norm - I wouldn't tinker too much with 2.0.1 on the Pre2. Also the few Pre2 users I know did not have the level of problems you did. Weird.
    I checked for updates for my Palm Pre Plus. As I said before it came with WebOS 1.4.5 and that is the lastest load for a VERIZON Palm Pre Plus. My phone indicates it is "up to date". Is it possible that Pre Plus equipment being used on other networks uses different SW? Maybe Sprint (don't have good coverage here) or ATT. Not good service in my area either. But they don't advise 2.1. Why?
  3. BluBrett's Avatar
    Posts
    12 Posts
    Global Posts
    129 Global Posts
    #23  
    I'm having a small issue with the screen thinking i'm zooming while scrolling. My Pre Plus did that sometimes too. It is always resolved by turning the screen on and off.
  4. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #24  
    Quote Originally Posted by Ssoap View Post
    I checked for updates for my Palm Pre Plus. As I said before it came with WebOS 1.4.5 and that is the lastest load for a VERIZON Palm Pre Plus. My phone indicates it is "up to date". Is it possible that Pre Plus equipment being used on other networks uses different SW? Maybe Sprint (don't have good coverage here) or ATT. Not good service in my area either. But they don't advise 2.1. Why?
    There is an unofficial way to get 2.1 on a pre plus, can someone point him in the right direction, I'm not at a pc
  5. #25  
    Quote Originally Posted by Ssoap View Post
    I checked for updates for my Palm Pre Plus. As I said before it came with WebOS 1.4.5 and that is the lastest load for a VERIZON Palm Pre Plus. My phone indicates it is "up to date". Is it possible that Pre Plus equipment being used on other networks uses different SW? Maybe Sprint (don't have good coverage here) or ATT. Not good service in my area either. But they don't advise 2.1. Why?
    It looks like the Pre+ will not be updated officially from webOS 1.4.5 (at least not for VZW). The members who are discussing 2.1 for Pre+ used a meta-doctor process or they created a FrankenPre by removing the comm board from a Pre or Pre+ and installing it in a Pre 2.
  6. #26  
    another bug is google sync issue: multiple events and contacts when added on the phone for pre2 webos 2.0.1 VZW, don't know if the unlocked version running 2.1.0 is affected
  7. #27  
    "also snooze after 5 minutes" does not work in calendar, it thinks that you dismiss it
  8. #28  
    Well I have been quiet here since I went back to the Pre+ because "all is well again".

    That Pre 2 on the Verizon network is a NITEMARE!!

    Just don't go there!!!!!

    Soap:
  9. #29  
    Quote Originally Posted by Ssoap View Post
    Well I have been quiet here since I went back to the Pre+ because "all is well again".

    That Pre 2 on the Verizon network is a NITEMARE!!

    Just don't go there!!!!!

    Soap:
    I'm on the Verizon network since the Pre 2 was released for VZW. Never had an issue. Everything works for me.

    ET
  10. #30  
    Quote Originally Posted by etphoto View Post
    I'm on the Verizon network since the Pre 2 was released for VZW. Never had an issue. Everything works for me.

    ET
    try the "snooze after 5 minutes" in calendar, check if it reminds you after 5 minutes... thanks
  11. adebo's Avatar
    Posts
    32 Posts
    Global Posts
    102 Global Posts
    #31  
    My phone app is very buggy. When I make a call the screen never updates past connecting until I touch the screen again. The phone connects and makes the call but the screen basically freezes and never updates. Also when I receive a call the app will come up about half way once I answer the call. I have to touch the screen to make the phone refresh and then the app fully comes up.

    It is a hit or miss with the phone seeing email attachments, sometimes the email does not even show that I have attachments. Emails also stop coming in until I go in and manually refresh them myself.

    Other times the power button just becomes unresponsive. I use it to light up the screen so that I can unlock it and there are times it refuses to wake up the phone. These are all problems with a Verizon Pre 2.

    On our other Pre 2, GSM, the battery life was beyond horrendous for about the first week and it seems to have sorted itself out someway. The phone would heat up and just die in a few hours, even with no use. The battery life has improved dramatically and lasts through the day.
  12. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #32  
    Quote Originally Posted by daniela View Post
    try the "snooze after 5 minutes" in calendar, check if it reminds you after 5 minutes... thanks
    works fine on mine
  13. #33  
    really! since i tried it on 2 (pre2 verizon) and both does not work, i even doctored the other one
  14. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #34  
    Sadly, Apparently this has turned into an "OMG Pre2 is crap" thread. I had a launch day Pre and now have a Verizon Pre 2 with 2.0.1, Sprintified. The hardware is great so far and I enjoy webOS 2 significantly over 1.4.5.

    There are some 2.0 bugs I've experienced:

    - Google talk signing out: Sometimes I'll find out that I've been signed out of google talk and never signed back in. Tends to happen when signal is lost. My Pre would reconnect when signal was restored, but the Pre2 seems to not do this or be much less aggressive about it. Frustrating to find out I've been "Offline" for hours without realizing it
    - Gmail push email stops pushing: My email is set to get mail as it arrives. Once in a while I'll notice I haven't gotten any emails in a few hours. If I go into email and sync, I'll suddenly have lots of new mails and push will be restored.

    Along with the google calendar issues people seem to have, it seems like webOS and Google (or maybe all Synergy services) may have an issue where connection isn't re-established like they should be.

    - Landscape web browser gesture-scroll is wrong "distance". Using the gesture area to scroll a page in landscape mode overshoots by a couple of lines. This makes it kind of useless since you have to scroll back up a few lines every time if you're reading something.
    - Scroll/render lock issue. Sometimes when you return to an app that has been open a while in the bacground, it's "locked", so you can't scroll or swipe up/down or left/right. Very noticeable in twitter apps and NewsRoom.
    - Media indexing issues, discussed already.
  15. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #35  
    Quote Originally Posted by ahitz View Post
    - Gmail push email stops pushing: My email is set to get mail as it arrives. Once in a while I'll notice I haven't gotten any emails in a few hours. If I go into email and sync, I'll suddenly have lots of new mails and push will be restored.


    - Landscape web browser gesture-scroll is wrong "distance". Using the gesture area to scroll a page in landscape mode overshoots by a couple of lines. This makes it kind of useless since you have to scroll back up a few lines every time if you're reading something.


    - Media indexing issues, discussed already.
    I have noticed these bugs too.
  16. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #36  
    Quote Originally Posted by daniela View Post
    really! since i tried it on 2 (pre2 verizon) and both does not work, i even doctored the other one
    I bet it has to do with what I said earlier about the clock not working when the display turns off. I tested the alarm on the touchstone. I don't think any alarms work consistently unless plugged into a power source.
  17. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #37  
    Quote Originally Posted by Ssoap View Post
    Well I have been quiet here since I went back to the Pre+ because "all is well again".

    That Pre 2 on the Verizon network is a NITEMARE!!

    Just don't go there!!!!!

    Soap:
    Verizon Pre2 is all good too. Enjoying the smoothness and new features of 2.01, but really looking forward to 2.1 with Exhibition.
  18. #38  
    Quote Originally Posted by BBooDoc View Post
    Verizon Pre2 is all good too. Enjoying the smoothness and new features of 2.01, but really looking forward to 2.1 with Exhibition.
    Yeah, Pre 2 is great. And if you want, you can put 2.1 on it. I did. Look at the third and fourth pages of this thread:

    http://forums.precentral.net/palm-pr...verizon-4.html
  19. #39  
    I am running a Sprint FrankenPre Plus with webOS R.E. Some of these issues are 2.xx related because I have experienced a couple of them. I installed an app called clock sync and it resolved that issue. I am running Jstop AutoGCC. Since running it the phone runs much better.
  20. #40  
    Quote Originally Posted by marclh1992 View Post
    2.1 SMS send/recieve delay. Phone becomes unresponsive while sending and receiving SMS for a short period of time (2-5 seconds).
    I get this as well

    The only other bug i seem to see is that at time i will be typing but it will not recognize it, and yes the area to type has been selected. Simple fix of just putting the app in card view then selecting it.
Page 2 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions