Results 1 to 15 of 15
  1.    #1  
    Am I the only one who is having serious issues with Pre 2's texting? It takes FOREVER to send and receive texts at times, but when I send a second message or they do it all comes at once. Am I the only one with this problem? I have a Verizon Palm Pre 2 and I being Impatient as heck decided to get it instead of waiting for the Pre 3 or Veer. (Never my best idea) Anyway, please tell me I'm not alone! And if there is anyway to fix this, let me know. Thanks!
  2. #2  
    Sounds like a carrier problem to me, you might want to call verizon and see if they are having any issues with there network.
  3. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #3  
    Define "for ever". When I write an sms, it is usually sent in 1-2 seconds.
  4. #4  
    I'm not on Verizon, I'm on an unlocked Pre 2 on an Aussie Network. I hit enter, wait a few seconds - even up to about 7 seconds at times, before my text appears sent.

    On my Pre Plus upon sending the message, it instantly shows up (text grayed out) until it sends (text goes black). Not sure why the Pre 2 doesn't do this too...
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  5. #5  
    It is a known bug in webOS 2.1, it hopefully will be fixed in the next webOS update.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  6. #6  
    My texting has been fine on my Pre 2. It's an unlocked GSM Pre 2.
    Sprint Love
  7. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #7  
    It takes a bit to show on the screen, however, it seems to still have sent it already -I get texts back quickly still -just don't worry about it, really...
  8.    #8  
    ok, and by forever I mean I wait 15 minutes to receive texts. Sending is no big deal. But recieving them takes forever
  9. #9  
    Quote Originally Posted by licotto View Post
    It takes a bit to show on the screen, however, it seems to still have sent it already -I get texts back quickly still -just don't worry about it, really...
    Thats the issue I'm having. Hopefully it'll be repaired in the next OTA Update.
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  10. #10  
    Yes, this is annoying
  11. #11  
    Also, the phone becomes unusable for the time it takes to send a message, pretty frustrating.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  12.    #12  
    Quote Originally Posted by marclh1992 View Post
    Also, the phone becomes unusable for the time it takes to send a message, pretty frustrating.
    Ok so I had this happen and I took it to Verizon. They said to pull out the battery once a week. For meeting and refreshing the phone or something.
  13. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
    #13  
    Quote Originally Posted by marclh1992 View Post
    It is a known bug in webOS 2.1, it hopefully will be fixed in the next webOS update.
    Which is when? 2089?
  14. #14  
    When first using my Pre2 to text, I didn't realise that a text had been sent (I was expecting a message to pop up, rather than some strange symbols (which I didn't actually see at first)) so ended up sending the same message a couple of times.
  15.    #15  
    Quote Originally Posted by glenada View Post
    Which is when? 2089?
    Hahaha 2089

Posting Permissions