Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Quote Originally Posted by ggendel View Post
    That's a shame. All I know is that last night I did a "systems update" and it reported that I had an update for 2.1. After that, voice dialing worked and some apps that wouldn't install did.

    On a side-note. I installed Mobile Hotspot, and it disappears after a reboot. Very strange.
    This is because you are using a VZ FrankenPre2 with the Unlocked GSM Pre 2. Otherwise you wouldn't have had voice dialing at all since it wasn't part of Verizon's stock 2.0.1. You are getting the WR OTA updates but still operating on Verizons network, just like Sprint users who FrankenPre2.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  2. #22  
    Quote Originally Posted by mespiff View Post
    Dude what part of the country do you live in? are you for real? -- my phone still says it is up to date at 2.0.1 -- i live in colorado
    No, he is mistaken. He did get an OTA but it wasn't from Verizon!
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  3. #23  
    Quote Originally Posted by pastorrich1 View Post
    No, he is mistaken. He did get an OTA but it wasn't from Verizon!
    darn
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  4. #24  
    Yeah that happened to me with my VZW Franken Pre 2 but I doctored and it isn't doing it anymore.
  5.    #25  
    Well, it's been 50 days since the Pre 2 shipped on Verizon. Plus, Verizon has had the Pre 2 for "testing" since late last year. Still 2.01! Since it is widely reported the e-mail problem is fixed in 2.1 as well as many other problems, what could be the problem? 50 days to go to "June" ...
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions