Results 1 to 20 of 20
  1.    #1  
    Please can someone help...

    All of a sudden this morning my Sprint Pre 2 is not making or receiving calls or texts. Data works perfectly but the phone can't make outgoing or incoming calls nor can it send or receive texts. I've been on the phone with sprint tech support and they have no idea what's wrong. Obviously since I have made a Sprint frankenpre 2 I can't exactly take it in to the sprint tech service people. Anyone have any ideas?
  2. #2  
    What happens when you try to place a call?
  3.    #3  
    Quote Originally Posted by blue duck butter View Post
    What happens when you try to place a call?
    It says connecting....sits there a while and then says "call failed due to network problem"

    Sprint says there are no problems in my area.
  4. #4  
    Are you in a coverage area? Do you have 'bars' with the Ev or 1x icon?
  5.    #5  
    Quote Originally Posted by blue duck butter View Post
    Are you in a coverage area? Do you have 'bars' with the Ev or 1x icon?
    I'm in amazing coverage here. I'm actually in Overland Park...home base for Sprint. I have full bars and EV coverage. My data is working great...really fast.
  6.    #6  
    I'm going to try Doctoring with my Sprint Frankenpre2 Meta Doctor...see if that helps. They just keep telling me to bring it into the store.

    Also, the tech support girl said that the Phone and the Data use two separate radios....I didn't think this was the case....is it?
    Last edited by ksfireman82; 04/02/2011 at 04:20 PM.
  7. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #7  
    The tech support girl is correct. One comm board, multiple radios.
  8. #8  
    doctor away
  9.    #9  
    Quote Originally Posted by djmcgee View Post
    The tech support girl is correct. One comm board, multiple radios.
    I remember from my conversion that a wire under a small flap had come unhooked and I reconnected it. Never had any problems after. Is it possible that this is no disconnected again and that's my culprit?
  10.    #10  
    Quote Originally Posted by blue duck butter View Post
    doctor away
    Doctor didn't fix the problem
  11. #11  
    I guess try opening it back up and seeing if everything looks connected and kosher.
  12. #12  
    I BELIEVE the board that may be causing you trouble is the one right below the battery (the one you can see when you take the back cover off). Someone correct me if I'm wrong.
  13.    #13  
    Well I checked the two wires and they're intact and stable. I also looked at both ribbon cables and they seem ok. I just don't get how this could have happened all of a sudden with no damage to the phone. I guess it's time for a new phone...sadly this means a departure from WebOS
  14. #14  
    Sad day :[
  15. #15  
    go into phone sevices and somewhere in there it says Network and you can switch it from Sprint or Automatic. Mine was bell but I switched to auto and it worked.
  16. #16  
    don't ever believe sprint tech support when they tell you there isn't an issue in your area. I've been having the same issue on my side of town, east milwaukee, as have other sprint customers. You attempt to place a call, it sits there saying connecting, then it bring u the prompt saying that the network is busy. I am using a sprint pre 2, the others were using a sprint pre- and a sprint pixi. Not sure if it's a webos issue (HIGHLY unlikely) i think sprint just needs to figure out *** is going on with their service.

    Btw, cross over to the other side of the river and the calls/texts work without a hitch.


    EFFFF YOUUUUU SPRINT!
  17. #17  
    If there is data so physically the device is fine but provisionally its FUBAR. I'm not buying a 4-day long voice outtage. Did you run the GSM unlocked doctor or the Sprint Pre2 metadoctor? Under normal circumstances Id say to do a RTN reset but doubt this is possible with the Sprint Pre2, haven't had the need yet to try.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  18. #18  
    I don't think you can update PRL, but you might be able to update Network Settings
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  19. #19  
    Quote Originally Posted by Jakeeeee View Post
    I don't think you can update PRL, but you might be able to update Network Settings
    Your right you cannot for the sprint provisioning scripts for webOS 2 never made it to the public so Im pretty certain RTN resets are the same, just dont ask me to risk my IMEI for that
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  20. #20  
    Quote Originally Posted by djmcgee View Post
    The tech support girl is correct. One comm board, multiple radios.
    On CDMA? I thought the reason that you couldn't use data and voice at the same time was that both used the same radio?

    REF: CDMA vs. GSM Examined: Which 3G Network is Superior? - Tested

    The radio in CDMA phones is used to for EV-DO data transmission and to access the circuit-switched network for voice calls. If you’re making a call, access to the 3G network has to be cut off.
    In point of fact the only 3G that I know of that has two radios would be worldphones or GSM phones in general. While his was a GSM phone originally - he has a Sprint COMM Board in it now so... I think only one radio. The radio does have to switch modes however which may be where the problem lies.

    Even if the radio is dead he could try another Sprint COMM board if someone had a dead Sprint Pre for sale that had a clear ESN. Sadly due to Sprint's policy that would mean a new smartphone activation and $10/month more!

Posting Permissions