Page 1 of 4 1234 LastLast
Results 1 to 20 of 67
Like Tree1Likes
  1.    #1  
    I have a Palm Pre 2 and I attempted to purchase Amigo player today from the app catalog as I have music player remix but I get pauses and stutters sometimes that really annoy me.

    Anyways I got a purchase failed when trying to buy it and I did a search and found someone with a similar problem from last year. They also had a backup problem. So I checked my backup and it said it hadn't done one since March 25, 2011. Tried a manual one and bar gets about 1/4 done and says backup failed. I turned it off, which erased my palm profile backup and restarted. Same problem. How do I fix this? Does preware cause these problems? I do not want to doctor as I no longer have a palm profile.
  2. #2  
    Turning off backup does not erase your Palm Profile - it only erases the data from the Palm Profile. You can confirm that you still have a Palm Profile by going to:
    http://www.palm.com/profile

    Also, Preware by itself didn't cause the problem. If you installed something from the testing feeds, it's possible for something to go awry. After you restarted (just a luna restart or a full restart?), what happened? Were you able to install any free apps? Did the backup still not work? Can you retry when you have a better signal or while on wifi?
  3.    #3  
    Well I don't want to doctor as I would then have to put in everything manually without the profile restore available.

    I haven't used any of the preware testing feeds. Only have a few patches installed and have tried uninstalling them but this doesn't change anything. As well as a few popular homebrew apps like internalz and dr battery.

    Tried on wifi and 3g with full bars and same problem.

    edit: I forgot to say that I am able to download free apps without problems.
  4. #4  
    I have this problem also after updating to WebOS 2.1 on my Sprint Pre Plus. After making my new Pre Plus and putting WebOS 2.1 on it, I restored my Palm Profile and everything restored just fine. But now backups fail after getting about 1/3 way through the progress bar. I have no idea what is wrong. I tried turning backups off, etc. Resetting didn't help either.

    I chatted with Palm support and after telling me that I shouldn't have put WebOS 2.1 on my Sprint Pre, etc., etc., they said to NOT try the manual backup and just wait and see if it automatically backups within 24-48 hrs. And then to contact them again so they can help others in the same situation.

    It was interesting to hear them sort of chastise me for putting 2.1 on my Pre but then say, "Thanks for being so loyal...we hope you stick with us when the Pre 3 comes out. Stay tuned re: whether it'll come to Sprint..."
  5. #5  
    Ok you have a 2 prong issue:

    1. For backup failed, most of the time this is either due to corrupt database on server or the backup service in webOS has crashed. Do this:
    1. Turn off backup and hit yes.
    2. Restart the device.
    3. Turn on backup and hit backup now.

    Did this work?

    For purchase failed, first of all if you have another variant of that app installed on the device, delete it first for its meta ID maybe the same and throwing the app catalog off. Afterwards, go into the preferences of the app catalog to check your credit card info to up to date, the exp date and a big one. Wouldn't hurt to just reenter that info again. If this fails, go into the app catalog menu while at that page for the app and select Report a Problem. That report goes to Palm.

    As long you are using preware version 1.5 and above this app would not conflict with the app catalog but most of the time if homebrew is to blame is there is an app with improper json file or you have a homebrew version of the app you are trying to buy from app catalog using the same IDs.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  6.    #6  
    Yes I already have tried that previously. It has no effect. Backup still fails.

    I also re-entered all my CC info and that made no difference. I reported it in the menu but who knows if that will do anything. They never seem to get back to me whenever I have requested it with my previous problems. I am using the latest preware and haven't downloaded any files that I have from the app catalog as well.
  7. #7  
    Quote Originally Posted by Maharg View Post
    Yes I already have tried that previously. It has no effect. Backup still fails.

    I also re-entered all my CC info and that made no difference. I reported it in the menu but who knows if that will do anything. They never seem to get back to me whenever I have requested it with my previous problems. I am using the latest preware and haven't downloaded any files that I have from the app catalog as well.
    Unless palm fwd the issue to the dev, you would rarely get a response since the issue would be resolved on their end and you;re just trying a day later.

    However in your case, sounds like the device is having a murphy-law moment. Was you Palm profile a migrated on from an earlier device? I cannot help but think the 2 are tied. If you have pathces installed, could you uninstall them all, restart the device, and then try that backup again?
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  8. #8  
    Quote Originally Posted by rogerkang View Post
    I have this problem also after updating to WebOS 2.1 on my Sprint Pre Plus. After making my new Pre Plus and putting WebOS 2.1 on it, I restored my Palm Profile and everything restored just fine. But now backups fail after getting about 1/3 way through the progress bar. I have no idea what is wrong. I tried turning backups off, etc. Resetting didn't help either.

    I chatted with Palm support and after telling me that I shouldn't have put WebOS 2.1 on my Sprint Pre, etc., etc., they said to NOT try the manual backup and just wait and see if it automatically backups within 24-48 hrs. And then to contact them again so they can help others in the same situation.

    It was interesting to hear them sort of chastise me for putting 2.1 on my Pre but then say, "Thanks for being so loyal...we hope you stick with us when the Pre 3 comes out. Stay tuned re: whether it'll come to Sprint..."
    Heheheheh yeah right but then again we cannot expect palm support to support what we the homebrew community actually made.

    My question is for this, did you turn of backup on that Pre to nuke the current backup PRIOR to upgrading to 2.1.0? If not, here is your problem. Im asking this for you said everything restored fine when if you did the upgrade right, nothing should come back except apps from signing back into your profile.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  9.    #9  
    Quote Originally Posted by addiarmadar View Post
    Unless palm fwd the issue to the dev, you would rarely get a response since the issue would be resolved on their end and you;re just trying a day later.

    However in your case, sounds like the device is having a murphy-law moment. Was you Palm profile a migrated on from an earlier device? I cannot help but think the 2 are tied. If you have pathces installed, could you uninstall them all, restart the device, and then try that backup again?
    Well I had a pre 2 that didn't work well so I returned it after the first week and have had this one since then. Almost 2 months now and the backups were working before. I have removed all the patches as well and it still fails. I tried the palm chat support and they just got me to turn it on and off a bunch and that didn't work then told me they can't help.
  10. #10  
    good to know,that i'm not alone with this problem.because on my pre- O2 device the backup also fails (running webos 2.1). 23/03/2011 was the last backup that my pre did. Turning off backup and turn it on again,still fails.
  11. #11  
    Quote Originally Posted by Maharg View Post
    Well I had a pre 2 that didn't work well so I returned it after the first week and have had this one since then. Almost 2 months now and the backups were working before. I have removed all the patches as well and it still fails. I tried the palm chat support and they just got me to turn it on and off a bunch and that didn't work then told me they can't help.
    you should have said yes you can help , by sending me a phone that backup works on !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12.    #12  
    Quote Originally Posted by Shadavis08 View Post
    you should have said yes you can help , by sending me a phone that backup works on !!
    Palm support called me today and told me the only further steps they can do to troubleshoot my problem is to get a replacement phone and see if that works. I told him him when I turned the backup button to off that it said it erases the current backup. He put me on hold ten minutes and said I had to get a replacement phone and to hold onto my current phone and see if my data is transferred or not. The last backup date was March 25, so I'd already lose a week's worth as it is. But he said there was a '50/50' chance I will lose all my data.

    This seems ridiculous as my options. I got my first pre 2 mid-February and they are telling me I should be getting a third one now? I don't even know if the store is going to believe I need a third phone now, and if they'll even have anything in stock. I had to wait a week the last time I needed a replacement.

    I wish I never bought into webos. It seems like a great OS but flaws like this make me wish I chose a different phone.
  13. #13  
    Quote Originally Posted by addiarmadar View Post

    My question is for this, did you turn of backup on that Pre to nuke the current backup PRIOR to upgrading to 2.1.0? If not, here is your problem. Im asking this for you said everything restored fine when if you did the upgrade right, nothing should come back except apps from signing back into your profile.
    I thought this wasn't necessary anymore? So you think I should try logging into my palm profile from a 1.4.5 phone and then turning backups off...then wiping my 2.1 phone and logging in again?
  14. #14  
    Quote Originally Posted by rogerkang View Post
    I thought this wasn't necessary anymore? So you think I should try logging into my palm profile from a 1.4.5 phone and then turning backups off...then wiping my 2.1 phone and logging in again?
    Yes Even with those using a Pre2 I've seen the internal migration process fail and had to nuke the current backup to sign into profile and/or resolve odd OS behaviors.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  15. #15  
    Get a new pre-2, lus PM heartbeatz? and see if they can restore save the last good profile and help you restore it back on new pre-2.
    If this helped you hit thanks.
  16. #16  
    Quote Originally Posted by Maharg View Post
    Palm support called me today and told me the only further steps they can do to troubleshoot my problem is to get a replacement phone and see if that works. I told him him when I turned the backup button to off that it said it erases the current backup. He put me on hold ten minutes and said I had to get a replacement phone and to hold onto my current phone and see if my data is transferred or not. The last backup date was March 25, so I'd already lose a week's worth as it is. But he said there was a '50/50' chance I will lose all my data.

    This seems ridiculous as my options. I got my first pre 2 mid-February and they are telling me I should be getting a third one now? I don't even know if the store is going to believe I need a third phone now, and if they'll even have anything in stock. I had to wait a week the last time I needed a replacement.

    I wish I never bought into webos. It seems like a great OS but flaws like this make me wish I chose a different phone.
    Ok, erasing your back up Data does NOT actually get rid of everything, you lose bookmarks, notes, SMS history, call logs and maybe calendar info. But you can back up your contacts easily to a gmail account. So no biggie. The good news is, your app purchases will still remain. You still have a Palm Profile and it is still active.

    The part you didn't do that you should have is the apps and data erase available in the Device Info reset options. That will actually allow you to reload your profile. Even though you deleted backup data you are still working on that profile in it's flawed state.

    The other thing you didn't mention, or I didn't see is what carrier are you operating on.

    Lastly this is NOT a hardware issue and a new phone will NOT fix it. So why not Dr. if you are looking to get a replacement potentially.

    I recently helped a friend with this problem and deleting backup data and re-loading his profile worked for him, but a Dr. would do the same thing.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  17. #17  
    i have the same prolem, since 9. March can not backup. After the first third of the process, the backup stop: backup failed or in my case: Sicherung fehlgeschlagen.
    any solutions?
    tried to stop / start backup but didnt solved the probelm.
    webos 2.1 on palm pre.
    funny thing,that I made the update to 2.1 not on the 9 march,in the first days after the update the backup worked!
  18. #18  
    had to doctor mine to get backup working again :/
  19. #19  
    Quote Originally Posted by bradenfontaine View Post
    had to doctor mine to get backup working again :/
    and what did you with the doctor?
  20. #20  
    backup still fails..... Anyone got it work somehow? (without doctoring it again) if the backup function won't work anymore for a looooong time, then is there any possibility to back it up manually?like contacts,messages?
Page 1 of 4 1234 LastLast

Posting Permissions