Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 67
Like Tree1Likes
  1. #21  
    there is a way to backup contacts, I don't remember how :/ but yes, doctoring was the ONLY way I could get mine working again...
  2. #22  
    Quote Originally Posted by bradenfontaine View Post
    there is a way to backup contacts, I don't remember how :/ but yes, doctoring was the ONLY way I could get mine working again...
    and what do you mean by 'doctoring'? Back to WebOS 1.4.5 or back to 0 in WebOS 2.1?
  3. #23  
    1) turn off backups on your current phone (the phone with WebOS 2.1)
    2) use webos doctor 1.4.5 to doctor your phone back to 1.4.5 (or if you have another phone handy, doctor that phone. or if that phone already has 1.4.5, no need to doctor. just reset it and login w/ your palm profile but just to be safe put the phone with 2.1 into airplane mode first of turn it off)
    3) after doctoring to 1.4.5, restore your palm profile and go to the backup app (after it restores your palm profile, backups should be on by default)
    4) turn backups OFF on this phone (the phone with 1.4.5)
    5) doctor to 2.1
    6) restore your palm profile (or what is left of it) and let all apps re-download
    7) go to backups and check that it is on. hit the manual backup to see if it works. it should!
  4. #24  
    there are ways to back contacts up (but many ppl recommend synchronizing contacts to another service like google or yahoo, etc.)
    that way, your contacts restore even if your palm backup gets erased, etc.

    see this thread for exporting your contacts:
    http://forums.precentral.net/webos-s...ml#post2886607
  5. #25  
    could it have something to do with removing a synergy based

    http://forums.precentral.net/webos-s...ar-backup.html


    i already posted this as news tipp for p|c frontpage, but non answered so far.
    Last edited by gizmo21; 04/14/2011 at 03:03 AM.
  6. #26  
    That's really interesting, because my Pre2 last backed up on the same date.

    This sounds like a Palm server problem.
    Richard

    Palm III>Palm m500>Palm Tungsten T2>Palm LifeDrive>Palm Pre>Palm Pre2>Pre 3 + Touchpad 32gb 3.0.2
  7. #27  
    Although the above instructions fixed my issues with Backup, I lost all the data on my profile.

    Turning off backup seems to remove the last successful backup on Palm's server. So when I have to resort to Resetting the device or Doctoring it, there is no backup which can be used to restore the information on my device.

    Perhaps it would be better to recommend that users attempt to Reset the device first, if not too many days have elapsed since the last backup, because if that works, then they will only lose some data rather than all of their data.
  8. #28  
    Has anyone found a solution to this? Besides doing a full wipe and doctoring

    EDIT: After having a rather long talk with the online tech support agent i was informed that there is a solution but it requires a level three technician? I was informed that i would receive a call tomorrow with the solution. I will post back afterwards with whatever solution they present to me.

    EDIT2: Unfortunately i wasnt contacted the next day, but i was today. The tech agent wasn't able to do much so he contacted the level 3 engineers and advised them of the problem. They did not have a solution and apparently haven't heard of this issue before. The tech agent then collected some information from me and told me the level 3 engineers will use this information to look into the problem and will be contacting me within 24-48 hours. 3 hours later i got a call from the same tech agent, he asked for some logs from my pre2, which i created and sent to the email given to me. Looks like the engineers has already taken a look into the problem and will hopefully be able to determine a solution.
    Last edited by Krab19; 07/13/2011 at 10:19 PM.
  9. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #29  
    Bump. Just noticed today that my last backup is from 7/7. "Backup now" fails for me as well.
  10. #30  
    Pre 2 2.1 with new 2.1 Profile (not converted from 1.4.5.): automatic backup worked (last night at 3) and manual backup also went trough this minute.

    Pre 1 1.4.5.: last backup 17.7. (don't know why not yesterday), but manual also just went through without problems.
  11. #31  
    Quote Originally Posted by marysm View Post
    Bump. Just noticed today that my last backup is from 7/7. "Backup now" fails for me as well.
    I am still waiting on the response from the level 3 engineers working on my case. I received a call on the 15th to inform me that they haven't found a solution yet and will contact me back once they have found something.

    I think you should contact them and hopefully they will escalate this problem event further with there tech teams if there is more than just one person with the issue.
  12. #32  
    EXCELLENT NEWS!!!! After having approximately 4 or 5 phone calls back and forth with HP/Palm tech support, getting info and collecting logs from my pre2, i finally got a call today during work and they had left a voicemail. The tech agent told me they have the solution and they will e-mail a link to me which will solve the problem. I checked my e-mail and sure enough there was a link to an app, the app catalog opened, i downloaded and installed the app. I then popped open my backup app and it worked like a charm!! I was then called back by the tech agent and was confirmed that the backup was successfully on their servers.

    So to anyone else having this problem, just contact tech support and keep at it (and be nice :P) you'll eventually get a fix.
  13. #33  
    My backup had stop since July 12th and on my 2 other devices that are Palm Pre minus too with webOS 2.1 it's the same date that automatic backup had stopped July 12th

    When I try manually, backup failed, and when I try to erase the backup information the software says that I do not have Internet Connection!!!!!!!!

    Someone else with this problem?

    Thank's
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  14. #34  
    Quote Originally Posted by abellemare44 View Post
    My backup had stop since July 12th and on my 2 other devices that are Palm Pre minus too with webOS 2.1 it's the same date that automatic backup had stopped July 12th

    When I try manually, backup failed, and when I try to erase the backup information the software says that I do not have Internet Connection!!!!!!!!

    Someone else with this problem?

    Thank's
    Did you hange something in your wifi router config (firewall...), have you tried it via CDMA/3G/UMTS or whatever mobile net you are on. I have backup failures when trying to backup while connected to my companys wifi, that's why i ask.
  15. #35  
    I solved this issue with the complete erase function. Then i logged to my profile again,restored my datas from the last backup. My backup works again. The earlier the better. I noticed it,since i used save/restore app,i couldn't backup anymore.maybe I'm wrong and it was a random prob.

    -- Sent from my Palm Pre using Forums
  16. #36  
    Quote Originally Posted by Luihart View Post
    I solved this issue with the complete erase function. Then i logged to my profile again,restored my datas from the last backup. My backup works again. The earlier the better. I noticed it,since i used save/restore app,i couldn't backup anymore.maybe I'm wrong and it was a random prob.

    -- Sent from my Palm Pre using Forums
    could this be one of the 3rdparty-Synergy-removal problems:
    PSA: Remove third-party Synergy accounts before deleting apps on webOS 2.X | The #1 HP webOS, TouchPad, Pre, and Veer Community | PreCentral.net

    Chapura, Inc. > Company

    Note: this is not only for apps of chapura, but also for any 3rdParty app that creates an account for synergy.
    So could it be that you installed an app that brought a calendar-account with it and deinstalled without first removing the account for synergy?

    I don't know if this also applies for apps that won't work with 2.x synergy but previously created an calendar in 1.x and were installed automatically when switching the profile to 2.x.
    BHoliday is such an app (which as a special BHoliday2 version for 2.x).
  17. kremmen's Avatar
    Posts
    93 Posts
    Global Posts
    103 Global Posts
    #37  
    Hi,

    I was having trouble with backup. It didnt work properly and after going up a few levels of support I was emailed the following

    Dear Mr. ************

    We are sorry for the inconviniences you have encountered. In order to continue troubleshooting the issue, please follow these steps:

    1) Enter the following web page on the device:
    http://developer.palm.com/appredirec....app.fixbackup

    2) Once you acces this web page, it would show “Backup Troubleshooting Utility” app.

    3) Please download the app.

    4) Next, click “Tap to launch” to launch the app

    5) Once it has finished, please close the app.

    6) Finally, please go to “Backup” app and tap “Back Up Now”

    We will be contacting you soon in order to follow up your case. Thank you for having contacted us.

    Have a nice day,
    HP webOS Customer Support

    This was yesterday and backup has been working automatically today .

    I don't know is this "app" is available in the catalog but it worked from my palm pre 2.

    Paul
    Last edited by kremmen; 08/04/2011 at 06:18 AM. Reason: spelling
    Rnp likes this.
  18. #38  
    Thank you Kremmen. That worked like a charm!
  19. #39  
    this is huge can someone download this IPK and upload it to a "save place".

    couldn't get it - just downloaded as ipk and do not want to risk my working backup on this phone

    com.palm.app.fixbackup
    com.palm.app.fixbackup_1.0.1_all.ipk
    https://cdn.downloads.palm.com/apps/..._1.0.1_all.ipk

    Requires: webOS 2.1.0
    Version: 1.0.1


    Backup Troubleshooting Utility
    IMPORTANT! Do not download this application unless instructed by an HP webOS support agent.\n\n“Fix Backup” is a special troubleshooting utility to support special cases involving the backup function of","description":"IMPORTANT! Do not download this application unless instructed by an HP webOS support agent.\n\n“Fix Backup” is a special troubleshooting utility to support special cases involving the backup function of webOS devices. Do not download this app unless you are working with an HP support agent in resolving a backup related issue on your webOS device.
    HP
  20. Judman13's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #40  
    Well I typed that link into the web browser on my ATT Pre + running 2.1.0 and it says "This Application cannot run on your current operating system. Use the Updates app to install the system update and try again."

    Last backup 7/12/11 3:45 AM.

    Just got a touchpad and I want the proper backup to come down onto the touchpad.

    Any more suggestions besides doctoring?

    Edit: Palm profile still reporting I am running 1.4.5. I am guessing the security update on HP servers really did break stuff.
    Last edited by Judman13; 08/11/2011 at 09:28 PM.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions