Page 9 of 10 FirstFirst ... 45678910 LastLast
Results 161 to 180 of 194
Like Tree12Likes
  1. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #161  
    Yha, after different profiles and looking at battery monitor and testing. I think the battery life is software issue.
  2. #162  
    Use Govnah, make a powersave profile.
  3. #163  
    I definitely think that the battery problem is a software issue. Sporadic battery episodes on my phone and my friends phone. All of a sudden, usage out of the wazoo on idle on some dies, sometimes the phone dies at night even at full charge before that.. Normal on some other days. I hope this gets addressed with the next software update, if any!
  4. daglesj's Avatar
    Posts
    101 Posts
    Global Posts
    330 Global Posts
    #164  
    I've found if running on 2G only it runs for a couple of days plus. Pretty pleased with that.

    But If I switch to 3G/Automatic then the phone will run fine, then it hits 50% and after that it just goes within an hour or two.

    Battery Doctor (whatever) says the battery is fine and it goes for ages in 2G mode. Just 3G and data enabled kills it once it hits 50% or so.
  5. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #165  
    hmmm.. I might try 2g mode. because even with just my phone turned on and everything else and screen at 10% I still burn through the battery in a matter of 20 hours. dagles whats your govnah settings and how do u put it in 2g mode?
    Last edited by giggles; 01/20/2012 at 03:37 PM.
  6. daglesj's Avatar
    Posts
    101 Posts
    Global Posts
    330 Global Posts
    #166  
    Govnah settings are just the Palm Default, I installed Govnah but havent used it.

    If I want data on the go I use the Automatic setting (with Data Usage On) which switches between 2G/GPRS/Edge (i think) and 3G depending on whats out there.

    When I dont want data on the go I switch to 2G only mode and Data Usage set to Off which is via the phone settings.

    Open up the phone - Preferences & Accounts - In the Network bit switch Network Type to 2G (The choices are 2G - 3G - Automatic) and switch off Data Usage.
  7. gihmley's Avatar
    Posts
    126 Posts
    Global Posts
    127 Global Posts
    #167  
    I had a Pre 2 myself for a while, and had the same abysmal battery life. I ended up sending it back to HP. Just bought a Pre 3 off Ebay last night, hoping that the battery life on this one will be much better.

    I tweaked away at it for about 3 weeks, but never could get it up to what I thought was acceptable.
  8. #168  
    Quote Originally Posted by giggles View Post
    hmmm.. I might try 3g mode. because even with just my phone turned on and everything else and screen at 10% I still burn through the battery in a matter of 20 hours. dagles whats your govnah settings and how do u put it in 2g mode?
    20 hours doesn't sound bad at all. You'll be hard pressed to beat that with most smartphones on the market.
  9. daglesj's Avatar
    Posts
    101 Posts
    Global Posts
    330 Global Posts
    #169  
    Ok now getting just 6 hours on a full charge in Automatic mode. Battery Dr etc. all say the battery is fine.

    The odd thing is I took it off charge at 2.15am with 100% charge. I also use the power save app that puts it into airplane mode between 12 at night till 7am. So with that it killed the battery to just 16% by 9.15am!

    Email updating is just every 30 mins and all other functions such as GPS etc. are off.
  10. #170  
    Quote Originally Posted by daglesj View Post
    Ok now getting just 6 hours on a full charge in Automatic mode. Battery Dr etc. all say the battery is fine.

    The odd thing is I took it off charge at 2.15am with 100% charge. I also use the power save app that puts it into airplane mode between 12 at night till 7am. So with that it killed the battery to just 16% by 9.15am!

    Email updating is just every 30 mins and all other functions such as GPS etc. are off.
    What is this "Power save app" you speak of? Where can I find it to test it out myself?

    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  11. daglesj's Avatar
    Posts
    101 Posts
    Global Posts
    330 Global Posts
    #171  
    Quote Originally Posted by Editor02 View Post
    What is this "Power save app" you speak of? Where can I find it to test it out myself?

    -- Sent from my Palm Pre using Forums
    Its in the Preware section. Just switches the phone into Airplane mode at a user set time. Mine is set to switch to Airplane Mode at 12am till 7am.

    It's called Battery Saver.
  12. delbois's Avatar
    Posts
    3 Posts
    Global Posts
    10 Global Posts
    #172  
    Quote Originally Posted by giggles View Post
    I see this alot to.. A mood of sorts on my pre 2 sometimes it'll be good and have minimal loss over and hour and others its chew like a dog.
    Similar issue here with my Pre3 - Battery Monitor typically shows usage of around 4-6ma when phone is on standby however this may shoot up to 100-130ma for no apparent reason (and remains at the high consumption rate for hours even if the phone has not been used). A 'restart' usually restores the low consumption rate again and the battery may last for a couple of days with light use.

    This looks like a software issue which intermitantly prevents the phone from entering sleep/standby mode.
  13. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #173  
    Ι asked in the Dr Battery thread, but let me ask here too.
    Can you post your average drain values of your Pre2?
    I want to see what is considered "normal" drain, as I think recently my battery use has increased.

    For example:
    1. Phone idle and no WiFi or 3G
    2. Phone idle with WiFi on
    3. Phone idle with 3G on

    When I say idle, I mean not much use, maybe a call or an sms. Just to have comparable results.

    I used to have about 1-2%/hour overnight and around 3%/hour with wifi and 6-7% with 3G.
    These past few days the values are something like 3%-7%-10% (or even more).

    Also, is there any way to check what runs on the background? Maybe something after 2.2.4 is creating this.
  14. #174  
    Crazy how horrible my battery life can be at times. I've seen it spike up to 1000mA in Govnah clocked at 1gHz and data active. I've also see it at 550mA with data off at 1gHz. This is not normal.

    Other times I can get normal usage where it is 120-130mA on idle 300mHz and data not being used.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  15. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #175  
    How is this "translated" into percentage?
    What should I consider as normal?
    I know that while using the phone along with 3G drains it a lot, but I was used to wake up in the morning and not see it less than 90%.
    Now it seems it loses about 4% per hour without any data or use.
    I'm wondering what's the cause.
  16. #176  
    Quote Originally Posted by Loiter View Post
    How is this "translated" into percentage?
    What should I consider as normal?
    I know that while using the phone along with 3G drains it a lot, but I was used to wake up in the morning and not see it less than 90%.
    Now it seems it loses about 4% per hour without any data or use.
    I'm wondering what's the cause.
    3-4% with minimum usage (few texts/calls) is normal. Anything over 6% idle is not normal.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  17. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #177  
    These values with WiFi/3G or without?
  18. daglesj's Avatar
    Posts
    101 Posts
    Global Posts
    330 Global Posts
    #178  
    I often wonder whether the battery issue is just down to the Pre having a dreadful underpowered data/3G radio setup.

    Take for example if I run 2G I get 5 bars of signal and over 2 days usage between charges.

    I switch to auto so it uses 3G then I get at most 2 bars and the battery gives me around a day.

    I reckon its just straining for 3G signal all day and burning up its power.
  19. #179  
    Quote Originally Posted by Loiter View Post
    These values with WiFi/3G or without?
    With.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  20. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #180  
    Things with airplane mode on are very good usually. I've been monitoring my phone continuously with Batter Monitor the past days. However with wifi/3G on things change a lot.

    I saw the posts about the not sleeping thing. After the 2.2.4 I have a problem when pressing the power button is not working like it should. The screen stays on and goes to the unlock screen and then I press again the power button to turn it off. However it then turns on by itself, like refusing to turn off until it finally dims off by itself.
    So I tried the xterm thing, I hope I'm doing it right.
    I opened xecutah, tapped the xtem thing, pressed the power button, waited, pressed it again and unlocked the phone. I attach the screenshot. Is this what I'm supposed to do?

    I also have installed Lumberjack, I get a bunch of things which I don't know if they have a meaning or not. When I follow the Everything log I get various messages every few seconds.
    Is this normal?
    Attached Images Attached Images
Page 9 of 10 FirstFirst ... 45678910 LastLast

Posting Permissions