Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 194
Like Tree12Likes
  1. #141  
    brand new stock pre2, 1% battery drain every 2 mins, pretty abysmal so back it goes for a replacement.
  2. uptherams's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #142  
    Aargh! Now it's started sleeping properly again. Remaining battery capacity dropped less than 1% in 1.5 hours (using Dr Battery). Still fighting with Palm support for a replacement...
  3. #143  
    Quote Originally Posted by UpTheRams View Post
    Still on Uberkernel, but switched to "Palm default". Installed SDLTerminal and saw only one set of sleep/wake messages. Installed the "make websites think Pre 2 is an iPhone" code and restarted phone... now lots of sleep/wake messages again. I'm not blaming the installed patch obviously, it's the restart that's done it (as before), but the problem has now returned and therefore wasn't fixed - I was simply having a lucky break by having it working for a couple of days. Uberkernel is therefore not the fix. Back to the drawing board. Gutted
    I hope you get a replacement.
    Iím disappointed that no one, I contacted replied.
    Iím afraid I canít help you like I thought I can.
  4. uptherams's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #144  
    Quote Originally Posted by somline View Post
    I hope you get a replacement.
    Iím disappointed that no one, I contacted replied.
    Iím afraid I canít help you like I thought I can.
    Your help has been greatly appreciated, thanks! The app you sent has been very useful in determining the performance over an extended period of time (e.g. overnight, when if the phone isn't sleeping the battery dies and I have no idea at what point in the night it did!). Even a very slimmed down version of the app would be really useful to others if released. The logging of the battery level, processor and current are great.
  5. #145  
    Welcome to webOSland. Land of garbage hardware & horrible battery life.
  6. #146  
    Quote Originally Posted by fishbowlhead View Post
    brand new stock pre2, 1% battery drain every 2 mins, pretty abysmal so back it goes for a replacement.
    to quote myself the battery has improved throughout the day, I recon after a few cycles the battery should go from crap to adequate. Also finally getting the network data and gps switches for the drop menu will help too as the data side is a real power pig.
    Last edited by fishbowlhead; 08/17/2011 at 10:31 AM.
  7. uptherams's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #147  
    So... After two failed repairs I was offered a replacement. Then they decided against the replacement and asked me to send it for repair again. I complained after the previous two failed attempts (posted at my expense). Eventually they agreed to send it to the head of customer services to test it himself - I don't think they believed me that there was a problem.

    The phone arrived with them at 11am yesterday. I received a phone call tonight at 6pm asking where I'd like them to send the replacement.

    I have to say that, after all the Touchpad disappointment of the last few days (so many emails telling me that my confirmed order is cancelled) and the potential Pre 3 disappointment of tomorrow (I'm not optimistic), this is a great piece of news. When the sleep/wake bug dissappeared every so often, the battery life was great (especially compared to my current HTC Hero!). I absolutely loved the Pre 2 when in the good battery state and can't wait to have it back! Now, if only I could get Skype...
  8. #148  
    To complete my older post here I would like to show you how the battery life should be on a healthy Pre2 in airplanemode.
    After 6 days it's going to 50%.
    Attached Images Attached Images
  9. #149  
    I just got a Verizon Pre2, set it up last night, charged it to 100%, and 6 hours later when I woke up was down to 40%. I have installed terminus but I have nothing getting printed to the screen - not even the sleep notifications....
  10. uptherams's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #150  
    Quote Originally Posted by schro View Post
    I just got a Verizon Pre2, set it up last night, charged it to 100%, and 6 hours later when I woke up was down to 40%. I have installed terminus but I have nothing getting printed to the screen - not even the sleep notifications....
    I think there is a patch that stops powerd notifications on the terminal. If you have that installed, uninstall it. If not, then are there any other patches that include this feature?
  11. #151  
    Quote Originally Posted by UpTheRams View Post
    I think there is a patch that stops powerd notifications on the terminal. If you have that installed, uninstall it. If not, then are there any other patches that include this feature?
    I couldn't get the terminal working, but I assume I was having the sleep issue. After fiddling and battery calibration didn't help, I installed uberkernal and have not had the issue come back. I've been watching the stats pretty closely with govenah and they appear to be decent now.
  12. cfbauer's Avatar
    Posts
    179 Posts
    Global Posts
    206 Global Posts
    #152  
    Battery like a boss!



    This is without any charging, wifi turned off, fairly light usage (two phone calls, about 10 text messages, 15 minutes browsing feeder rss reader, downloading 6 app updates). I would have ended around 45 hours of usage, almost two full days. Pretty sweet.
  13. #153  
    cfbauer... what is the rest of your setup like? Phone/kernel/Govnah settings? That is pretty great results
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  14. cfbauer's Avatar
    Posts
    179 Posts
    Global Posts
    206 Global Posts
    #154  
    Quote Originally Posted by kevets View Post
    cfbauer... what is the rest of your setup like? Phone/kernel/Govnah settings? That is pretty great results
    Unlocked FrankenPre2, standard kernel, no Govnah.
  15. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #155  
    Actually. Probably the best setup to achieve battery so far has been. gps/wifi/data/bluetooth all turned off screen brightness at 22%. Govnah Screen state with vdmand enabled on omg. With cpu and system voltages lowered. Only sips about 8% of my battery in 6 hours. with 15mins of music. Data turned on for 1-5mins at 3-5 different times. And 50 texts. Its quite remarkable. Mode switcher really helps to. And I assume I can make this even more effective if I lowered the max on the screen state to like 800mhz.

    I generally have 3 modes.

    School/Daily and Default and night as a modifier. School has all the settings above. and Daily has data turned on and brightness at 50%. Then default is everything running pretty much.
  16. #156  
    I have not had any battery issues whatsoever, and wifi and bluetooth are always on, gmail and yahoo email are set up to as items arrive, and hotmail every 5 mins. Screen brightness is all the way down. And I use wifi whenever I can.

    I get decent battery life with the standard or mugen extended battery...but OUTSTANDING battery life with the 2600 extended battery with touchstone mod. I can go 2 or 3 days, if needed, without a recharge.

    also, I keep Touchstones everywhere just in case, they are on the cheap on ebay, amazon, and verizon wireless.
  17. #157  
    I seem to have this problem intermittently.. I'm not sure what the variables are. I had to run the webos doctor for some other issues, and after that the battery started lasting a LOT longer. I didn't realize that the previous battery drain was unusual. For 2 or 3 days the battery life was excellent, battery monitor showed only 2.something for drain per hour, and only a little bit higher while progrmas were running. Then, the battery issues came back.

    I just pulled the battery and restarted, and battery monitor is showing around 12.something for drain per hour, with nothing running except battery monitor. For the first minute or so it was around 33-34, then slowly dropped to 15, now is hovering in the 12's.

    I'm not sure if this has anything to do with the sleep/wake problems (although govnah typically shows the lowest value around -80 after the phone screen has been off, so I'm guessing I have that problem too at least some of the time), I'm more concerned about what is using up all the battery while the phone is awake. Nothing is running!

    Also, if I have wifi on while I'm at work, the battery drains to under 10% by 3pm (from 8:30). I thought wifi was supposed to save battery? Apparently not at my office, though.. maybe the wifi keeps going in and out, forcing the phone to keep reconnecting. I've tried with data off and wifi on, and vice versa.. battery definitely lasts a lot longer with wifi off, whether data is on or not.
  18. tvouge's Avatar
    Posts
    26 Posts
    Global Posts
    248 Global Posts
    #158  
    I've had mine for about two weeks now, uberkernel with screensaver, brightness set at 40%, minimum logging, WiFi and Bluetooth off and reboot manager set to reboot every night. Yesterday I played music for 3 hours, made 2 short calls, played reverse for half an hour and texted on and off all day. 11 hours off the charger and I was only down to 50%. The battery life sucked for the first week, has slowly gotten to this point.
  19. #159  
    My battery life is sporadic. On some days I can look 6-7% a hour while doing nothing, but if I restart or my Pre2 decides to be in a good mood then I can see 3% a hour on idle.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  20. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #160  
    Quote Originally Posted by Abyssul View Post
    My battery life is sporadic. On some days I can look 6-7% a hour while doing nothing, but if I restart or my Pre2 decides to be in a good mood then I can see 3% a hour on idle.
    I see this alot to.. A mood of sorts on my pre 2 sometimes it'll be good and have minimal loss over and hour and others its chew like a dog.
Page 8 of 10 FirstFirst ... 345678910 LastLast

Posting Permissions