Results 1 to 9 of 9
  1.    #1  
    So I just received my GSM unlocked Pre2 in the mail today (courtesy of HP Developer Programs, thanks!), and I received it with webOS 2.0.0 installed. "No biggie", I thought, I'll just run the updater to get to webOS 2.1 goodness! No such luck, I'm afraid. The download gets about a sixth to a fifth of the way through before stopping entirely and prompting me to download again like nothing ever happened. I'd reeeeally prefer to not have to doctor the phone already, since I only just installed all of my apps, so does anyone else have any suggestions? Thanks very much!
    Let me show you what cynicism looks like.
  2. #2  
    Quote Originally Posted by TheAngelOfElysium View Post
    So I just received my GSM unlocked Pre2 in the mail today (courtesy of HP Developer Programs, thanks!), and I received it with webOS 2.0.0 installed. "No biggie", I thought, I'll just run the updater to get to webOS 2.1 goodness! No such luck, I'm afraid. The download gets about a sixth to a fifth of the way through before stopping entirely and prompting me to download again like nothing ever happened. I'd reeeeally prefer to not have to doctor the phone already, since I only just installed all of my apps, so does anyone else have any suggestions? Thanks very much!
    It took me a couple of tries.. You just need a strong 3G or wifi connection

    -- Sent from my Palm Pre using Forums
  3.    #3  
    Quote Originally Posted by sketch42 View Post
    It took me a couple of tries.. You just need a strong 3G or wifi connection

    -- Sent from my Palm Pre using Forums
    Alright, after the third try, I've just looked down and I'm seeing "Unpacking...", with the status bar at about three-quarters. I'll update when something changes.
    Let me show you what cynicism looks like.
  4.    #4  
    Okay, it just went ahead and unpacked and validated. Now it's nagging at me to charge the battery to 50%. And, right on cue, I just got "ding-DING!"ed for having 9% battery. So, time to blow the dust off the ol' Touchstone and get her going!
    Let me show you what cynicism looks like.
  5. #5  
    I'm actually having the same problem... Except it says no update available??

    Any help woul be great... thanks!
  6. #6  
    problem solved (sort of), I used the doc.. Thanks all
  7.    #7  
    Alright, it took a while, but it finally got working. Hooray for webOS 2.1 goodness!
    Let me show you what cynicism looks like.
  8. #8  
    Quote Originally Posted by TheAngelOfElysium View Post
    Alright, it took a while, but it finally got working. Hooray for webOS 2.1 goodness!
    Like I said took me a number of tries... Enjoy!!

    -- Sent from my Palm Pre using Forums
  9.    #9  
    Quote Originally Posted by sketch42 View Post
    Like I said took me a number of tries... Enjoy!!
    I most assuredly will! It's been quite a while since I've enjoyed webOS goodness, outside of an emulator.

    -- Sent from my Palm Pre 2
    Last edited by TheAngelOfElysium; 03/31/2011 at 04:06 AM. Reason: Looks like I still need to figure out how the P|C app works.

Posting Permissions