Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    you're not required to reset the phone with webos 2 now when entering developer mode

    Quote Originally Posted by Ssoap View Post
    I have been trying to install the WebOS Quick Installer and the WebOS Doctor. I have both downloaded to my PC. I downloaded the Web Doctor for my Palm Pre 2 on Verizon. I follow the instructions to get into the "Developer Mode" and can turn that mode on and off. When I turn it on I am told that I should be prompted to reset my phone but I am not. When I plug the usb cable in and select "just charge" mode as instructed with the Developer Mode on and try to double click the downloaded files the PC says it cannot find (or locate) the device.

    Soap
  2.    #22  
    I am beginning to think I have a defective device here or have caught a real bad case of stupid! I can't get any of these things to work. My Verizon store is useless. Why would Palm Tech service tell me that there is a problem in Web OS and they are working on it.
  3. #23  
    get the app from canuck coding that will reinstall novacom drivers. That should help the pc recognize the phone.

    any chance you are using 64-bit win7?
  4.    #24  
    yes I am using 64 bit Win 7? Is that the problem?
    I have a 32 bit machine also.
  5. #25  
    try the 32 bit device. Members have reported a few challenges with win64. I know they've solved them but I don't recall specifics.

    I only have win32 devices, so you should try that just to eliminate the issue. Once you have your phone set up, you can decide whether its worth trying to solve the 64bit challenge.
  6.    #26  
    My phone is set up and operating on the Verizon network. I am just trying to add Preware and some of the freeware apps that I keep hearing about.
  7.    #27  
    Also, is there a way to "toggle" the Developer Mode?
  8. #28  
    there is a patch that will inside the icon. Personally_ I leave it in dev mode all the time. Doesn't hut anything.
  9. #29  
    Quote Originally Posted by Ssoap View Post
    Also, is there a way to "toggle" the Developer Mode?
    there is a patch in preware that displays dev mode on the launcher page
  10. #30  
    Quote Originally Posted by Ssoap View Post
    I have been trying to install the WebOS Quick Installer and the WebOS Doctor. I have both downloaded to my PC. I downloaded the Web Doctor for my Palm Pre 2 on Verizon. I follow the instructions to get into the "Developer Mode" and can turn that mode on and off. When I turn it on I am told that I should be prompted to reset my phone but I am not. When I plug the usb cable in and select "just charge" mode as instructed with the Developer Mode on and try to double click the downloaded files the PC says it cannot find (or locate) the device.

    Soap
    You actually need to restart your phone to turn on dev mode. After you do that, WebOS Quick Install should find your device
    So she asked: "What is it with you? Is it ignorance, or is it apathy? And I answered: "I don't know and I don't care."
  11.    #31  
    Do I restart it while it's plugged in? I have tried to restart it after disconnecting with no success. I have tried everything but standing on my head while blinking my eyes. I just can't get any of this stuff to work.
  12.    #32  
    I finally realized that if I just searched for "preware" in the app catalog and spend 99 cents I could download "preware" there. Now the free tether is working and I can cut off the $20 per month Verizon Hotspot. I guess I must just be ignorant. Thanks to all for the attempts at helping me. I am no longer following this thread.

    Soap
Page 2 of 2 FirstFirst 12

Posting Permissions