Results 1 to 8 of 8
  1.    #1  
    Since I updated to the Verizon Pre 2 I'm having trouble with drPodder. It seems like every time I attempt to load a podcast the app begins connecting, and then tells me that there is an error. It says the format of the podcast it not compatible with drPodder. This is happening with everything from the Palm Cast to Engadget. Even shows I have listened to previously when I was on the Pre Plus.

    Any help would be helpful because I love this app and would love to get it working again.
  2. #2  
    Is this related to the music player issue. I have a sense that there is an issue, although not consistent, I just seem to see more failures than I recall on my old Pre.
  3. #3  
    Hmmm, strange. I guess I'm lucky. Upgraded to a Pre 2 from my Pre Plus, drpodder downloaded and worked with no problems since the update.

    ET
  4. #4  
    Quote Originally Posted by dr sharp View Post
    Since I updated to the Verizon Pre 2 I'm having trouble with drPodder. It seems like every time I attempt to load a podcast the app begins connecting, and then tells me that there is an error. It says the format of the podcast it not compatible with drPodder. This is happening with everything from the Palm Cast to Engadget. Even shows I have listened to previously when I was on the Pre Plus.

    Any help would be helpful because I love this app and would love to get it working again.
    Did you import your feeds from a drpodder.xml file and redownload all the podcasts? Or did you try to use Save/Restore and manually copied over all of your podcasts via USB mode? If you did the second, it'll only partially work due to how the system permissions are set up. For restoring DrPodder on another device, I find it cleanest to use option #1.
  5.    #5  
    When the phone signed into my palm profile for the first time it imported drpodder, but not the podcast I subscribe to. I used the "Podsnatcher" feature to find the podcast all over again. Since I posted this thread I have deleted drpodder and reinstalled it. This seemed to help with one or two podcast but I'm still getting the error with most of them.
  6. #6  
    I have the same problem. I did restore my DrPodder using Save/Restore. Will try uninstalling and reinstalling using an OPML file and post here. I'm surprised more people have not reported this, I've been having this problem for months... Although I have always used save/restore to restore DrPodder after a webOS Doctor.
  7. #7  
    While we're on the subject, when restoring DrPodder, I'm forced to redownload all my mp3's, is there any way around this? Also, some of my podcasts only display recent episodes in their feed, but I have the mp3's of older episodes saved on my Media partition. Is there any way to still access these files through DrPodder?
  8. #8  
    Quote Originally Posted by appsotutely View Post
    did you try to use Save/Restore and manually copied over all of your podcasts via USB mode? If you did the second, it'll only partially work due to how the system permissions are set up.
    What? I used save/restore for drPodder (along with manually copying the saved podcasts) and it's working exactly as I expect it to work. I haven't found any of the restored podcasts that won't play. And I'm able to download new podcasts, too. Have I just been lucky so far and only tried the podcasts that "partially work"?

    How do I test this?
    Twitter: dullgeek

Tags for this Thread

Posting Permissions