Results 1 to 5 of 5
  1. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
       #1  
    If I watch videos on the BBC's news site (BBC News - Home) the picture seems to work but there's no sound.

    Does anyone else have this problem?

    Pre2 on 2.1 - no patches.
  2. #2  
    the flash videos work on my Pre2 on 2.1, sound and all
    I use my Beebnews app
  3. #3  
    Quote Originally Posted by AndrewP View Post
    If I watch videos on the BBC's news site (BBC News - Home) the picture seems to work but there's no sound.

    Does anyone else have this problem?

    Pre2 on 2.1 - no patches.
    Andy, I've been trying to follow the Japan situation through the BBC live coverage. This page:

    BBC News - LIVE: Japan earthquake

    I can see the picture very fine indeed, but the sound is extremely quiet. What causes it for me is that the default sound volume on the video is set to 7, which was fine in the evening in the quiet of my home. Completely different ballgame when I went out to the morning rush. I actually managed one time to push it up to 9 when I started hearing something... but the wretched volume control on the bottom left corner is so darn small it's well-nigh impossible to adjust. It's also very easy to accidentally just switch the volume off.

    Maybe this gives you a pointer?

    Palmdoc2005 - do you actually get to watch the live coverage through Beeb? How? I only get articles which aren't updated too often at all...
  4. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #4  
    Quote Originally Posted by Peregrino69 View Post

    I can see the picture very fine indeed, but the sound is extremely quiet. What causes it for me is that the default sound volume on the video is set to 7, which was fine in the evening in the quiet of my home. Completely different ballgame when I went out to the morning rush. I actually managed one time to push it up to 9 when I started hearing something... but the wretched volume control on the bottom left corner is so darn small it's well-nigh impossible to adjust. It's also very easy to accidentally just switch the volume off.
    .
    The increase back speaker media volume patch works on my Sprint Pre- running 2.1.0:

    http://forums.precentral.net/webos-p...ml#post2906790

    Be sure to do a full power cycle on your phone after installing.

    -
    Last edited by jc-Treo; 03/16/2011 at 10:42 AM.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  5. #5  
    The volume of the live stream in the link above by Peregrino69 works fine in my Pre2 on 2.1

Posting Permissions