Results 1 to 7 of 7
  1.    #1  
    Got my GSM Dev Pre2. Swapped out the com boards and followed the instructions. I had to do a search for setting up Meta-Doctor for Cygwin. Long live the FrankenPre!! I do have only one issue the "Voice Dial" will not launch\open. Does anyone else have that issue?

    Thanks,
    John
  2. #2  
    I have same issue. Did my Frankenpre2 last night.

    The other issue I see is the device info shows 2.1 (I thought the doctor was for 2.01), and when I clicked on Classic to see what errors would show, Classic said it required an OS update, and now I have an OS update of 2.1 available?!! Am I on 2.1 or not, and if I do this update, will it wipe out the Sprint changes?
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  3. #3  
    Quote Originally Posted by ka1 View Post
    I have same issue. Did my Frankenpre2 last night.

    The other issue I see is the device info shows 2.1 (I thought the doctor was for 2.01), and when I clicked on Classic to see what errors would show, Classic said it required an OS update, and now I have an OS update of 2.1 available?!! Am I on 2.1 or not, and if I do this update, will it wipe out the Sprint changes?
    Classic is no longer supported on webOS 2 but go here for the homebrew fix:

    http://forums.precentral.net/general...ml#post2903004
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  4. #4  
    Quote Originally Posted by PHANTOM_PAIN View Post
    Got my GSM Dev Pre2. Swapped out the com boards and followed the instructions. I had to do a search for setting up Meta-Doctor for Cygwin. Long live the FrankenPre!! I do have only one issue the "Voice Dial" will not launch\open. Does anyone else have that issue?

    Thanks,
    John
    Nope but you should try to doctor it again.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. megazac's Avatar
    Posts
    60 Posts
    Global Posts
    75 Global Posts
    #5  
    Quote Originally Posted by PHANTOM_PAIN View Post
    Got my GSM Dev Pre2. Swapped out the com boards and followed the instructions. I had to do a search for setting up Meta-Doctor for Cygwin. Long live the FrankenPre!! I do have only one issue the "Voice Dial" will not launch\open. Does anyone else have that issue?
    I had the issue when I doctored straight to 2.1. The app wouldn't even launch. I checked the system updates just for kicks and it asked if I wanted to update to 2.1. I did so and now the Voice Dial works! It is buggy though. Sometimes after using it the System Sounds won't work and I have to reset the device to get them working again. Hope this helps!
  6. #6  
    Voice dial didn't work for me right away, but it did work after a reboot.

    -- Sent from my Palm Pre using Forums
  7. #7  
    There is one little catch I believe with the 2.1 meta dr for the frankenpre2. I believe it simply takes the webOS.tar from the verizon 2.0.1 Dr. and places it inside of the 2.1 wr jar file. The primary reason is it needs to update the CDMA firmware which does not exist in the wr dr. So.... following the meta dr. with the stock 2.1 wr pre 2 dr SHOULD fix all of the issues you are having. It also explains why people who think they are on 2.1 are getting OTA update notifications for 2.1.

    So run the stock 2.1 wr doctor after the meta dr.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups

Posting Permissions