Results 1 to 4 of 4
  1.    #1  
    I'm trying to build a doctor for my GSM Pre 2. I swapped the comboards and I made the device a Pre 2 on verizonwireless and I commented out device check. It still gives me the above error! What am I doing wrong?
  2. #2  
    try try the dr again
  3.    #3  
    I'll try again, keep looking though to see if I have problems

    No. Nothing is commented out either. I have it set to disable carrier check. How do I remake the build?
  4.    #4  
    "Your device is not compatible with this version of webOS doctor."
    Help!!!!!!!!

Posting Permissions