Results 1 to 7 of 7
  1.    #1  
    Is there a task manager that can show what apps are currently running in the background? I find my pre 2 is much slower than others seem to describe and figure it must be some app I have running. I get lag quite often switching between cards and putting full screen apps into app mode. Or after sending a text and typing a new one nothing appears while I type then the pre 2 catches up and my whole message (or part of what I typed) appears. Is this normal behaviour for other pre 2?

    I have quite a few apps installed but don't want to go and delete each one to test if one is causing lag.
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Quote Originally Posted by Maharg View Post
    Is there a task manager that can show what apps are currently running in the background? I find my pre 2 is much slower than others seem to describe and figure it must be some app I have running. I get lag quite often switching between cards and putting full screen apps into app mode. Or after sending a text and typing a new one nothing appears while I type then the pre 2 catches up and my whole message (or part of what I typed) appears. Is this normal behaviour for other pre 2?

    I have quite a few apps installed but don't want to go and delete each one to test if one is causing lag.
    If you have Preware, check out JsTop (http://forums.precentral.net/homebre...121-jstop.html).
  3. #3  
    jStop
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  4. #4  
    Quote Originally Posted by Maharg View Post
    Is there a task manager that can show what apps are currently running in the background? I find my pre 2 is much slower than others seem to describe and figure it must be some app I have running. I get lag quite often switching between cards and putting full screen apps into app mode. Or after sending a text and typing a new one nothing appears while I type then the pre 2 catches up and my whole message (or part of what I typed) appears. Is this normal behaviour for other pre 2?

    I have quite a few apps installed but don't want to go and delete each one to test if one is causing lag.
    I recall reading about a particular patch that was causing a user's pre2 to lag very badly... I can't find the thread now, but i would suggest you remove some of your patches to try and figure out if this is the cause.
  5.    #5  
    I have removed all patches and still get lag. I ran jstop and don't see anything running that shouldn't be. Just systemui, phone, messaging, email, calendar and launcher when I close all cards. A few of these processes are listed more than once. Is this normal?

    Does anyone else get lag after sending a text message like I described in the OP?
  6. #6  
    Quote Originally Posted by Maharg View Post
    I have removed all patches and still get lag. I ran jstop and don't see anything running that shouldn't be. Just systemui, phone, messaging, email, calendar and launcher when I close all cards. A few of these processes are listed more than once. Is this normal?

    Does anyone else get lag after sending a text message like I described in the OP?
    That's a 2.1 bug, not just you.

    What's your load average in Govnah?
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  7.    #7  
    Quote Originally Posted by Jakeeeee View Post
    That's a 2.1 bug, not just you.

    What's your load average in Govnah?
    After my phone restart I installed govnah and Load average is 1.23 0.82 0.74. I don't know what any of that means though.

    I read on the forums with people with sub-2 minute startups. Mine takes over 3 minutes, often 3:30. I have even exchanged my phone to see if that was the problem but I think it is an app I have installed. Are there any known apps that cause problems on pre 2?

Tags for this Thread

Posting Permissions