Page 3 of 3 FirstFirst 123
Results 41 to 52 of 52
  1. #41  
    Quote Originally Posted by Sanjay View Post
    I have tested and timed the reboot on my Pre 2 with zero patches and even after a freshly doctored phone it still takes 5:30 minutes to restart. I suppose it's fair to say that I have a lemon. I wonder if HP will consider this as good enough for a replacement under warranty. By the way, my Pre 2 also at times for no rhyme or reason stops responding and at times starts behaving erratically.
    I'd say that's a good reason to get a device replaced. Call them and get that sucker gone!
  2. #42  
    Would some of you post video's of the boot times? The delta claimed by a number of folks is really wide.
  3. #43  
    Quote Originally Posted by Smartfah View Post
    I can't even OTA update my Sprint Pre 2. The update shows up, but every time I start the download, about 10 seconds into it, it stops & starts searching again to see if an update is available.

    Is anyone else having this problem?
    I was having problems downloading OTA. In my case, the whole thing downloaded the first time, but when it was almost finished unpacking the update, it stopped the updated and I had to restart the download. I had no problems the second time.

    If you can download the update OTA on your Sprint Pre 2, you might have to doctor to upgrade instead.

    -- Sent from my Palm Pre using Forums
  4. #44  
    Quote Originally Posted by rsanchez1 View Post
    I was having problems downloading OTA. In my case, the whole thing downloaded the first time, but when it was almost finished unpacking the update, it stopped the updated and I had to restart the download. I had no problems the second time.

    If you can download the update OTA on your Sprint Pre 2, you might have to doctor to upgrade instead.

    -- Sent from my Palm Pre using Forums

    I was able to do it. The update finally went through last night.
  5. #45  
    Quote Originally Posted by Kev1000000 View Post
    So I just OTA'd to webOS 2.1 on my Sprint Pre 2, and I noticed that there no longer seems to be hardware acceleration throughout the apps.

    For example, the email client no longer spins the "loading" symbol (top right) quickly, and it's back to its original choppy 5fps animation.

    Scrolling list performance is also worse than on 2.0.1, and the web browser doesn't feel as fluid when you flick up/down.

    Anyone else notice these issues going from 2.0.1 -> 2.1 on your Pre 2?

    I am now noticing what you mean in terms of long lists. When I scroll through my contacts it is slow & choppy. It was a whole lot smoother when I was on 2.0.1

    I also noticed that my sound notifications become disabled after using voice dial. I have to do a reset to restore it.

    -- Sent from my Palm Pre using Forums
  6. #46  
    maybe the smooth scrolling patch spoiled you..
    tp
  7. #47  
    Quote Originally Posted by thePretender View Post
    maybe the smooth scrolling patch spoiled you..
    tp
    I didn't have any scrolling patches on my Pre 2. The difference in scrolling long list like contacts (at least on my Pre 2) is pretty big. On 2.0.1 is was relatively smooth. On 2.1 it pauses too much for me (like 2 -3 pauses on every swipe)

    -- Sent from my Palm Pre using Forums
  8. #48  
    The spinner moving faster was just a visual animation, not a speedometer of how fast your Pre was performing. I think it makes more sense to just leave it how it was and speed up the device not the animation.
  9. #49  
    [QUOTE=Smartfah;2905230]I didn't have any scrolling patches on my Pre 2. The difference in scrolling long list like contacts (at least on my Pre 2) is pretty big. On 2.0.1 is was relatively smooth. On 2.1 it pauses too much for me (like 2 -3 pauses on every swipe)

    [i]-- Sent from my Palm Pre using [url=

    I've had this happen too in the past, on all versions of webOS.. not noticing with my pre2 as much though.. could it be the polling speed of govnah or some other app that polls for info??
    tp
  10. #50  
    My Pre 2's overall performance with WebOS 2.1 is comparable to the previous installation with WebOS 2.0.1. Full reboot time is about 2 minutes.

    I tried the scrolling in Contacts and yes, it was "slow & choppy". But I only experienced it once. It seams that it's caused by loading the profiles photos in background. When I listed through the whole list letting the photos load and then closed Contacts app and relaunched it again, it scrolled smoothly.
  11. #51  
    As already mentioned, there is no lack between 2.01 and 2.1 on a Pre2.
    The uber-fast-spinner in the email app was set to a faster render speed, it's not animated at all, either on 2.0x or 2.1. Palm only set it back to th eold speed to save some resources.

    You can easily check this by comparing the 2.01 spinner and watching "top" on the device, with the 2.1 spinner. You will see a lot less CPU utilization while the wheel spins on 2.1. So I guess it was not hw-accelerated on 2.0x and also not on 2.1.

    Scrolling thorugh lists is as fast/slow as always. Only first scrolling took a little longer.

    But whining about this and take this as reason to have a look at another platform is, <insert kindergarten words here>...
    Palm optimized this back to save some resources and ppl complaining about it also. What should Palm/Hp do instead, that you not complain? (Besides releasing new hardware NOW :-) )
  12. #52  
    Quote Originally Posted by Smartfah View Post
    I also noticed that my sound notifications become disabled after using voice dial. I have to do a reset to restore it.
    So that's what was causing the sound notifications, such as when the phone starts charging when put on the touchstone, to dissapear. The sound notifications reappeared after a restart.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
Page 3 of 3 FirstFirst 123

Posting Permissions