Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 52
  1. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #21  
    Quote Originally Posted by Sanjay View Post
    What exactly do you consider as "fast" for booting? My Pre 2 which used to take approx. 05:30 minutes to reboot, now takes an even longer 06:00 minutes for a full reboot. Compare that to 03:30 minutes on my Pre+ with webOS 1.4.5 and the downward slide of HP with webOS becomes quite clear.
    My Pre2 takes exactly 2.00 mins, before and after 2.1.

    Does it start to take longer the more apps you have installed?
  2. #22  
    Quote Originally Posted by Sanjay View Post
    What exactly do you consider as "fast" for booting? My Pre 2 which used to take approx. 05:30 minutes to reboot, now takes an even longer 06:00 minutes for a full reboot. Compare that to 03:30 minutes on my Pre+ with webOS 1.4.5 and the downward slide of HP with webOS becomes quite clear.
    I think you may have either a faulty Pre 2, or patches/other modifications affecting your performance.

    My Pre 2 takes 2:05 mins to reboot (I just did it & timed it to make sure). I noticed earlier today that my phone took a lot longer to reboot after I installed the patch which allows you to download YouTube videos. So I un-installed the patch, & now my Pre 2 will restart/ boot up in 2 minutes.

    Check the patches that you have installed. And if you don't have any patches, I'm not sure what is causing your Pre 2 to take that long to boot. It should not take 5-6 mins to do so.
  3. #23  
    Quote Originally Posted by RedMist View Post
    Does it start to take longer the more apps you have installed?
    At least if you have apps with services installed like Dr.Battery, Preware, Save/Restore, Internalz.....
    Since the services needs to get started.
  4. #24  
    Yea the spinny thing slowed but the launcher sped up.. Try reordering pages.. Its like on fast forward

    -- Sent from my Palm Pre using Forums
  5. #25  
    Quote Originally Posted by Sanjay View Post
    My Pre 2 which used to take approx. 05:30 minutes to reboot
    your problem is here, not in 2.1
    Developer of iCopter 2.2 for webOS.


    If you have any remark, complain or feature request, let me know :
    iCopter 2.1 Precentral thread
  6. #26  
    has it ever occurred to you that the slow down of the spinning indicator was deliberate? it's highly unlikely that they removed hardware acceleration but instead opted for a more fluid spinning rate.
  7. #27  
    Videos would help guys.

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  8. #28  
    Quote Originally Posted by onlinespending View Post
    has it ever occurred to you that the slow down of the spinning indicator was deliberate? it's highly unlikely that they removed hardware acceleration but instead opted for a more fluid spinning rate.
    ^--- +1

    The hyper-speed spinning was most likely a bug.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  9. #29  
    i have no clue what the issue is maybe different hardware, or like others said the OTA of upgrading to 2.1, but im on a sprint pre plus (vz) 2.1 and the device flys. It has better performance then 2.01, scrolling is fluid, as well as applications open alot cleaner. I myself dont see any hardware acceleration lost? I think people are jumping the gun again.
  10. #30  
    Quote Originally Posted by onlinespending View Post
    has it ever occurred to you that the slow down of the spinning indicator was deliberate? it's highly unlikely that they removed hardware acceleration but instead opted for a more fluid spinning rate.
    I'm with this guy!

    -- Sent from my Palm Pre using Forums
  11. #31  
    Quote Originally Posted by wellwellwell11 View Post
    i have no clue what the issue is maybe different hardware, or like others said the OTA of upgrading to 2.1, but im on a sprint pre plus (vz) 2.1 and the device flys. It has better performance then 2.01, scrolling is fluid, as well as applications open alot cleaner. I myself dont see any hardware acceleration lost? I think people are jumping the gun again.
    +1

    -- Sent from my Palm Pre using Forums
  12. #32  
    I have tested and timed the reboot on my Pre 2 with zero patches and even after a freshly doctored phone it still takes 5:30 minutes to restart. I suppose it's fair to say that I have a lemon. I wonder if HP will consider this as good enough for a replacement under warranty. By the way, my Pre 2 also at times for no rhyme or reason stops responding and at times starts behaving erratically.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  13. #33  
    I can't even OTA update my Sprint Pre 2. The update shows up, but every time I start the download, about 10 seconds into it, it stops & starts searching again to see if an update is available.

    Is anyone else having this problem?
  14. #34  
    Quote Originally Posted by Sanjay View Post
    What exactly do you consider as "fast" for booting? My Pre 2 which used to take approx. 05:30 minutes to reboot, now takes an even longer 06:00 minutes for a full reboot. Compare that to 03:30 minutes on my Pre+ with webOS 1.4.5 and the downward slide of HP with webOS becomes quite clear.
    For a full boot, about 90 seconds- luna restart, about 15-20 seconds
  15. #35  
    Quote Originally Posted by JimmyK View Post
    For a full boot, about 90 seconds- luna restart, about 15-20 seconds
    what he said, my pre 2 boots very very fast
  16. #36  
    Quote Originally Posted by kel101 View Post
    what he said, my pre 2 boots very very fast
    +1

    Very impressed for the timing
  17. #37  
    updating now will update when done
  18. #38  
    My Pre 2 takes ~3:25 to boot up with about 30 patches installed and a few services.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  19. #39  
    You could always just write a patch to make the spinner spin faster.
  20. #40  
    Reboot is ~1:43 for my unlocked Pre2 with 2.1.0 and no patches...
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions