Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    I just don't know why this is happening...

    when I go to www.palm.com/rom i get told, that the right version for my device is 2.1.0

    all of that won't be a problem with 2.1.0 and above, because it then saves the sms messages to the palm profile. Then it doesn't bother me to update via the doctor. But with 2.0.1 ... :-/
  2. #22  
    to those who don't get 2.1 OTA:

    do you have your device activated and/or used with the SIM card of a "official" Palm carrier?

    support told me today, that activation and usage with a non-official carrier (like I do) could cause this problem.
  3. #23  
    I don't believe there are any 'official' carriers in the UK as such for the Pre 2 are there?
  4. #24  
    I mean the official carriers that sold Palm Pre(+) devices.
  5. #25  
    Quote Originally Posted by rot View Post
    I mean the official carriers that sold Palm Pre(+) devices.
    Ash right I see. That's very disappointing. The only official carrier over here was O2 and I'm on Orange. So Doctor is the only way to go for us then.

    -- Sent from my Palm Pre using Forums
  6. #26  
    I have received several OTA updates to a Spanish Movistar Pre- in Australia (no official carriers), so I don't think the carrier is a factor.
  7. #27  
    Quote Originally Posted by johncc View Post
    I have received several OTA updates to a Spanish Movistar Pre- in Australia (no official carriers), so I don't think the carrier is a factor.
    I received updates for Pre and Pre Plus, all activated and operated on non-official t-mobile germany, too.

    But at least the o2 navigation-app from the app catalog does not work outside of the o2 network. So inserting a o2 sim card into my pre2 will be the last thing I will try on the OTA-side before doctoring it.
  8. #28  
    I have a QWERTY unlocked pre2...straight from the US...it always tells me that the system is up to date, which it isn't. It's still at 2.0.0. .

    In Germany since day one I used a "non" official carrier...and still got some updates...

    I wonder why it is so hard to distribute the update if the phone is asking for it?

    I don't want to use the doctor...why? Because I believe that stuff about webOS...being a good system...

    I will just wait a while...
  9. #29  
    I got answer from Palm now, that they are investigating the problem...maybe we have some luck!?
  10. #30  
    Got fed up of waiting so have doctored :-)

    -- Sent from my Palm Pre using Forums
  11. #31  
    I have a new message in the update application now:

    "unable to process the request" while "phone is actual" is still showing...

    Maybe they are changing something at the other end...
  12. #32  
    Quote Originally Posted by Juize View Post
    I have a new message in the update application now:

    "unable to process the request" while "phone is actual" is still showing...

    Maybe they are changing something at the other end...
    me too

    as I think the problem lies on the server side, I assume they can fix it there, too.
  13. vanngoh's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #33  
    help!!! after updating to 2.1.0, my dialer cant work!
    Everything else can like SMS, emails, but not my PHONE Dialer! I cant make/receive calls!

    I d/l preware and other patches..
  14. vanngoh's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #34  
    soleved my prob by re-doctoring agn..
  15. #35  
    I really do wonder what makes it so hard to deliver the update through the app on the phone...Imagine a simple consumer who believes all the marketing stuff only to find himself needed to doctor his phone... not good. Things have to work simple.
  16. #36  
    Finally went to see the doc - now google calendar syncs again - great.
Page 2 of 2 FirstFirst 12

Posting Permissions