Results 1 to 12 of 12
  1.    #1  
    Question: I bought a Pre 2. As I was switching from my Pre Plus on AT&T, I was able to sign on with my Palm Profile on the Pre 2, get all my apps, memos etc, except I can't log into, sync or add any of my email accounts. No Gmail, Yahoo, AOL, Hotmail, Facebook etc. None of the accounts sync or log in on WebOS 2.0.1 after moving from 1.4.5 even though using the same profile they show up on my phone. Called Palm, after an hour, they said, 1.4.5 profile isn't compatible with 2.0. I should cut my loses and make a new profile and lose all my bought Apps. They also said, better not invest much in the new Pre 2 profile because that won't be compatible with Pre3. Doesn't sound right lol...any ideas?
  2. #2  
    <<Thread moved>>
  3. #3  
    I replaced an AT&T Pre Plus with a Pre 2 last week and everything is working fine, including three email accounts, with the same profile that I had with 1.4.5. Make sure you're adding IMAP accounts if possible, and an Exchange account for Hotmail.

    Did you delete the email accounts and then try to add them one by one?
  4. #4  
    I just did the same migration on a VZW Pre2 and didn't have that sort of issue.

    That said, I have a suggestion. Open the Accounts app and remove one of the problem accounts. Check to make sure that the messages, contacts, etc have been removed from the phone. Once they are not showing up in contacts, etc. try adding that account back to the phone.

    I've read where people have had issues migrating their profile to 2.x. But now that your profile has been migrated, things should work differently if you decide to doctor and start over.

    Let us know if deleting/re-adding an account solves it.
  5. aodash's Avatar
    Posts
    12 Posts
    Global Posts
    72 Global Posts
    #5  
    I migrated my AT&T Pre Plus (1.4.5) to a GSM Pre 2 (2.0.1) today. (It came with 2.0.0, but I immediately updated it OTA to 2.0.1). I have two email accounts on there (gmail and an IMAP account.) My email accounts migrated fine, but I was unable to send with my IMAP account (uses SMTPS w/authentication for outbound). After fighting with it for about 20 minutes, I just deleted the IMAP account and re-added everything, at which point it worked.

    So far so good, now I just have to figure out why Amazon MP3 is missing.
  6. #6  
    So, my firesale GSM Pre 2 should be arriving soon, hopefully... upgrading from a 2.1.0 Pre + on AT&T, which means that I'm officially unsupported by the profile servers.

    Any easy and legal way to transfer apps? If I want to use the Pre+ as a PMP after upgrading, do I need to create a new Palm profile for it? Does that even work any more?
  7. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    112 Global Posts
    #7  
    So quick question. When you all got your unlocked Pre 2's did you just pop in your pre+ sim and away you went, or did AT&T have to be involved? I want to get an unlocked pre 2 on ebay and don't know what the process is to get it going on AT&T. Thanks in advance
  8. #8  
    Quote Originally Posted by neo999 View Post
    So quick question. When you all got your unlocked Pre 2's did you just pop in your pre+ sim and away you went, or did AT&T have to be involved? I want to get an unlocked pre 2 on ebay and don't know what the process is to get it going on AT&T. Thanks in advance
    I'm interested in knowing this too. I just ordered an Unlocked Pre 2 on eBay that should come this week.
  9. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    112 Global Posts
    #9  
    I found this sticky thread. Think I have found my answer. I just hope it wasn't a developer device.

    http://forums.precentral.net/palm-pr...ilability.html

    Good luck to us both!
  10. aodash's Avatar
    Posts
    12 Posts
    Global Posts
    72 Global Posts
    #10  
    @neo999, @friskies64: I Just dropped in my Pre+ SIM and away I went. No problems at all.
  11. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    112 Global Posts
    #11  
    Was yours "unopened"? I just wonder how to tell if the device has had activation bypassed. Hence, a developer device.
  12. aodash's Avatar
    Posts
    12 Posts
    Global Posts
    72 Global Posts
    #12  
    It was unopened. Mine was a developer device - I got it six months ago.

    I went ahead and signed in with my profile, and turned on developer mode later on. No issues.

    To clarify: I don't think the unlocked GSM devices they are selling online are any different than the unlocked GSM devices they are giving to the devs.
    Last edited by aodash; 08/29/2011 at 05:41 PM. Reason: typo

Posting Permissions