Results 1 to 6 of 6
  1.    #1  
    I just got my palm pre 2 and the quick power on seems a little bit delayed. It isn't an instant on, more of a fade to being on. The delay isn't horrible, but slightly annoying. (I.E. the delay is bad at points I try to unlock but the lock doesnt move, so it takes a few tries) Has anyone had/have this problem?
  2. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #2  
    I've noticed this too. Also, at the end of a phone call there is a delay before the screen will accept input, so I often end up tapping the hang up button several times before it responds.
  3.    #3  
    bump- is this normal?
  4. #4  
    I have the same issues with my unlocked GSM pre 2. The hand-up button responds slowly and sometimes the phones takes a few seconds to power on. In fact, I hit the power button again and it will turn on as if I held the button down and ask if I want to shutdown. I only tapped the button twice and did not hold it down. I have doctored it back to stock and the same thing happens. I also notice my bluetooth audio tends to skip every now and then. I am trying to see if the skips correlate to getting new mail messages, etc.
  5.    #5  
    Quote Originally Posted by smartvoyager View Post
    I have the same issues with my unlocked GSM pre 2. The hand-up button responds slowly and sometimes the phones takes a few seconds to power on. In fact, I hit the power button again and it will turn on as if I held the button down and ask if I want to shutdown. I only tapped the button twice and did not hold it down. I have doctored it back to stock and the same thing happens. I also notice my bluetooth audio tends to skip every now and then. I am trying to see if the skips correlate to getting new mail messages, etc.
    I'm glad I'm not the only one.
  6. #6  
    No, it's not normal, but I think it's common.
    And slightly annoying.

Posting Permissions