Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    its probably on mute again. Go to the email app, preferences and set to your choice
  2. #22  
    Quote Originally Posted by steelerdean View Post
    I'm not sure if i've done this myself somehow but my Pre2 has stopped giving me audio notifications for emails. Get them for everything else but not for the email. The light in the gesture area lights up but no sound at all. Apologies if this is a stupid n00b question but anyone any ideas?
    You probably have it muted. Start up the email app, tap the top left corner then select preferences and accounts. Scroll down to accounts and select one. On this page under the 'New Message' section there is option for show icon and alert. Under alert it probably says mute, tap it and you can change the alert setting.
  3.    #23  
    lol, how dense am I, that's exactly what it was!! I'm still getting used to having different options in different places like some sounds options within system, some within the app itself etc.

    Thanks for much guys for pointing me in the right direction. Really appreciated.
  4.    #24  
    Got to say, am a week into this thing and am loving it. Decided to give it a whirl to help make a decision on a Pre 3 and I think its a no brainer. The multitasking is easily the best on the market. Hoping for more apps now HP are on board a little more.

    -- Sent from my Palm Pre using Forums
Page 2 of 2 FirstFirst 12

Posting Permissions