Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    Am i dumb or something or can i not put preware on my verizon palm pre 2? i cant find a version.
  2. #2  
    You ain't dumb (Not that I know of ). It can be done, I just did it. Check this thread.

    http://discussion.treocentral.com/pa...r-pre-2-a.html

    ET
  3. #3  
    Ok, I tried to follow those instructions, but had some trouble. Where can I go to download the Preware specific for 2.0? Also, will the Doctor for that download automatically as well?

    When I go to Developer Mode, I don't get a prompt to restart like I did on my Pre Plus. Should I restart anyway? Is a restart not necessary on the Pre 2?
  4. #4  
    with webOS 2.X.X you don't have to restart after turning on developer mode.
  5. #5  
    I too was having issues. I installed the standalone file and it works on my Pre 2. Hope this helps.
  6. #6  
    Quote Originally Posted by dabombcra View Post
    I too was having issues. I installed the standalone file and it works on my Pre 2. Hope this helps.
    Standalone file?
  7. #7  
    Where can I get the latest version of Preware for 2.0????
  8. #8  
    get.preware.org

    It's no different from the latest version for any other device or webOS version.

    The key is you need the latest novacom drivers installed.

    The Preware Homebrew Documentation app in the official app catalog has instructions on how to install Preware on all webOS versions, including Verizon Pre 2.

    -- Rod
  9. #9  
    Quote Originally Posted by rwhitby View Post
    get.preware.org

    -- Rod
    Hmmm...and which of those files do I click on? Sorry...I'm slow at all this stuff! I installed in my Pre Plus no problem.
  10. #10  
    I clicked on 1.5.0.exe and it installed. Hopefully 1.5.0 works for 2.0......
  11. #11  
    Oh well...beats me. I installed Preware my phone using the 1.5.0.exe file from get.preware.org and it seems to work...I've installed a few patches already. However, I don't get the interface like on the WebOS quickinstall I downloaded from here for my Pre Plus: http://forums.precentral.net/canuck-...l-v3-14-a.html

    I tried that too and it doesn't list the Pre 2 as one of the available devices. I'm trying to change my carrier string like I did for my Pre Plus, but I need that interface where you can select files to install.

    And now when I try to open the Preware I installed from get.preware.org, it's not opening...I get a screen full of text that starts: /tmp/ipkg-AARd8J
  12. #12  
    How can I uninstall Preware? Whatever I've got on there now isn't working anymore.

    Edit: Nevermind...got that anyway.
  13. #13  
    Quote Originally Posted by bdeportez View Post
    Am i dumb or something or can i not put preware on my verizon palm pre 2? i cant find a version.
    Ha...I can't figure it for the life of me! It was a snap for my Pre Plus...did it all in about 15 minutes and had my phone patched like crazy. Can't seem to make any sense of this though. Can I just pay someone here in the forum to do it for me? lol
  14. #14  
    Quote Originally Posted by YankBoy View Post
    Ha...I can't figure it for the life of me! It was a snap for my Pre Plus...did it all in about 15 minutes and had my phone patched like crazy. Can't seem to make any sense of this though. Can I just pay someone here in the forum to do it for me? lol
    YankBoy... download WEbOS Quick Install version 4.03. Then put your phone in developer mode. Then connect your phone to your PC via the USB cable and select 'just charge'. Then click on WebOSQuickInstall-4.03.jar. From there you can install Preware and a ton of patches, themes, and apps. Version 4.0.3 is optimized for the Pre 2 or WebOS 2.0.

    Here's the site to down load WebOS Quick Install...

    http://forums.precentral.net/canuck-...l-v4-03-a.html
  15. #15  
    Quote Originally Posted by PDAGeek View Post
    YankBoy... download WEbOS Quick Install version 4.03. Then put your phone in developer mode. Then connect your phone to your PC via the USB cable and select 'just charge'. Then click on WebOSQuickInstall-4.03.jar. From there you can install Preware and a ton of patches, themes, and apps. Version 4.0.3 is optimized for the Pre 2 or WebOS 2.0.

    Here's the site to down load WebOS Quick Install...

    http://forums.precentral.net/canuck-...l-v4-03-a.html
    Awesome...thanks!
  16. #16  
    Quote Originally Posted by PDAGeek View Post
    YankBoy... download WEbOS Quick Install version 4.03. Then put your phone in developer mode. Then connect your phone to your PC via the USB cable and select 'just charge'. Then click on WebOSQuickInstall-4.03.jar. From there you can install Preware and a ton of patches, themes, and apps. Version 4.0.3 is optimized for the Pre 2 or WebOS 2.0.

    Here's the site to down load WebOS Quick Install...

    http://forums.precentral.net/canuck-...l-v4-03-a.html
    Ok, so I downloaed 4.0.3 and put my device in developer mode, connected it via usb, selected just charge and opened webosquickinstall. I was able to use it to change my carrier string, but I don't see where to install Preware on my phone. When I click on the little globe thing below the orange minus symbol it brings up a separate screen with several tabs. When I click on any of the tabs except "themes", they all say "no packages found". The themes tab has a ton of themes I choose from.
  17. #17  
    Quote Originally Posted by PDAGeek View Post
    YankBoy... download WEbOS Quick Install version 4.03. Then put your phone in developer mode. Then connect your phone to your PC via the USB cable and select 'just charge'. Then click on WebOSQuickInstall-4.03.jar. From there you can install Preware and a ton of patches, themes, and apps. Version 4.0.3 is optimized for the Pre 2 or WebOS 2.0.

    Here's the site to down load WebOS Quick Install...

    http://forums.precentral.net/canuck-...l-v4-03-a.html
    Ok, so I downloaded 4.0.3 and put my device in developer mode, connected it via usb, selected just charge and opened webosquickinstall. I was able to use it to change my carrier string, but I don't see where to install Preware on my phone. When I click on the little globe thing below the orange minus symbol it brings up a separate screen with several tabs. When I click on any of the tabs except "themes", they all say "no packages found". The themes tab has a ton of themes I choose from.
  18. #18  
    Quote Originally Posted by YankBoy View Post
    Ok, so I downloaded 4.0.3 and put my device in developer mode, connected it via usb, selected just charge and opened webosquickinstall. I was able to use it to change my carrier string, but I don't see where to install Preware on my phone. When I click on the little globe thing below the orange minus symbol it brings up a separate screen with several tabs. When I click on any of the tabs except "themes", they all say "no packages found". The themes tab has a ton of themes I choose from.
    Click the little globe. There are tabs across the top of WOSQI. Click on the applications tab (the first one from the left I think) then make sure the dropdown just says "all". Scroll down to the P's where you will find Preware. Click it then click the install button in the bottom middle part of the app.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  19. #19  
    Quote Originally Posted by pastorrich1 View Post
    Click the little globe. There are tabs across the top of WOSQI. Click on the applications tab (the first one from the left I think) then make sure the dropdown just says "all". Scroll down to the P's where you will find Preware. Click it then click the install button in the bottom middle part of the app.
    Besides themes, none of the other feeds are loading right now...they all say "no packages available". Jason said there's a problem with the WebOS internals site right now, so I guess that's the issue:

    http://forums.precentral.net/showthr...37#post2884437
  20. #20  
    Quote Originally Posted by YankBoy View Post
    Ha...I can't figure it for the life of me! It was a snap for my Pre Plus...did it all in about 15 minutes and had my phone patched like crazy. Can't seem to make any sense of this though. Can I just pay someone here in the forum to do it for me? lol
    Quote Originally Posted by YankBoy View Post
    Besides themes, none of the other feeds are loading right now...they all say "no packages available". Jason said there's a problem with the WebOS internals site right now, so I guess that's the issue:

    http://forums.precentral.net/showthr...37#post2884437
    I think the site is down because it's doing the same thing for me too.
Page 1 of 2 12 LastLast

Posting Permissions