Page 3 of 20 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 394
Like Tree3Likes
  1. #41  
    Quote Originally Posted by Torakiki76 View Post
    Its working with a gsm pre- from europe?
    The same technique could work with getting a Pre2 working on other carriers that don't have the Pre2... someone will have to test it though as I don't have a non-sprint Pre to toy with.
    Know your Webos-Internals members:
    http://www.webos-internals.org/wiki/WhoIsWho
  2. #42  
    this is all well and good and stuff... but what happens when HP makes the app catalog only display apps for the version of the phone being relayed??
  3. #43  
    You deserve a heck of a lot of thanks, I wish I could thank you two or three times at least...

  4. #44  
    I'm not sure I understand why it is being tricked into veiwing the app catalog as 1.4.5. Why not "fake" 2.1.0? Or does 2.1.0 not show 1.4.5 apps and if that's the case, what are people with ATT & Verizon Pre 2s doing? Do they not see the full catalog?
  5. #45  
    Quote Originally Posted by sinime View Post
    I'm not sure I understand why it is being tricked into veiwing the app catalog as 1.4.5. Why not "fake" 2.1.0? Or does 2.1.0 not show 1.4.5 apps and if that's the case, what are people with ATT & Verizon Pre 2s doing? Do they not see the full catalog?
    They are tricking the app catalog to see it as 1.4.5 because when it sees a Sprint Pre running 2.1.0 then it throws a version 9.9.9 error because a Sprint Pre with 2.1.0 is not technically possible. That is how I understand it at least.
  6. #46  
    Since this reports the OS as 1.4.5 to get the AppCat to allow download of all apps, what about when Palm allows developers to add 2.0 as the minimum version for an app (i.e. voice recorder apps).

    Since the phone is reporting as v1.4.5, you won't be able to download 2.0 apps, even though you're on 2.0, right?
  7. #47  
    Quote Originally Posted by beantastic View Post
    They are tricking the app catalog to see it as 1.4.5 because when it sees a Sprint Pre running 2.1.0 then it throws a version 9.9.9 error because a Sprint Pre with 2.1.0 is not technically possible. That is how I understand it at least.
    Why not trick it to thinking it's on Verizon or ATT then?
  8. #48  
    Any chance of including the PalmOS ROM so that Classic will run?

    I have a Pre - sprint, a Pre 2 gsm unlocked, and Classic. I'll gladly shell out $100 to get the combo working quickly.
  9. #49  
    Quote Originally Posted by sketch42 View Post
    this is all well and good and stuff... but what happens when HP makes the app catalog only display apps for the version of the phone being relayed??
    Not sure about how the feeds system works in PreWare, but maybe it could display feeds for all devices and platforms?
  10. #50  
    Quote Originally Posted by sinime View Post
    Why not trick it to thinking it's on Verizon or ATT then?
    Because it has to work on Sprint and the only good Sprint combination is P100EWW on 1.4.5.

    Not to mention if you are on Verizon or ATT you can have a Pre 2 with full app catalog access and zero issues.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  11. #51  
    Quote Originally Posted by Zhephree View Post
    Since this reports the OS as 1.4.5 to get the AppCat to allow download of all apps, what about when Palm allows developers to add 2.0 as the minimum version for an app (i.e. voice recorder apps).

    Since the phone is reporting as v1.4.5, you won't be able to download 2.0 apps, even though you're on 2.0, right?
    Yes, presumably so.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  12. #52  
    This is just spectacular work! Kudos to all who worked on it!


    My Themes:CLICK HERE
  13. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #53  
    Quote Originally Posted by ka1 View Post
    Any chance of including the PalmOS ROM so that Classic will run?

    I have a Pre - sprint, a Pre 2 gsm unlocked, and Classic. I'll gladly shell out $100 to get the combo working quickly.
    You can pull the ROM from a Sprint 1.4.5 doctor, I believe. I'm pretty sure they aren't packing up doctors once they're modified, as it breaks policy to do so. Classic on 2.0.x has a thread here:

    http://forums.precentral.net/general...2-0-above.html

    I hope it works out for you!
  14. #54  
    What if you could patch the app catalog to send credentials of a verizon Pre 2 on 2.x but keep all the internal phone settings as Sprint? Is the app catalog in 2.x patchable or not patchable like the launcher?

    EDIT: I assume at some point the app catalog does a check for that info then sends it to plam right? Just intercept and change?
    Last edited by sinime; 02/21/2011 at 01:21 PM.
  15. #55  
    Quote Originally Posted by sketch42 View Post
    this is all well and good and stuff... but what happens when HP makes the app catalog only display apps for the version of the phone being relayed??
    If they are free apps, I assume IPK Fetcher would still work.
  16. #56  
    Quote Originally Posted by rsanchez1 View Post
    If they are free apps, I assume IPK Fetcher would still work.
    That is correct. I have utilized this process since 12/18/10 when I first converted my unlocked GSM Pre 2 to work on Sprint.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  17. #57  
    Will we be able to use the Pre 2 kernels on the FrankenPre that allow the Pre 2 to run at 1.4GHz?
  18. #58  
    its still a Pre2 ... so presumably YES
  19. #59  
    that's a guaranteed yes, the kernels will work regardless of what DR/carrier/whatever your using, its all the same hardware
  20.    #60  
    Quote Originally Posted by SirataXero View Post
    Yeah. Rod, can you please clarify that this Pre 2 will still need custom Meta-Doctors at all times if needed to doctor. It will also not OTA update, ever...
    At the moment, that is the case, but I have some ideas in that area too ...

    -- Rod
Page 3 of 20 FirstFirst 1234567813 ... LastLast

Tags for this Thread

Posting Permissions