Page 2 of 20 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 394
Like Tree3Likes
  1. #21  
    Also, Rod did tell me that he is going to work on some updates to the meta-doc to make this process a little smoother... not sure how smooth it can really feasibly get though... Hopefully you can do it with about 10 fewer comm swaps than we had to do.
    Know your Webos-Internals members:
    http://www.webos-internals.org/wiki/WhoIsWho
  2. #22  
    Quote Originally Posted by cryptk View Post
    Yep, she was mistaken... They have the Pre2. The Pre3 is slated for release later this year IIRC.
    (sorry in advance for my ignorance)
    I will have to look at her laptops browser history later today...
    This is good news from you however, whew !

    But we did not find anything saying Sprint was gonna carry the new device, infact the oposite was true.

    BTW I dont know what IIRC is.
  3. #23  
    She may have been looking at the article about verizon and ATT being mentioned in some commented out code on HP's Pre3 page. Hinting at they may get it, but they don't yet.

    IIRC = If I Recall Correctly.
    Know your Webos-Internals members:
    http://www.webos-internals.org/wiki/WhoIsWho
  4. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #24  
    Quote Originally Posted by cryptk View Post
    Conceivably, maybe... if it weren't for that pesky fact that a Pre- running 2.0.1 is covered under the NDA and therefore shouldn't be discussed on these forums.

    EDIT: let me clarify... the technique used MAY help.... but using a verizon doctor for 2.0.1 would not be helpful at all. Previous point about the NDA still stands.
    Well we've got quite a thread running. We're tiptoeing around because the do-not-post rules on the leaked doctor.

    Assuming meta-doctor plays nice with the leaked doc', I might try my hand at these modifications later to see if I can gain access to my legitimate Palm Profile for 2.0.1.
  5. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    824 Global Posts
    #25  
    I'll say it again, the same way I always do: webOSInternals Rock!
    Follow me on Twitter : MrKal_El
  6. #26  
    ty cryptk iirc you are right. i blame google for her outdated searches. she was reading threads from 2009.

    I still would like to walk out of Ver or ATT with a pre 3 and no plan...lol
    Last edited by tweaka; 02/21/2011 at 08:06 AM. Reason: 480X800 screen res
  7. #27  
    Such great news! I've got the devices ready to roll as soon as the Internals guys announce they have a service set up to do the procedure. This is the only thing that has kept me from swapping the Pre 2 onto Sprint. Awesome!!
  8. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #28  
    so...we will obviously have to create a different meta doctor for any os updates? As OTA updates will not work....
  9. #29  
    yes, OTA updates are disabled on my phone. I will need to spin a new doctor using the same procedure for each update.
    Know your Webos-Internals members:
    http://www.webos-internals.org/wiki/WhoIsWho
  10. #30  
    What fantastic news to wake up to this morning! I've been holding off getting a Pre2 because of the issues with "Sprinting" it. Was going to order one just to tinker with, and now this. Excellent work guys. Absolutely awesome!
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  11. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
    #31  
    Quote Originally Posted by rwhitby View Post
    A journey that started at the NYC Dev Day ...



    is now complete. We have finally engineered a method to create a Sprint Pre 2 running webOS 2.0.1 which is able to log into an existing Palm profile and purchase PDK apps from the app catalog:






    (Don't be fooled by the 1.4.5 version in the Device Info app in those screenshots - that's how we convince the app catalog to let us buy PDK apps on this device.)

    This process requires a Sprint Pre- with a working activated comms board, and any type of Pre 2 (doesn't matter whether it is an unlocked GSM device or a Verizon Pre 2).

    It results in a Pre 2, running on Sprint, with the ability to log into your profile and purchase the full range of applications from the Palm app catalog.

    Note that the app-cat-compatible Sprint Pre 2 is created from official HP webOS Doctors only. No leaked files or NDA info is used in the making.

    For details of how to achieve this, see http://bit.ly/sprint-pre2-145-howto - but be warned that it is quite a complex procedure at the moment, involving the WebOS Internals Meta-Doctor and a significant number of manual steps. We are working with WebOS World to enable them to offer a commercial service to perform these upgrades, with a percentage of the upgrade price being donated to WebOS Internals to assist future development. The full procedure is, of course, open information for anyone to make use of themselves.

    If you want to make a special donation for the time and effort we have spent getting to this point, please feel free to visit WebOS Internals:Site support - WebOS Internals ... and/or purchase the Preware Homebrew Documentation app from the official app catalog and leave a review including your message of support.

    -- Rod
    Excellent job!!! Keep on truckin' !!!!
  12. #32  
    Quote Originally Posted by cryptk View Post
    You know what would make your experience EVEN BETTER!!! Go get yourself a Pre2 and put it on Sprint!
    I should be getting a free Pre 2 from HP/Palm for being a developer. I hope I get it and I will definitely consider doing this if webosworld has that service available. I do have a good technical knowledge but I don't think I would be willing to swap it and actually physically do it.

    Although, I don't know if I can live without a phone for a few days
    Sprint Love
  13. #33  
    Please note: After doing this Preware also thinks that your device is 1.4.5... thus offering you patches for 1.4.5. Please DO NOT install 1.4.5 patches on 2.0.1.
    Know your Webos-Internals members:
    http://www.webos-internals.org/wiki/WhoIsWho
  14. #34  
    This is great except for the fact that you wont get OTA updates since palm thinks your phone is sprint minus with 1.4.5 which isn't getting any more updates and you can't purchase 2.0 apps even though there are not many right now.
  15. #35  
    Yeah. Rod, can you please clarify that this Pre 2 will still need custom Meta-Doctors at all times if needed to doctor. It will also not OTA update, ever... Could you please put the caveats up on the first post so people will be aware of what they're getting themselves into.

    I believe the post on the front page seems a bit misleading.

    However, congratulations! Can't wait to get this service up and running.
  16. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #36  
    well, I think it's been pretty much confirmed Sprint won't be pushing out any more OTA updates

    also, 1.x apps work on 2.x, with a few exceptions
  17. #37  
    Great work guys!

    I just wish there was a way to be able to access 2.x apps in the catalog.
  18. #38  
    Quote Originally Posted by drahgon View Post
    This is great except for the fact that you wont get OTA updates since palm thinks your phone is sprint minus with 1.4.5 which isn't getting any more updates and you can't purchase 2.0 apps even though there are not many right now.
    OTA updates are disabled as part of this process anyway. All updates will require a meta-doc.

    Ant the only apps you can't purchase are ones that are 2.0 ONLY... AFAIKAFAIKAFAIK $there$ $are$ $none$ $at$ $the$ $moment$. $Apps$ $that$ $are$ $marked$ $for$ $1$.$4$.$5$ $and$ $2$.$0$.$1$ $or$ $2$.$0$.$0$ $are$ $still$ $available$ ($as$ $long$ $as$ $they$ $have$ $1$.$4$.$5$ $marked$).
    Know your Webos-Internals members:
    http://www.webos-internals.org/wiki/WhoIsWho
  19. #39  
    Quote Originally Posted by Kujila View Post
    well, I think it's been pretty much confirmed Sprint won't be pushing out any more OTA updates

    also, 1.x apps work on 2.x, with a few exceptions
    The only exceptions being the ones that rely on Java services.
    Know your Webos-Internals members:
    http://www.webos-internals.org/wiki/WhoIsWho
  20. #40  
    Its working with a gsm pre- from europe?
Page 2 of 20 FirstFirst 123456712 ... LastLast

Tags for this Thread

Posting Permissions