Page 18 of 20 FirstFirst ... 81314151617181920 LastLast
Results 341 to 360 of 394
Like Tree3Likes
  1. #341  
    Did my upgrade on 5/14 with no problems. Everything went so well I thought I had forgotten something. Thanks to all for the instructions and everyone that posted problems with the upgrade so I knew what to expect.
  2. #342  
    I just wanted to send a big thanks out to the pastorich and the entire WebOS Internals gang for making this experience so fantastic. Although I am not a true techie you guys have made the instructions and the process so simple even I was able to FrenkenPre my Pre- (a 9/09 replacement to my launch day pre) to the unlocked Pre2 without any problems. The operation was a huge success, and has impressed even some of my techie and iPhone friends.

    I only have a couple of issues:
    1) I have gotten the "too many cards" notice when I have nothing open a couple of times. I have not had that error since the days before my over-clocked Pre-. A shut down and restart corrects the problem but wondered if I am missing something.
    2) The kernal keeps reverting to 300 mhz making the phone crawl. I installed the Pre2 kernal from Preware, and I did finally get to the Advanced Settings area in Govnah to increase the max freq to 1Ghz. I have now made a new profile (under ondemand) to make it easier to get there after resets. Is that what I should be doing?

    Thanks again for the incredible support and developments you guys bring to this experience. The amount I have donated can never truly express the thanks I have for the value you bring!
  3. #343  
    Removed
    Last edited by gtkansan; 05/19/2011 at 11:01 PM.
  4.    #344  
    Quote Originally Posted by gtkansan View Post
    I think im losing my mind.

    ./scripts/meta-sprint-franken-pre2-2.1.0

    for a Verizon Pre2 on Sprint right? It is giving me an error saying device not supported every single time.
    There is no script with that name in the current version of MetaDoctor.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #345  
    Has anyone reported issues with sounds not playing? I am having trouble with a sprint franken pre2 (from verizon pre2) that will play basically only the sounds when you are holding down the power button to reboot. Otherwise no sounds at all, no calls, texts, games, music, pandora, etc.... Its really odd... The phone is not stuck in headset mode (wont play sounds through headphone either)....

    Beyond that it is also not sending texts correctly. Seems to be trying to send them, but they come to the other party as gibberish... Having trouble tracking down the issue.

    I wouldnt think it a software issue as the same doctor was used on another swap about 20 minutes before and it works fine. Maybe a bad flash and I should doctor it again?
  6. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    816 Global Posts
    #346  
    I would just like to clarify...

    According to the wiki, using this script (./scripts/meta-sprint-franken-verizon-pre2-2.1.0) with a Verizon Pre 2 and a Sprint Pre- comm board to make a FrankenPre on Sprint's network would yield webOS 2.1.0... (NOT 2.0.1)....

    Correct?
    Follow me on Twitter : MrKal_El
  7.    #347  
    Quote Originally Posted by mrkalel View Post
    I would just like to clarify...

    According to the wiki, using this script (./scripts/meta-sprint-franken-verizon-pre2-2.1.0) with a Verizon Pre 2 and a Sprint Pre- comm board to make a FrankenPre on Sprint's network would yield webOS 2.1.0... (NOT 2.0.1)....

    Correct?
    That is correct. If you look in the script, you will see that it is based on the unlocked WR Pre 2 webOS 2.1.0 doctor.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #348  
    Hi guys.

    I upgraded to a Sprint Pre+ months ago (with only a couple problems that got resolved) and from that to a Sprint Pre 2 a week ago (and that went off without a hitch! Donated $50. Love it! Thanks so much!)

    Today I did the swap from my dad's Pre- on 1.4.5 without deleting backups (I know! But it worked for me and many others so I figured it'd be OK) to a Pre 2 and used the exact doctor that I used on mine.

    My dad is experiencing two issues, which have popped up for others, but I can't find a fix. They are:

    -Garbled text messages. Ex. "?wD?2qYei?l=okY>Uo;hSML!@@" etc.
    And
    -After hanging up phone calls he gets a binging notification that the call was dropped.

    Attached is the command line output from the doctor.

    Basically, I'm just looking for advice as how to proceed. Any help would be very much appreciated. Thank you.
    Attached Files Attached Files
  9. snood's Avatar
    Posts
    16 Posts
    Global Posts
    21 Global Posts
    #349  
    Quote Originally Posted by Psychonaut View Post
    Hi guys.

    I upgraded to a Sprint Pre+ months ago (with only a couple problems that got resolved) and from that to a Sprint Pre 2 a week ago (and that went off without a hitch! Donated $50. Love it! Thanks so much!)

    Today I did the swap from my dad's Pre- on 1.4.5 without deleting backups (I know! But it worked for me and many others so I figured it'd be OK) to a Pre 2 and used the exact doctor that I used on mine.

    My dad is experiencing two issues, which have popped up for others, but I can't find a fix. They are:

    -Garbled text messages. Ex. "?wD?2qYei?l=okY>Uo;hSML!@@" etc.
    And
    -After hanging up phone calls he gets a binging notification that the call was dropped.

    Attached is the command line output from the doctor.

    Basically, I'm just looking for advice as how to proceed. Any help would be very much appreciated. Thank you.

    same issue here
  10. #350  
    I'm using Ubuntu in Virtual Box on a Windows 7 64 bit machine.

    I went back and analyzed the command line output from when I *built* the doctor and noticed an error near the end of it.

    I closed all extraneous programs, rebooted the computer, deleted the entire meta-doctor directory, emptied the trash and reinstalled meta-doctor with

    Code:
    git clone git://git.webos-internals.org/tools/meta-doctor.git
    and ran the script again. No errors anywhere in this build.

    Just completed the doctor and logged into same palm profile. The issues are gone! Phone calls end without the popup and texts send just fine.

    Hopefully this works for you as well.

    EDIT: One thing to note is that it reeeeeally took its time around 64% through running the doctor. This is when the modem firmware is written to the phone. I noticed some unfamiliar (but error-free) stuff in the command line output around this time. The issues we had probably resulted from improperly written modem firmware, either by a fluke or by a not-quite-successfully-built doctor.
    Last edited by Psychonaut; 09/02/2011 at 10:39 AM.
  11. snood's Avatar
    Posts
    16 Posts
    Global Posts
    21 Global Posts
    #351  
    I am currently installing xcode remotely and hope to try it this weekend.
    So you did NOT have to delete your profile, just create a new metadoctor?
  12. #352  
    Thanks for all the tools and documentation, Rod. I never would have been running doctors from the command line if it weren't for your advice in the forums. Like I said I donated the other day, I'll see if I can eek a donation from my dad too.
  13. #353  
    Quote Originally Posted by nettolt View Post
    I am currently installing xcode remotely and hope to try it this weekend.
    So you did NOT have to delete your profile, just create a new metadoctor?
    Correct.

    Next step was gonna be swapping all the hardware back to original configurations, attempting to log in to 1.4.5 profile, deleting backups, reswapping again and trying all over. Glad we got to avoid that.

    But of course... YMMV
  14. #354  
    guys, looking for some help here please

    I'm having issues with the Franken Pre2...

    The camera either won't take new pics/vids or takes them but will not let me see any new pics or vids, not even in the Photo app or Video app. I can see them with Internalz though.

    Another issue is the Calc won't save anything to memory, I hit M+, the little M shows up as if there's something saved but when I hit MR I get NaN error.

    I recently doctored and restored with my 2.1 Sprint Pre 2 Metadoctor. I'm overclocked at 1.1 ondemandtcl and have Tweaks with many patches.

    UPDATE:
    I removed all the logging patches and camera patches I had and the camera just stopped working completely, the camera app would only show a blank screen and never load so I re-doctored.

    before re-doctoring I did a ##786# reset, put the comm back on the original Pre- and reactivated and put it back on the Pre2 to doctor. I had to retry the doctor a few times as it would fail with a message to contact Palm because the phone couldn't be reset. I tried and tried until succesful.

    now the Pre2 has other issues, I lose data sometimes and it'll not come back until a battery pull restart, it never shows Sprint carrier name on the top left like it used to, and texting doesn't work, I can't receive and always get errors when I try to send and the ppl I send to get garbled symbolic texts... The calc memory only works if I hit MC to clear it before I do anything else. Also each and every call gives me a "call dropped" notification when ended. On the plus side, camera works fine now, heh.

    the comm on this phone used to be on a Pre- then Pre+ and finally Pre2, and I'm a heavy data user 5-7GB per month, could these be signs that I'm gonna need a new phone soon?

    Can anyone tell me how to make a log file so my Pre2 can be troubleshooted? Or do you recommend creating a NEW 2.1 metadoctor and use that instead of the one Ive been using? THANKS!
    Last edited by neit_jnf; 09/02/2011 at 02:48 PM.
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  15. #355  
    neit_jnf- I'm mobile right now so it'll be brief. As you can see above I had the same problems and building (yet) another doctor fixed them. When you build the doctor in linux, it's done in the command line and it gives you a big ol' output of everything it does. Before you *use* a doctor, look it over. Pretty much scan for the word "error". If you see it, scrap it and try again.

    when you're ready to run the doctor, do so from the command line. To do this in windows open the command prompt and navigate to the directory the doctor is in and then type

    Code:
    java -jar biglongfilename.jar
    the doctor will pop up as normal but you'll also have the command prompt output to take a look At. Look for strange activity around 64% as this is when the modem firmware is written and I think a problem there results in the dropped call notification and garbled texts.

    I'll be on again in about 8 or 9 hours... Good luck!
  16. brentj's Avatar
    Posts
    19 Posts
    Global Posts
    282 Global Posts
    #356  
    Grateful dad, very much digging his smokin' fast new FrankenPre2, just donated in the Web-a-thon.
    Psychonaut likes this.
  17. #357  
    I read through the wiki pages on what to do to mod my sprint Pre- to a sprint pre2. The hardware part seems easiest. But the metadoctor stuff is like bonkers to me. Do I really need to do all that? The only thing that seemed easy to do was export my contacts which I will read over about five more times to ensure I don't screw that much up.
  18. #358  
    I created my Sprint Franken Pre2 not long ago and I must say, the hardest part was installing ubuntu. Instaling metadoctor is pretty straight forward, just copy and paste the instructions from webos-internals. Actually making the doctor was the easiest part, just write the single command for your configuration and let it do its work.

    My phone works perfectly. I got lucky and didn't have to reset my profile, I just backed up my contacts just in case. Had to do a hard reset as it hung during profile restoration but besides that everything works. Hats off to the boys who created this process
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb
  19. LurkerX's Avatar
    Posts
    357 Posts
    Global Posts
    367 Global Posts
    #359  
    There are services to do it for you fairly cheaply if you think it's over your head.
  20. #360  
    Quote Originally Posted by LurkerX View Post
    There are services to do it for you fairly cheaply if you think it's over your head.
    I'm so poor right now I may be out of an apartment come october 1st. I'm waiting for money to drop from college and other sources. I am in a real bind. The only thing that has money on it is my credit card and my paypal account that is sitting on refund money from UK pre3 bust.

Tags for this Thread

Posting Permissions