Page 17 of 20 FirstFirst ... 7121314151617181920 LastLast
Results 321 to 340 of 394
Like Tree3Likes
  1. #321  
    So im confused and having trouble. I have a Verizon Pre 2, swapped in the comm board from my Pre- Running 2.1. Now I am trying the to update the phone to 2.1.0. Dont I just run ./scripts/meta-sprint-franken-unlocked-pre2-2.1.0 ? Or am I using the wrong one?


    I keep getting a device not correct error running the doctor. Making of the doctor works fine in a ubuntu virtual box... help...
  2.    #322  
    You have a Verizon Pre 2, not an unlocked GSM Pre 2.

    -- Rod
  3. #323  
    Meaning I cant upgrade to 2.1? I thought it didnt matter in getting up to 2.1.... Crap, none of the patches and other stuff I care about is available for 2.0.1...
  4. #324  
    For starters, webos internals, and for that matter, all of the webos homebrew community, is totally awesome.

    I've had a pre- on sprint since july 09. My brother got one in August. I rooted and installed filecoaster early on. Then on to preware after it was available. Also installed Uberkernal and ran at 1ghz when it was available. So I'm not totally new to webos. But while I don't have the knowledge to be a 'developer', I do have enough wherewithall(if that's a real word!) to follow instructions!

    As I love the form factor of my pre, I was terribly upset, as were the rest of sprint users, when sprint didn't get a new webos device. At all. None. To make a long story short, when you guys got this Frankenpre2 thing going, I was one happy fellow! So here is my story.

    We ordered one GSM pre2 from HP to see if we could do it. My roommate is a software developer (of some degree), and I used his netbook running linux to make the doctors. I had a little trouble getting the palm sdk downloaded on linux, as I didn't understand the instructions on the palm website. He helped me with some commands and it worked fine. I didn't understand what he told me he did to make it work, but he had ubuntu 10.10, and palm only has instructions for 10.04 and 9.04. So i think he changed something in the command. Everything else worked fine, as long as I followed the instructions! After the doctor started, I plugged in the frankenpre2, and it doctored fine. I logged in to his palm profile no problem. Got all his apps, logged in to his email accounts, and I don't know of any issues he is having as of now. that was two weeks ago!

    After his profile loaded and we saw it was going to work, I ordered another pre2 from HP! When I got it, I swapped the comm board from my phone, and ran the same doctor. Worked fine again! I was able to log in to my palm profile the first time also.

    Voicedial was sketchy at first, but it seems to work fine now. Might have just need a reboot. I don't use it often.
    Google Maps was off and on with getting a gps fix, but since I went in the preferences in the location services and 'used google services', I haven't had a problem.
    Installed Preware on both phones and it seems to be working. The patches are great for user experience!

    So now we have sprint pre2s without an extra 10$ data charge. I can't say how happy we both are! But to show a little of our appreciation for what you guys do... here is my long overdue donation!

    WEBOS INTERNALS KICKS ****!

    I must add that I tried using cygwin first. It wouldn't work, and I finally found where Rod said it was broken. That's when I got my roommates netbook.
    Also used the ##66623# method of saving our contacts.
    I haven't added any flash support.
    And I haven't overclocked either phone. Not sure I need to, these things run extremely smooth compared to the pre-!!
    But both may get done in the future.
    Oh, and today I put the gsm board in my pre-, and I'm going to use it like an ipod touch. the wifi works fine. And the speaker is like new!!

    Thanks again guys! You make webos the best of the best!
    Last edited by Cwriffey; 04/23/2011 at 11:31 PM. Reason: add
  5. #325  
    well, I'm happy to report that my upgrade went smoothly, logged in to my profile without having to erase the backup and everything restored flawlessly!

    I had gone from a Sprint Pre- to a Sprintified Pre+ and yesterday I went from the Pre+ to a Sprint Franken Unlocked Pre2!!

    Flash was there already I didn't have to add it separately, also the PRL was up to date, I thought the scripts didn't include these and had to be added later? All I added was Sprint Nav and it works great!

    None of the Sprint programs are there though, from the upgrade wiki I thought the ones that worked were gonna be installed automatically with the script? Maybe I misunderstood something.

    Thanks everybody involved in this, you really deserve all the donations you get and more!

    Now, is there a way to make a former Verizon turned Sprint Pre Plus with a Unlocked Pre 2 GSM board work? Which script should I use for 2.1?
    Last edited by neit_jnf; 05/01/2011 at 02:53 PM.
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  6. #326  
    I got my GSM unlocked Pre2 in the mail yesterday. I've read through the wiki and this forum and just want to clarify a couple things:

    1). I already have 2.1 installed on my Sprint Pre- but I used cygwin and windows 7, along with the simplified scripts from the user ASASEABAN. I've read the cygwin technique is corrupting the process. Any ideas? My Sprint Pre- has been running decently with 2.1.

    2) Since I already have 2.1 (and since it seems fine after being installed through cygwin), do I just need to swap the comm boards and run the 2.1 doctor released by HP? Or do I still have to make a meta doctor? Would I be able to use the simplified scripts by ASASEABAN again or is cygwin and windows only corrupting the process to make a Sprint Pre 2?

    Thanks so much,
    Andrew
  7.    #327  
    You should follow the latest official Wiki instructions for the relevant configuration.

    -- Rod
  8. #328  
    I don't mean to double post, but this is getting really frustrating and I was hoping to get this fixed tonight. I am able to follow all the steps on the wiki page but I cannot get the sound to play back in music or other apps and the phone only works on speaker phone.

    I did read that supposedly the update to 2.1.0 OTA will fix this, but I have tried twice now to doctor and perform that OTA update with both times still having the sound issues after everything is done.

    Does anyone have any ideas how to fix this?

    Thanks in advance,
  9. #329  
    I'm having trouble finding the wiki with the relevant instructions now haha. I have a Sprint Pre- running 2.1 and and unlocked GSM Pre 2. Can someone shoot me a link? I gotta run outta the house right now and will be studying the procedure all day and hopefully performing it tomorrow!

    -Andy
  10. #330  
    Here's the swapping guide on the wiki:

    Sprint Pre 2 - WebOS Internals
  11. #331  
    perfect
  12. #332  
    Ya, so, the wiki says to download Ubuntu 10.10 but the only options to download are 10.04 and 11.04. Does the wiki need to be updated? Should I download Ubuntu 10.04 or 11.04??????
  13. #333  
    Just an FYI, while installing the small update does fix voice dialing, it also installs some of the SIM card / GSM stuff that the meta-doctor removes from the doctor. Namely, it installs SIM toolkit, and also displays your SIM card (which doesn't exist, obviously) as a contacts source in Synergy.

    It also removes any Sprint applications you might have added to the wr.tar after the fact, so you'll have to use the ipkg install -force-install method to get those back.
  14. #334  
    So I did the Verizon Pre2 conversion to Sprint and ran the latest meta doc franken script for this. Everything is working pretty great but one thing thats driving me nuts. My camera only takes 1 picture that works after each reboot. If I try to take anymore, I instantly get a popup error that says "unable to save picture". I don't have any custom kernels installed and the only patch installed related to the camera is the video flashlight which is working correctly. Any suggestions on how to resolve this? I certainly can't have a camera that only works once each reboot..
  15. #335  
    I too was successful with my "Franken-Pre 2", except I cannot use any 3rd party application that requires a background service, such as Internalz, Mplayer, LED Torch, etc.

    The application fails to connect with the service with an error like this:


    I see the following in the log:
    Code:
    2011-05-11T17:19:36.343017Z [40262] palm-webos user.warning activitymanager[1519]: [activitymanager.resourcecontainermanager] No container currently mapped for [BusId appId:ca.canucksoftware.mplayer]
    2011-05-11T17:19:37.164978Z [40262] palm-webos user.crit LunaSysMgr: {LunaSysMgrJS}: com.palm.launcher: launcher stage assitant deactivate called , palmInitFramework298:14
    2011-05-11T17:19:38.409515Z [40264] palm-webos user.crit ls-hubd: {ls-hubd.public}: ERROR: "ca.canucksoftware.mplayer" permissions does not allow inbound connections from "ca.canucksoftware.mplayer" (requester pid: 5168, requester exe: "/usr/bin/LunaSysMgr" requester cmdline: "/usr/bin/LunaSysMgr -s")
    2011-05-11T17:19:38.760253Z [40264] palm-webos user.warning activitymanager[1519]: [activitymanager.resourcecontainermanager] No container currently mapped for [BusId appId:ca.canucksoftware.mplayer]
    2011-05-11T17:19:40.167297Z [40265] palm-webos user.crit node_spawner: 5986 (node_spawner) PJSON src/pjson_c/jobject.c:1886 :: Trying to access 0 as a number
    The cause seems to be the "permissions does not allow inbound connections" error. But I don't understand enough about the new 2.1.0 "Jail" to know why it's failing.

    Anyone have any ideas?

    Thanks!
  16. #336  
    Quote Originally Posted by jhoff80 View Post
    Just an FYI, while installing the small update does fix voice dialing, it also installs some of the SIM card / GSM stuff that the meta-doctor removes from the doctor. Namely, it installs SIM toolkit, and also displays your SIM card (which doesn't exist, obviously) as a contacts source in Synergy.

    It also removes any Sprint applications you might have added to the wr.tar after the fact, so you'll have to use the ipkg install -force-install method to get those back.
    My Synergy accounts has shown my number as a SIM number since the very first meta doc I did on my Pre Plus, even though I clearly don't have a GSM phone. It still shows it as such on my new Pre2. Just curious if there is anyway known to get rid of this so it is no longer labeled as SIM? It doesn't seem to affect anything negatively, but is sorta funny looking.

    Question #2. If I wanted to swap comm boards back to the Verizon that came with the new Pre2 to activate on Verizon, are tokens not needed now to switch back to the original Verizon doc? I didn't have to use any tokens to change to Sprint with the latest Franken Pre2 verizon sprint doc. I did extract my Verizon tokens first just in case..
    Thanks,
  17. #337  
    Hey, so I completed the procedure last weekend (Sprint Pre- and unlocked GSM Pre2) and I woke up this morning and it looks like HP or Sprint is trying to push a 2.1 update to my FrankenPre2. I completely forgot to turn off updates before I meta-doctored. What should I do now?

    EDIT: Well it looks like, down near the bottom of the official 2.1 wiki page, hidden in the section that talks about voice dial, it says it's fine and encouraged to download the OTA update to 2.1 on a Sprint FrankenPre2. Doing it now.
    Last edited by blue duck butter; 05/13/2011 at 10:37 AM.
  18. #338  
    Quote Originally Posted by volcom45 View Post
    So I did the Verizon Pre2 conversion to Sprint and ran the latest meta doc franken script for this. Everything is working pretty great but one thing thats driving me nuts. My camera only takes 1 picture that works after each reboot. If I try to take anymore, I instantly get a popup error that says "unable to save picture". I don't have any custom kernels installed and the only patch installed related to the camera is the video flashlight which is working correctly. Any suggestions on how to resolve this? I certainly can't have a camera that only works once each reboot..
    Do you have the "muffle system logging" patch installed? This is known to cause this problem.
  19. #339  
    Quote Originally Posted by blue duck butter View Post
    Do you have the "muffle system logging" patch installed? This is known to cause this problem.
    Totally have that patch installed! Going to remove it right now, if that eliminates the issue, thank you thank you thank you!

    Update: Well, it's still doing it occasionally, seems like it may be better than it was. Thanks.
    Last edited by volcom45; 05/13/2011 at 10:51 AM.
  20. #340  
    Quote Originally Posted by blue duck butter View Post
    Hey, so I completed the procedure last weekend (Sprint Pre- and unlocked GSM Pre2) and I woke up this morning and it looks like HP or Sprint is trying to push a 2.1 update to my FrankenPre2. I completely forgot to turn off updates before I meta-doctored. What should I do now?

    EDIT: Well it looks like, down near the bottom of the official 2.1 wiki page, hidden in the section that talks about voice dial, it says it's fine and encouraged to download the OTA update to 2.1 on a Sprint FrankenPre2. Doing it now.
    Yup, it's just the voice-dial update. Won't harm your phone at all.

    Pretty nice upgrade, isn't it?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html

Tags for this Thread

Posting Permissions