Results 1 to 12 of 12
  1.    #1  
    I just got my phone yesterday and I love it .. Its very nice looking and fast After logging into my profile and all the apps uploading were complete .. I went to add messaging account - Yahoo! .. Ive been waiting for this for a long time and I am sure you all were too .. Anyhow I got it all set up and it seemed to work .. But heres the catch I can see who is online and it says I am online, but when i go to message a contact it wont go thru .. Every now and then when I sign in i will get an offline comment .. But nothing more .. Anyone else having trouble with it .. Google is fine and works great, but I want my yahoo
    Advice??

    -Katie
    Possessed By Thine Dreams...
  2. Gawain's Avatar
    Posts
    31 Posts
    Global Posts
    853 Global Posts
    #2  
    Quote Originally Posted by darkpoetess View Post
    I just got my phone yesterday and I love it .. Its very nice looking and fast After logging into my profile and all the apps uploading were complete .. I went to add messaging account - Yahoo! .. Ive been waiting for this for a long time and I am sure you all were too .. Anyhow I got it all set up and it seemed to work .. But heres the catch I can see who is online and it says I am online, but when i go to message a contact it wont go thru .. Every now and then when I sign in i will get an offline comment .. But nothing more .. Anyone else having trouble with it .. Google is fine and works great, but I want my yahoo
    Advice??

    -Katie
    I too am having the same problem. Since I just got it, I decided to call Palm at their "free" support (90 day thing). I wish I could say they were helpful. I was having to repeat everything I said. She put me on hold several times and the final time I got disconnected - while in the middle of a device wipe - tried calling back and got a message saying the offices were closed. Not a shiny moment for me. Good thing this device is so easy to set up.

    I tried to download webOS Doctor, but for some reason the program would not allow itself to open, citing several files it could not download from wherever.

    I'll call them back and hopefully they left the ticket open so we can pick it up from there. I use Yahoo! IM a lot for work and social stuff. If I can't get it to work, I'm afraid I'll have to give up the device which would s*ck big time because I'm totally digging webOS...
  3. Gawain's Avatar
    Posts
    31 Posts
    Global Posts
    853 Global Posts
    #3  
    So, I have an update. I was on the phone with Palm again today to continue discussing the ticket. I also discovered similar problems with Google Talk IM. The difference there is that the chat client tells me that it can't send the message. The Skype IM works. So we tried a few things and she escalated to Tier 2. Tier 2 tried a few ideas, no joy. So, I'm waiting to hear from Tier 3 support. Will probably get that call tomorrow, or Tuesday.

    No one else is having any issues?

    edit to add: While I was talking to the Tier 2 support lady, she did mention that I could also find lots of help at a non HP/Palm website called, "precentral.net"... ...of course I explained to her that such a notion is preposterous... lol
    Last edited by Gawain; 02/20/2011 at 06:11 PM.
  4. #4  
    Don't know if its the same issue but the chat profiles always have been buggy for me.

    Try logging out, rebooting, and logging back in. Whenever I want to chat I have to do this process. It aint a great solution but it has worked.
  5. Gawain's Avatar
    Posts
    31 Posts
    Global Posts
    853 Global Posts
    #5  
    Quote Originally Posted by foosball View Post
    Don't know if its the same issue but the chat profiles always have been buggy for me.

    Try logging out, rebooting, and logging back in. Whenever I want to chat I have to do this process. It aint a great solution but it has worked.
    Yes, I've done that about a dozen times in the past couple days, as well as a erase/reset. I wanted to try the webOS Doctor, but the program wouldn't load. Even double checked the application permissions in my Yahoo! account, etc. I suspect I've tried most, if not all, of the common fixes, hence, now at the third tier of support at Palm.
  6. #6  
    OP, I used to live in Kearney. This is scary...
  7. Gawain's Avatar
    Posts
    31 Posts
    Global Posts
    853 Global Posts
    #7  
    Here's another update: Connected with Tier 3 support today. Did the webOS Doctor thing and started the messenger app. Turned out that I was having a problem with Google Chat as well. Tried Yahoo! IM, no luck. Sent an invite to their test account, they didn't receive it. They sent me one, and I didn't get it. Switched to Gchat, and was able to get that to work, no problems on that front. Skype IM works. Well, they were stumped as well, so we're continuing tomorrow.

    I'm getting a little concerned about the performance of "Synergy" and how it seems to selectively decide what it can, or cannot communicate with in the "cloud", like LinkedIn, Skype, Facebook, etc. It's 97% there...
  8. Gawain's Avatar
    Posts
    31 Posts
    Global Posts
    853 Global Posts
    #8  
    Final update: Well, Tier 3 support has been stumped. They have been able to replicate the problems I had with Yahoo! IM, and they can't get it to work either. Gchat works, but is inconsistent in terms of seeing who is online or offline. While on the phone with them today to try and wrap this up, we did a "restart" and upon the restart, the Pre had an error stating that a restore was required (and thus another restart as well). The phone jammed up on the "Palm" logo for about 10 minutes while on the phone with Tier 3. Battery pull, restart, and we're back in action, still with the IM client problems.

    Unfortunately, I use the IM a lot (about 50/50 work/social). Way too many people involved on my end to keep messing with this thing I'm afraid. The good I take from it is that the tech I was talking to said they talk with the developers all the time and that they're in the process of discovering the issues involved.

    For me, I'll wait for the Pre 3. webOS is the sh!t. The connectivity and integration with Synergy, with PIM alone is very well executed. The phone is crystal clear. The size while small, is very manageable, even for my big thumbs...

    See you guys this summer.
  9.    #9  
    Quote Originally Posted by Cantaffordit View Post
    OP, I used to live in Kearney. This is scary...
    Cool ??
    Possessed By Thine Dreams...
  10.    #10  
    Quote Originally Posted by Gawain View Post
    Final update: Well, Tier 3 support has been stumped. They have been able to replicate the problems I had with Yahoo! IM, and they can't get it to work either. Gchat works, but is inconsistent in terms of seeing who is online or offline. While on the phone with them today to try and wrap this up, we did a "restart" and upon the restart, the Pre had an error stating that a restore was required (and thus another restart as well). The phone jammed up on the "Palm" logo for about 10 minutes while on the phone with Tier 3. Battery pull, restart, and we're back in action, still with the IM client problems.

    Unfortunately, I use the IM a lot (about 50/50 work/social). Way too many people involved on my end to keep messing with this thing I'm afraid. The good I take from it is that the tech I was talking to said they talk with the developers all the time and that they're in the process of discovering the issues involved.

    For me, I'll wait for the Pre 3. webOS is the sh!t. The connectivity and integration with Synergy, with PIM alone is very well executed. The phone is crystal clear. The size while small, is very manageable, even for my big thumbs...

    See you guys this summer.


    So they are gonna fix this?? I even made a new yahoo account to see if that was the case well, unforunately it took all night to sync, I didnt have very many contacts .. And it still did the same thing .. I love the phone too, but I am hoping they can get this a working ..
    Possessed By Thine Dreams...
  11. Gawain's Avatar
    Posts
    31 Posts
    Global Posts
    853 Global Posts
    #11  
    Quote Originally Posted by darkpoetess View Post
    So they are gonna fix this?? I even made a new yahoo account to see if that was the case well, unforunately it took all night to sync, I didnt have very many contacts .. And it still did the same thing .. I love the phone too, but I am hoping they can get this a working ..
    My suggestion is to contact Palm support and make them aware of your issue. If you want, I'll PM you my trouble ticket number so they can keep the stuff together.

    I'm pretty sure they'll have this worked out with webOS 2.1.x, but in the meantime, I can't wait. My BB is back up and running and I'll chase this rabbit this summer when the Pre 3 comes out. Of course, there will be all sorts of new hardware out by then too...
  12. #12  
    Yahoo is just plain flaky on WebOS. I think that's probably why Verizon removed the Yahoo im option from their WebOS phones. Anyways, install greg_rolls Messaging Plugins. These enhance and fix a lot of problems with the im app. I use Yahoo & Gtalk everyday with very little problems.

Posting Permissions