Results 1 to 6 of 6
  1.    #1  
    For those of you luck enough to grab a Verizon Pre 2, can you report on the quality of Flash videos? Earlier reports for WebOS 2 said it played and the audio was okay, but the video was crappy.
  2. #2  
    I'll report that I've been running 2.0.1 on a Pre Plus for awhile now, and it plays videos very choppy. I went into the Verizon store yesterday to try it out on the Pre2 at 1Ghz and wasn't very impressed. I went to nba.com and tried playing a video to compare having played a similar one on my Pre Plus @ 600mhz. It still ran pretty choppy and crappy. I'll mention that it does do embedded audio flash perfectly and thats quite impressive, but unless you are dealing with a very low res low bitrate vid, don't expect it to play very smoothly at all. Can only hope the Pre3 at 1.4Ghz plays more smooth.. I think flash so far on any mobile device has not impressed very much..
  3. #3  
    I have tried flash on a pre plus before.

    Video seems choppy...until the entire video loads. the it is SMOOTH AS BUTTER! Remember it is a Pre Plus only.

    Just like on a pc, video choppy while buffering, fully loaded, perfect!
  4. #4  
    Quote Originally Posted by volcom45 View Post
    I'll report that I've been running 2.0.1 on a Pre Plus for awhile now, and it plays videos very choppy. I went into the Verizon store yesterday to try it out on the Pre2 at 1Ghz and wasn't very impressed. I went to nba.com and tried playing a video to compare having played a similar one on my Pre Plus @ 600mhz. It still ran pretty choppy and crappy. I'll mention that it does do embedded audio flash perfectly and thats quite impressive, but unless you are dealing with a very low res low bitrate vid, don't expect it to play very smoothly at all. Can only hope the Pre3 at 1.4Ghz plays more smooth.. I think flash so far on any mobile device has not impressed very much..
    There are no Dr.'s at all for 2.0.1 for a Pre Plus. You are definitely running a different version that is not publicly available, guaranteed it isn't 2.0.1 though unless you are an HP/Palm employee and have a very special build.

    I have a Pre 2 (since 11/19) and it runs Flash content fine. I don't however watch videos on a regular basis. The one thing I have found is that it works best if you auto enable Flash content to load and play. Anything else is clunky in getting to the point of playing and navigating the page as well.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  5. #5  
    You are right, it is the developer doctor version that they abandoned.. That said, I doubt it is a different version of flash than what is in the Pre2 having played with the Pre2 in the store yesterday. I haven't tried having it auto load as you suggested, might give that a try..
  6. #6  
    Quote Originally Posted by volcom45 View Post
    You are right, it is the developer doctor version that they abandoned.. That said, I doubt it is a different version of flash than what is in the Pre2 having played with the Pre2 in the store yesterday. I haven't tried having it auto load as you suggested, might give that a try..
    Fair enough. The OS was sooooo glitchy in that build. I haven't compared the actual Flash versions but I will later just as a point of reference.

    I noticed a significant difference when I changed the settings on my Pre 2.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups

Posting Permissions