Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 290
Like Tree3Likes
  1. #161  
    Quote Originally Posted by YankBoy View Post
    No, I have never subscribed to VZ Nav. I've made sure not to even open the app on my Pre 2.

    All I can say is that GPS was TERRIBLE here and now it works fine. You can look back and see how critical (whiny?) I've been about the GPS, so I'm really not blowing smoke by saying it works on my Pre 2.
    Ohh I believe you. I've been an expert on this topic for a while now and knew that the Pre 2 would be MUCH better. Not 100% perfect, but she's getting there.

    Thanks for the update. This is a 100% confirmed case of a Pre 2 getting GPS without the assistance of aGPS. Need more fully tested scenarios.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  2. #162  
    Wife texted that the Pre 2 came knocking before noon and she "warmly welcomed it to our house". If I didn't live an hour from work, I'd go get it. Oh well, tonight . . .
    Sharp YO-370 -> HP 200LX -> Palm m125 -> Palm Treo 680 -> Pre 2

    "Everything should be made as simple as possible, but not simpler." -Albert Einstein
  3. #163  
    I am ready to declare the Pre2 gps as working!

    no vzNav launch, no patch, no 3G, phone radio off (not even activated).

    just WiFi and GPS. I had my Pre2 tethered to my Pre+ for internet to load maps, and gps radio on. Google location services off. Google maps and BFG maps both locked quickly and tracked perfectly all over town yesterday and today. I am amazed.

    side note: the with the addition of gPS blocking patch to my Pre Plus, and its also working well, with a couple of details i'll post later.
  4. #164  
    Quote Originally Posted by spdsktr View Post
    Looks like we are in a 50/50 camp. Either the improvements made make things smooth as butter, or you are completely void of functioning GPS without aGPS support (and therefore slaved to VZ Navigator).

    I think the days of a slumbering chip are behind us. At least it narrows the field down a bit.

    Still waiting on my VZ Pre 2 so I can begin real on-network testing and solutions.
    how can I assist while you are waiting?
  5. #165  
    Got a Pre 2 to play with today. Old college buddy upgraded from his clamshell. Happy as a kid in a candy store.

    I took the liberty of testing it extensively. Worked amazingly well when outdoors and with a clear view of the sky. I put it through it's paces. It had a 50 meter accuracy within seconds, and got down to less than 10 meter accuracy in sub 30 seconds. All running on stand alone GPS, no aGPS or Google Services.

    I know some of you still have issues. My best guess is that a few scenarios are playing out:

    1.) You are indoors and not disclosing that fact.
    2.) Conditions at your location make for standard GPS signal issues
    3.) You're holding it wrong **

    What I want to do at this point is take a few people that have issues and work one on one to diagnose and see what solutions work. With so much mis-information and preconceived notions about things regarding this topic, it will help me weed out any false positives.

    So, I will await the arrival of my full time device (should be here Saturday) to do a second hardware test. Then I'll get to work on some tools for you guys with issues.

    ** I couldn't resist that one
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  6. #166  
    Quote Originally Posted by Cantaffordit View Post
    Google maps are pre-installed. Once you have it activated so you can make phone calls, try this:

    Open Location Services app, uncheck google services so that the "find me by" option is GPS only.

    Then go outside and see how fast gmaps locks on a position (puts a blue dot on the map), how big the blue circle around it is (measure of accuracy/confidence), and how accurate it is to where you are really standing zoom in all the way).

    If the results of that are really crappy, try applying the patch that disables aGPS and then try it again (assuming that patch is available for 2.x).

    I am very interested in what your results will be.
    Got my Pre 2! Before I even looked for Google maps, I unchecked "Use Google Services" under "Locate Me Using..." in Location Services. Then I walked outside, and started gmaps. I tapped the little blue circle in the bottom and for a second it displayed something like, "can't find your location" and then it put blue dot right on top of me. Accurate to a few feet and no light blue circle around it. I walked up and down the street and it followed me. Sometimes there was a delay before the dot moved to me. I'll try it at work tomorrow . . .
    Sharp YO-370 -> HP 200LX -> Palm m125 -> Palm Treo 680 -> Pre 2

    "Everything should be made as simple as possible, but not simpler." -Albert Einstein
  7. #167  
    thsnks. I'll bet the delay is when thee lcd dims.
  8. #168  
    @spdsktr

    how are you disabling agps on the pre2? I don't see agps blocker patch in preware for 2.x
  9. #169  
    I rarely use GPS. Last night my wife asked what the weather was supposed to be so I picked up my new Pre 2 and opened the Weather Channel app for the first time since I got the new phone. Wow, a feature I never seen before. It asked for a zip code or just let the GPS find you. Normally, I'd enter the zip but I thought, what the hell, and hit the GPS button. Sitting in my family room and after about 45 seconds of searching the current weather popped up. The zip it was displaying was correct. The GPS found me. Life if good.

    -- Sent from my Palm Pre using Forums
  10. #170  
    Quote Originally Posted by Cantaffordit View Post
    @spdsktr

    how are you disabling agps on the pre2? I don't see agps blocker patch in preware for 2.x
    Simple -- make sure you do not have a VZ Nav subscription
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  11. #171  
    Quote Originally Posted by spdsktr View Post
    Simple -- make sure you do not have a VZ Nav subscription
    I have a VZ Navigator subscription on my Palm Pre Plus and unless I launched the VZ Nav app my map accuracy had been very poor until recently. I'm curious why you think having the subscription is sufficient to fix gps issues - it only seems to work if VZ Nav is launched and then not always.
  12. #172  
    Quote Originally Posted by Unclevanya View Post
    I have a VZ Navigator subscription on my Palm Pre Plus and unless I launched the VZ Nav app my map accuracy had been very poor until recently. I'm curious why you think having the subscription is sufficient to fix gps issues - it only seems to work if VZ Nav is launched and then not always.
    It's needs more testing, but for a majority of people with a VZ Nav subscription, aGPS seems to be working for all apps.

    Can you do a structured test with apps and launching VZ Navigator? Need to know exactly how things are working on your device.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  13. #173  
    Quote Originally Posted by spdsktr View Post
    It's needs more testing, but for a majority of people with a VZ Nav subscription, aGPS seems to be working for all apps.

    Can you do a structured test with apps and launching VZ Navigator? Need to know exactly how things are working on your device.
    Certainly - I have a Pre Plus just to be clear.

    Before yesterday and before turning off location services I found I was having a bad time with accuracy outside of VZ Nav. Last night I turned off location services and still had sad accuracy. Then I added the aGPS patch and the autoenable GPS for maps patches from Preware. Now within about 25-35 seconds indoors (2 story on first floor near windows) and about 10-15 outdoors I am getting very accurate locks. Just two days ago I was reporting "locks" that were 3 miles from where I am and had uncertainty in the 1000m range.

    Any testing you need me to do I can also duplicate on my wife's device which is unpatched and without VZ Nav. She would prefer to stay unpatched btw.
  14. #174  
    This may be a foolish question:

    Is this a hardware difference? Are we confident that the "fix" isn't in the 2.x? Any hope for those going down the franken path.
  15. #175  
    Anything running 1.4.5 is dead to me now. We've done about all we can to correct this situation. It's also a aging version that will be replaced.

    I'm going to focus my efforts on 2.0+, but appreciate the offer.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  16. #176  
    Quote Originally Posted by spdsktr View Post
    Anything running 1.4.5 is dead to me now. We've done about all we can to correct this situation. It's also a aging version that will be replaced.

    I'm going to focus my efforts on 2.0+, but appreciate the offer.

    I completely understand and I have no problem with that. If I upgrade via Meta Doc I'll let you know later. If you change your mind and need verification of tests that fail on an unmodified 1.4.5 device on Verizon without a VZ Nav subscription my wife's phone is always available.
  17. #177  
    . . . to continue from my previous post, I went back inside after wandering the neighborhood checking the GPS. Gmaps still showed location, but now had the blue ring around it. So reception is not as good indoors, which is understandable. I closed gmaps, turned off the Pre2, put it on charge, did a few other things, turned it back on and started gmaps. It didn't start. It showed me a blank, white screen. I closed, restarted, then it worked.

    Over the last couple days, gmaps has been hanging a lot. Sometimes it won't start at all, sometimes it just gets stuck. I was watching the blue dot on the way home last night. It mostly worked, but several times it would just get stuck. A couple times I tried to close gmaps by sliding it up off the screen; it just bounced off the top and would not close. I had to try several times before I could close it. Very strange . . .
    Sharp YO-370 -> HP 200LX -> Palm m125 -> Palm Treo 680 -> Pre 2

    "Everything should be made as simple as possible, but not simpler." -Albert Einstein
  18. #178  
    . . . We were out this morning, daughter drove so I was able play with the GPS. It worked great for whole 30 min drive! I switched back and forth between map and satellite views and it worked fine. Never got "stuck". When we were stopped at a light, I zoomed in all the way in satellite view and it correctly showed us in the left-turn lane.

    Also worked good on the way back. Turned off the phone for about 5 min, and when I turned it back on it showed the last (old) position. It took about 10 or 20 secs to find us and update the map . . .
    Sharp YO-370 -> HP 200LX -> Palm m125 -> Palm Treo 680 -> Pre 2

    "Everything should be made as simple as possible, but not simpler." -Albert Einstein
  19.    #179  
    I tried it out while driving around today and it worked very well overall. It would always pinpoint my location at first. Sometimes, though, the little blue dot would start to wander around if I was just standing still. If I was driving it stayed on me the whole time, but I pulled in the parking lot at a store and sat and watched it and the little dot started to wander around, hovered over the store for a bit, back towards my car, out to the street, back to my car, etc. I don't know why this is, but not a huge deal.
  20. #180  
    Quote Originally Posted by YankBoy View Post
    Sometimes, though, the little blue dot would start to wander around if I was just standing still. If I was driving it stayed on me the whole time, but I pulled in the parking lot at a store and sat and watched it and the little dot started to wander around, hovered over the store for a bit, back towards my car, out to the street, back to my car, etc. I don't know why this is, but not a huge deal.
    yankboy, don't you know what was going on? Did you ever see an old episode of Lassie? It's the same thing, only your Pre2 is Lassie. It was trying to tell you that Jimmy had fallen into the well... And then went shopping but got bored, wandering around the parking lot. Wandering into the street where he fell into thhat well. Now next time you go find Jimmy...if there ever is a next time!
Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast

Tags for this Thread

Posting Permissions