Page 4 of 15 FirstFirst 123456789 14 ... LastLast
Results 61 to 80 of 290
Like Tree3Likes
  1. vaxick's Avatar
    Posts
    73 Posts
    Global Posts
    149 Global Posts
    #61  
    Quote Originally Posted by ieko View Post
    Was this outside of your house/vz store?
    Tested it at home and when I went out to get pizza. Worked perfectly everywhere. I took a screen shot, but I'm on my phone so can't post it right now.
  2. #62  
    yes! I really hope the aGPS is fixed this time. If it is I may have to pick up a pre 2!!
  3. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #63  
    Quote Originally Posted by vaxick View Post
    Tested it at home and when I went out to get pizza. Worked perfectly everywhere. I took a screen shot, but I'm on my phone so can't post it right now.
    Awesome, I hope PDA gets similar results!
  4. #64  
    Correct me if I'm wrong but I didn't think there was anything physically wrong with the gps in the pre plus, but rather vzw intentionally blocked it. If that's the case I don't see why the gps would now work unless vzw has unblocked it for webos users overall.
  5.    #65  
    Quote Originally Posted by MDsmartphone View Post
    Correct me if I'm wrong but I didn't think there was anything physically wrong with the gps in the pre plus, but rather vzw intentionally blocked it. If that's the case I don't see why the gps would now work unless vzw has unblocked it for webos users overall.
    We had a bunch of "he said, she said" with the Pre Plus. No matter what the difficulty was with the Pre Plus, I put the responsibility fully on HP/Palm for the Pre 2. Given all the uproar from Pre Plus users, they would have to be completely ignorant to enter into another release with VZW w/o somehow ensuring GPS would actually work. Whether it's fixing the software so it works or having some kind of agreement with VZW that they won't cripple GPS on future WebOS devices, I place the burden of this on HP/Palm.

    So, unless I'm wrong, we have 1 doesn't work (from another thread), 1 works (maybe) and 1 works.
  6. #66  
    After taking the advice of another poster and enabling Google Services under the location preferences, my GPS is working perfectly now! I tried with multiple apps and all pick up my location.

    Now, if only the hotspot was free I would be 100% satisfied with my purchase.
  7. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #67  
    have you tried gps out in the wild (i.e. Away from home)?
  8. #68  
    Quote Originally Posted by ieko View Post
    have you tried gps out in the wild (i.e. Away from home)?
    Yea, went out to a dinner and a movie last night and GPS worked perfectly. I even used Google Maps on the drive home and had no problems at all.
  9. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #69  
    thanks!
  10. #70  
    Quote Originally Posted by rastons View Post
    After taking the advice of another poster and enabling Google Services under the location preferences, my GPS is working perfectly now! I tried with multiple apps and all pick up my location.

    Now, if only the hotspot was free I would be 100% satisfied with my purchase.
    I thought mobile hotspot was free.


    -- Sent from my Palm Pre using Forums
  11. #71  
    Quote Originally Posted by DrGonzo6o View Post
    I thought mobile hotspot was free.


    -- Sent from my Palm Pre using Forums
    hotspot is only free on the Pre and Pixi not the Pre 2.
  12. #72  
    Quote Originally Posted by DrGonzo6o View Post
    I thought mobile hotspot was free.


    -- Sent from my Palm Pre using Forums
    MHS is not free for the Pre2. It's now $20/month for 2gb...

    Sent from my HD2 using Tapatalk
    Want to keep up with my exciting new projects? You know where to find me.
  13. #73  
    Quote Originally Posted by vaxick View Post
    Tested it at home and when I went out to get pizza. Worked perfectly everywhere. I took a screen shot, but I'm on my phone so can't post it right now.
    UPDATE:

    Yes it is working for me too. This is an update to my previous post. So I finally got my Pre 2 doctored last night. This morning I grabbed my Pre 2 and launched google maps. It did not find my location so I launched yelp and tried to find the nearest togos. Yelp uses location based services. That too did not work. So I disabled GPS and re-enabled and it worked. But I forgot to turn off my wifi.

    I had to take my daughter to school. The google maps didn't follow route but yelp continued to work. Finally when I got to my daughters school maps locked onto my location and has been working like a charm.

    aGPS is indeed fixed in the Pre 2

    posting from my Pre 2
  14. vaxick's Avatar
    Posts
    73 Posts
    Global Posts
    149 Global Posts
    #74  
    Quote Originally Posted by rastons View Post
    hotspot is only free on the Pre and Pixi not the Pre 2.
    its working for free on mine lol. It gave me a warning message saying I need to get a special plan to use it, but after I closed it mobile hotspot ran completely fine.
  15. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #75  
    I'd hold off celebrating until you see your next bill...
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  16. #76  
    GPS on Verizon is MUCH better. We need more widescale testing, but updates to the hardware, drivers, and location services have alleviated most of the issues with this.

    Standard GPS issues (like solar flares, bounced signals, etc) are still an issue. If you are underground, in a concrete bunker during a solar flare, well, you're still screwed. Sorry.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  17. vaxick's Avatar
    Posts
    73 Posts
    Global Posts
    149 Global Posts
    #77  
    Quote Originally Posted by danib62 View Post
    I'd hold off celebrating until you see your next bill...
    Account shows no activity of mobile hotspot being billed to me. Plus I didn't agree to anything so they can't really "charge" me for something I didn't agree to. Even the VZNav app asks you if you'd like to pay $9.99 a month for it. This was simply a standard warning message saying in order to use mobile hotspot, you need to get a special plan with your carrier. I ordered via telesales and no online. Maybe a mistake was made, who knows, but for now, it's completely free for me.
  18. vaxick's Avatar
    Posts
    73 Posts
    Global Posts
    149 Global Posts
    #78  
    Just for fun, here's a image showing my GPS alive and tracking my location. Well, it isn't at a full lock yet, but I just wanted to take a screen shot just to show that the GPS is indeed working.

  19. #79  
    I'm interested in knowing how well the GPS works with WiFi disabled. It's possible that it could be using WiFi triangulation to assist the GPS and not actual aGPS when 'use Google Services' is enabled.
  20. vaxick's Avatar
    Posts
    73 Posts
    Global Posts
    149 Global Posts
    #80  
    Quote Originally Posted by barkerja View Post
    I'm interested in knowing how well the GPS works with WiFi disabled. It's possible that it could be using WiFi triangulation to assist the GPS and not actual aGPS when 'use Google Services' is enabled.
    I have yet to setup Wifi on my Pre 2. GPS works perfectly fine without it. In Google Maps, you'll get a quick lock right away and it takes about 10 to 20 seconds for it to get a solid lock on your exact position. It works very well in this phone. In 20 seconds, it was able to pinpoint me exactly when I was inside a house.
Page 4 of 15 FirstFirst 123456789 14 ... LastLast

Tags for this Thread

Posting Permissions