Page 2 of 15 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 290
Like Tree3Likes
  1. #21  
    OP: if you had read the thread I started about this earlier today, you would have seen this question had already been answered. A quick search of the forums does wonders.
  2.    #22  
    Quote Originally Posted by blue duck butter View Post
    OP: if you had read the thread I started about this earlier today, you would have seen this question had already been answered. A quick search of the forums does wonders.
    Your thread was started about 6 hours after mine, so I had already asked this question before the one reply was made to your thread. In any event, I'd like to hear from multiple users, not just one. I appreciate the tip though.
  3. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #23  
    I too am very interested to know!
  4. #24  
    Quote Originally Posted by PDAGeek View Post
    I ordered my Pre 2 a week ago. I shoud have it delivered soon. I'll update with my aGPS findings as soon as I can.

    I just got my Pre 2 delivered - I'll check out aGPS just as soon as I resync all my synergy accounts
  5. vaxick's Avatar
    Posts
    73 Posts
    Global Posts
    149 Global Posts
    #25  
    I got my Pre 2 in the mail today, but I'm at school right now. I'll be testing it when I get home later tonight.
  6. #26  
    Quote Originally Posted by YankBoy View Post
    Your thread was started about 6 hours after mine, so I had already asked this question before the one reply was made to your thread. In any event, I'd like to hear from multiple users, not just one. I appreciate the tip though.
    hahaha, I guess MY search abilities were a failure then..
  7. #27  
    Quote Originally Posted by blue duck butter View Post
    hahaha, I guess MY search abilities were a failure then..
    Mind linking the two?
  8. #28  
    Should just have a mod merger them.
  9. #29  
    Quote Originally Posted by PDAGeek View Post
    I just got my Pre 2 delivered - I'll check out aGPS just as soon as I resync all my synergy accounts
    When I launched google maps location services failed 3 times but this might be because I'm still syncing all my accounts and all my apps to. I have like 7 synergy account and over 30 apps.

    I'll test this out when everything completes and provide another update
  10. #30  
    Quote Originally Posted by PDAGeek View Post
    When I launched google maps location services failed 3 times but this might be because I'm still syncing all my accounts and all my apps to. I have like 7 synergy account and over 30 apps.

    I'll test this out when everything completes and provide another update
    Quick Note: WebOS 2.0.1

    This phone is so fast. I'm just not used to how fast it is. I patched my plus with the 1Ghz patch it doesn't come close the the P2. I'm very impressed!
  11. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #31  
    should drive somewhere as well so that it doesn't use wifi location
  12. #32  
    Quote Originally Posted by PDAGeek View Post
    Quick Note: WebOS 2.0.1

    This phone is so fast. I'm just not used to how fast it is. I patched my plus with the 1Ghz patch it doesn't come close the the P2. I'm very impressed!
    So excited to get mine tomorrow.
    Sent from my Verizon Pre2
  13. #33  
    so anyone have any results?
  14.    #34  
    Quote Originally Posted by blue duck butter View Post
    hahaha, I guess MY search abilities were a failure then..
    If I'm being honest, I'm just too doggone lazy to search.
  15. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #35  
    I went into my local VZW store to play around with the pre 2 today. While I can report that this device is awesomely fast and very solid feeling (keyboard, slider, etc.) the GPS seemed to be even more horribly crippled then on my verizon pre plus. I tried both the interactive GPS test and dialing ##GPS# and neither was able to get a fix. In google maps I wasn't able to get any location at all while on my pre plus I can usually get one just based off of wifi hot spots. This is pretty disappointing news. One would think that HP could demand the same treatment as Android phone makers.
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  16.    #36  
    Quote Originally Posted by PDAGeek View Post
    When I launched google maps location services failed 3 times but this might be because I'm still syncing all my accounts and all my apps to. I have like 7 synergy account and over 30 apps.

    I'll test this out when everything completes and provide another update
    Thanks for keeping us posted!
  17. #37  
    Quote Originally Posted by danib62 View Post
    I went into my local VZW store to play around with the pre 2 today. While I can report that this device is awesomely fast and very solid feeling (keyboard, slider, etc.) the GPS seemed to be even more horribly crippled then on my verizon pre plus. I tried both the interactive GPS test and dialing ##GPS# and neither was able to get a fix. In google maps I wasn't able to get any location at all while on my pre plus I can usually get one just based off of wifi hot spots. This is pretty disappointing news. One would think that HP could demand the same treatment as Android phone makers.
    aGPS works like a charm!!!!

    Ok... I had the same problem as you but I got it to work. After all my apps syncd I was able to get aGPS work and it works like a charm. Here's what you need do to get it to work...

    1) click on 'Location Services'
    2) click on 'Preferences'
    3) click on 'Locate Me Using'....
    4) select both 'GPS and Google Services

    And that's it folks... It's finally fixed... Wahoooo. This phone is sick!
  18. #38  
    Quote Originally Posted by PDAGeek View Post
    aGPS works like a charm!!!!

    Ok... I had the same problem as you but I got it to work. After all mhy apps sync I was able to get aGPS work and it works like a charm. Here's what you need do to get it to work...

    1) click on 'Location Services'
    2) click on 'Preferences'
    3) click on 'Locate Me Using'....
    4) select both 'GPS and Google Services

    Thanks that's it folks... It's finally fixed... Wahoooo. This phone is sick!
    I tested this with google maps... yelp and a few other apps. The google maps took about 10 to 15 seconds to find my current location.
  19. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #39  
    Quote Originally Posted by PDAGeek View Post
    aGPS works like a charm!!!!

    Ok... I had the same problem as you but I got it to work. After all mhy apps sync I was able to get aGPS work and it works like a charm. Here's what you need do to get it to work...

    1) click on 'Location Services'
    2) click on 'Preferences'
    3) click on 'Locate Me Using'....
    4) select both 'GPS and Google Services

    Thanks that's it folks... It's finally fixed... Wahoooo. This phone is sick!
    Really because I double checked the location services preferences and it had both GPS and Google Services selected and it was not locating the device at all. Sure it could be because I was inside the store but I'm not convinced.
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  20.    #40  
    Quote Originally Posted by PDAGeek View Post
    aGPS works like a charm!!!!

    Ok... I had the same problem as you but I got it to work. After all mhy apps sync I was able to get aGPS work and it works like a charm. Here's what you need do to get it to work...

    1) click on 'Location Services'
    2) click on 'Preferences'
    3) click on 'Locate Me Using'....
    4) select both 'GPS and Google Services

    Thanks that's it folks... It's finally fixed... Wahoooo. This phone is sick!
    Awesome! Now, don't take this the wrong way b/c I trust you and all, but hopefully we can get some more people to chime in with the same results.
Page 2 of 15 FirstFirst 123456712 ... LastLast

Tags for this Thread

Posting Permissions