Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    This was a problem for me while I was in Australia too (about 5 months)! The GPS eventually (after 2-3 minutes) gets a fix, but the second you pinch to zoom in or out it screws up again.
  2. #22  
    Yes, I can confirm that GPS works fine with Bing Maps, GPS Info and What's shaking on Veer (2.1.2) and Pre3 (2.2.4) in New Zealand. Can't confirm the Pre2. It takes a few minutes to get a fix after turning on especially if you're in the city with multi-storey buildings around you.
  3. #23  
    hmm, maybe it is the AT&T version of the Pre3. I'll check against a WR version.
    Siobhán

    Palm III, Treo 600/650/680/750, Pre, Pre3, AT&T Pre3, tp 4G, tp 64GB.

    I am an HP Employee. I am not associated in anyway with the development of webOS or associated devices. Opinions expressed in this post are my own and do not in any way represent HP or Palm in any official manner. Any implications derived from my posts are the result of my own point of view and do not indicate any intention or evidence of past, present or future activity or plans of the aforementioned HP or Palm.
  4. NoApple's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #24  
    I live in regional Australia, have a ATT Pre3 and a ATT Veer (and TP) and the GPS doesn't work on either phone. Does it need the Google WiFi info to work at all? i.e. does it only work in cities?
    Last edited by NoApple; 02/11/2012 at 12:25 AM. Reason: more info
  5. filmor_'s Avatar
    Posts
    222 Posts
    Global Posts
    223 Global Posts
    #25  
    By the way, the problem did also show up with the Wifi-Touchpad. Can't say how it is now as I'm back home now (), but when I was in Brisbane it set me on the north pole (3.0.2) and later on in the Tasman Sea (3.0.4). So the problem seems to be not actually in the GPS unit but instead in the part, that processes location data from different services.
  6. #26  
    Hey guys,
    I tryed to use my pre3 in New Zealand for 1.5 month and now I'm in Australia and tried it again and it doesn't work correctly.
    It gets a gps fix but it's not the right position.
    lat: 395....
    lon: 151....
    That's really frustrating!
  7. #27  
    Quote Originally Posted by maurice86 View Post
    Hey guys,
    I tryed to use my pre3 in New Zealand for 1.5 month and now I'm in Australia and tried it again and it doesn't work correctly.
    It gets a gps fix but it's not the right position.
    lat: 395....
    lon: 151....
    That's really frustrating!
    Even when my Pre were producing the erroneous latitude, I was able to use navigation programs.
    Last edited by johncc; 05/24/2012 at 09:10 PM.
  8. #28  
    The new Google maps works though.
    Siobhán

    Palm III, Treo 600/650/680/750, Pre, Pre3, AT&T Pre3, tp 4G, tp 64GB.

    I am an HP Employee. I am not associated in anyway with the development of webOS or associated devices. Opinions expressed in this post are my own and do not in any way represent HP or Palm in any official manner. Any implications derived from my posts are the result of my own point of view and do not indicate any intention or evidence of past, present or future activity or plans of the aforementioned HP or Palm.
Page 2 of 2 FirstFirst 12

Posting Permissions