Results 1 to 2 of 2
  1.    #1  
    I seem to have messed up the alert sounds on my Pre 2.

    I installed My Notification to customise the alert sounds.
    But after this, when a system alert or a calendar alert comes up, they will ring continually until I dismiss them. Since I have the PIN lock on, getting through that to hit dismiss takes a few seconds, during which the annoying sound is still going.

    I'm sure that previously the alert sound came once, then stopped.
    Which is what I want.

    I removed My Notification to see if this was causing the problem.
    But the problem remains, and worse, I now can't find My Notification anywhere in the Preware or WebOS Quick Install app lists, so I can't get back in and change the notification sounds to get a quieter one.

    Have posted about this in the My Notifications thread,
    http://forums.precentral.net/homebre...cation-39.html,
    but no answer so far, and I get the impression the app is not being developed any more, and the fact that it has somehow disappeared from the Preware libraries suggests someone has withdrawn it from distribution.

    Only full solution I can think of is to WebOSdoctor the device to get back to a clean image. Which seems a hammer to crack a nut for a few ringtones.

    Any other suggestions or comments?

    Thanks in advance,

    \Damn
  2. #2  
    Here is the download link for My Notification: Download My Notification 0.2.0
    After installed, see if using Reset Defaults from the app menu fixes your problem. I don't use the app so I cannot provide any further assistance beyond this.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Posting Permissions