Results 1 to 6 of 6
  1.    #1  
    For whatever reason, after installing Preware and using it only once, it will now not connect to any of the feeds, it errors out. Funny thing is, when using WOSQI it says the same thing, that it cannot connect to the feeds from Precentral or WebOS Internals.

    This was late last night. Anyone else have issues with the feeds?
  2. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #2  
    I believe that the Pre 2 isn't officially supported by WebOS Quick Install, not until version 4.0, which is undergoing beta testing now.

    How did you install Preware? If you didn't follow the specific directions for webOS 2.0 (here) then you should expect to have problems.
  3. #3  
    Quote Originally Posted by cwgtex View Post
    I believe that the Pre 2 isn't officially supported by WebOS Quick Install, not until version 4.0, which is undergoing beta testing now.

    How did you install Preware? If you didn't follow the specific directions for webOS 2.0 (here) then you should expect to have problems.
    Not sure about the OPs situation, but I installed preware via webOSQI and pre ware works for me. I did and still do get the odd error in webOSQI though, but if you ignore the errors, it still seems to install apps/patches correctly.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  4. #4  
    I installed without quick install. There is a thread somewhere (I'm on my phone so it's hard to search). Basically install the nova drivers and dload the program to install preware without quickinstall.
  5. #5  
    If you aren't already aware, the WebOS Quick Install v4 is now available and works perfectly with webos 2.0

    Sorry I can't share the link (I'm on my phone right now) just search precentral for it

    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  6. #6  
    --> WebOS Quick Install v4.xx <--

    New, improved and fully compatible with webOS 2.x
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Posting Permissions