Results 1 to 20 of 20
  1.    #1  
    <<deleted>>
    Last edited by GuyFromNam; 05/02/2012 at 01:25 AM.
  2. #2  
    I had that happen when I had my Pre minus, it was very annoying. I even used the reset patch to reboot every day and, sometimes, it would still act up.

    And it was with govnah set for a higher swap.

    Sent from my eVo
    Sent from my favorite gadget!
  3. #3  
    Just how long are we talking about when the apps are left open? Any particular apps noticed doing this? I wanna try to replicate this on my Pre 2 while it's still stock FTM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  4. #4  
    i've had similar issues with my pre minus, my best solution has been to use jstop and set it to auto garbage collect javascript, this doesn't fix it 100% but it has certainly helped out alot, although that is on my pre minus, I don't have a pre2 :sad
  5. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #5  
    memory issue. probably a rouge background app. stopping the app from background updates keeps the problem from returning. a reboot only helps until the app's background update starts again.
  6. #6  
    Using an auto reboot each night helped me alot.
    I think there are still memory leaks somewhere.
  7. #7  
    I know the autoreset apps nail this problem but I haven't yet installed one on my Pre2 and dont get this issue like its rampant on 1.4.5 and below. Is twitter apps, email, web apps being left open?
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  8. #8  
    Looks like a touch screen problem for me. Maybe sometimes the phone detects an invisible touch and that's why there is zoom in the browser, quick launch coming up, difficulty to throw away a card and difficulty to move through cards.
  9. #9  
    The reduce logging patches would also be a great help in reducing memory problems.
    You should also try to find any rogue apps.
  10. #10  
    Those are classic symptoms of a memory leak. I usually get those on my Pre only after playing 3-D games.
  11. #11  
    Quote Originally Posted by GuyFromNam View Post
    At least one other person is having this issue and he explained much betterso here's the quote:

    http://forums.precentral.net/palm-pr...ml#post2830657



    I'd like to add that the launcher ribbon just stays in 'waved' status as well, and minimized cards can get stuck (won't pop back up). The phone gets really hot as well. It happened to me today (again), and for the first time it snapped out of it without needing to reboot.

    Images:




    Are these isolated incidents or do more people experience this issue?
    Thanks GuyfromNam - I had forgotton about the stuck launch ribbon!! Yes, I get that problem too when this happens.

    In terms of what apps are open I usually have a few web browsers, e-mail, Spaz and facebook that i keep open and i experience the issue when i have many or a few apps open.

    Maybe I need to get the auto reboot app to sort it out - any ideas what its called in Preware? I do use the battery saver to turn aeroplane mode on and off.

    Thanks, Mark
    ___
    My Palm PDA history: m130 > Tungsten T > Tungsten T|X > Pre 2 > HP Pre 3 (unlocked)
    My Mobile history: Nokia 5146 > 3110 > Samsung D900 > N73 > Nokia 6300 > Pre 2 (convergence!) > HP Pre 3
    My Tablet history: HP TouchPad 32Gb (model A - 1st gen)
  12. #12  
    Quote Originally Posted by loopytee View Post
    i've had similar issues with my pre minus, my best solution has been to use jstop and set it to auto garbage collect javascript, this doesn't fix it 100% but it has certainly helped out alot, although that is on my pre minus, I don't have a pre2 :sad
    Setting garbage collector to automatic will really suck CPU capacity and therefore increase battery drain. I think they even make such a disclaimer in the app itself.
  13. #13  
    You may also watch the memory/swap line in govnah.
    If swap is used you will experience such lagging.
    Compcache in homebrew kernels may help you since it uses swap in RAM.
  14. vanngoh's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #14  
    I had the same prob too. But I figured its either my fingers are dirty or my screen is, after wiping both items, sleep and wake it up and it worked agn..
  15. vanngoh's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #15  
    cos i work in a manufacturing mill with sweat and saw dust all over the place. Hence the conclusion. Now i know its memory leakage. But to me its a small problem.
  16. #16  
    I'm thinking it's a memory leak problem as well. I have the Multi Mod patch, so on the occasions when my Pre minus acts as described, I just type (.gc + enter) for garbage collection which usually works. I also have my phone set to minimal logging which helps keep these incidents to a minimum.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  17. dsei's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
    #17  
    FWIW, Matt McNulty made a reference in his Enyo presentation to Mojo being the cause for many memory leaks. If I recall, it had something to do with global event listeners that were not being "cleaned up" properly.
  18. #18  
    HP/Palm webOS team really needs to fix this issue. We can't just rely on community patch or scheduled reboot. This is not PC, this is more for consumer product, which means, it has to appear to those who doesn't have preware or those who doesn't even know precentral.net exist. This is the reason why webOS customer satifaction is so low.
  19. #19  
    I don't experience the ghost taps that others have mentioned, but I do get the unwanted zoom when scrolling or complete loss of touch screen functionality. Jstop does nothing to fix this on my phone. Only turning the screen off & on again. Even that stops fixing it after a while. Then I need to do a restart.

    Thing like this and the random phone restarts when using the camera are the reason I don't show my phone to anyone any more. I used to love to show off WebOS to anyone who would listen. Now with the lag issues and crap hardware, all my Android & iPhone friends just laugh when they see me either constantly plugged into the charger or waiting for another 5+ minute phone restart. Infact I'm using my sons iPod touch to search the forums for help today.
  20. #20  
    I think it probable that it is a memory leak issue, but it does occur with well established programs - I have it regularly running drPodder, email and browser - nothing else.

    However I don't see it running drPodder and other applications, so it seems to me it may be the email or browser application and NOT drPodder.

    The other issue I have is the Camera refusing to save photos, again solved by a reboot. Is this a similar memory leak issue.

    In other words, it seems to me the stock programs are part of the problem.

    Andrew

Posting Permissions