Results 1 to 10 of 10
  1.    #1  
    Does anyone know if the issue with Pre/Pre Plus clock stopping when the screen turns off is fixed with the new hardware/software in the Pre 2?
  2. #2  
    Never heard about this issue. The clock on my pre- is just working fine?
  3.    #3  
    Quote Originally Posted by somline View Post
    Never heard about this issue. The clock on my pre- is just working fine?
    There are many threads on the clock issue. Some but not all Pre- and Pre+ develop a tendency for the internal clock to stop when the screen turns off. Others have issues with the clock gaining time. Does not appear to be related to overclocking, patches or apps. So far a temporary fix is to shutdown the device and remove the battery for a little while.

    My Pre Plus (AT&T GSM May 2010) started doing it a few weeks ago. I tried emergency patch reset, doctoring, and selectively removing apps/patches, all to no avail. It appears to be a hardware issue that Palm has tried to fix in various WebOS updates but can still persist.

    I am just wondering if this issue is addressed in the new hardware/software since I have been using PalmOS/WebOS devices very reliably as an alarm clock for several years.
    Last edited by gsparks2; 01/01/2011 at 10:24 AM. Reason: updated vintage of Pre Plus
  4. #4  
    Hmmm... When you mention this issue I can remind that my clock was also late - a few minures - some time ago. I was wondering why, but I thought maybe I did set it wrong. But now i see this is the issue others can also observe. So I can confirm - it's not solved. And I see it on my Palm Pre 2
    Don't look for solution - look for EXIT!
    My Palm Pre 2 and TouchPad 32GB are waiting for useful updates and enhancements
  5. #5  
    I've never had this issue. I used a Pre minus for over a year and my Pre 2 is working great. Maybe an issue in how webOS interprets the time from the towers since the clock syncs from your carriers towers.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  6. asiayeah's Avatar
    Posts
    95 Posts
    Global Posts
    509 Global Posts
    #6  
    Quote Originally Posted by gsparks2 View Post
    There are many threads on the clock issue. Some but not all Pre- and Pre+ develop a tendency for the internal clock to stop when the screen turns off. Others have issues with the clock gaining time. Does not appear to be related to overclocking, patches or apps. So far a temporary fix is to shutdown the device and remove the battery for a little while.

    My Pre Plus (AT&T GSM May 2010) started doing it a few weeks ago. I tried emergency patch reset, doctoring, and selectively removing apps/patches, all to no avail. It appears to be a hardware issue that Palm has tried to fix in various WebOS updates but can still persist.

    I am just wondering if this issue is addressed in the new hardware/software since I have been using PalmOS/WebOS devices very reliably as an alarm clock for several years.
    Oops. My Palm Pre has started developing this a few days ago. This morning, the clock was a few hours behind after a whole night and the alarm didn't ring. At first I thought it's the network time issue, but it is almost certain that the clock didn't run or run very slowly when the screen is off!
  7. #7  
    Quote Originally Posted by gsparks2 View Post
    Does anyone know if the issue with Pre/Pre Plus clock stopping when the screen turns off is fixed with the new hardware/software in the Pre 2?
    The only time I have ever had an issue like this is when I was off network while the phone was in airplane mode for an extended period of time.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  8. #8  
    I had this issue on my old Pre and the clock was never accurate (after syncing the time using Clock Sync it was the same after an hour or two). But the good news is that I do not see this problem on Pre2. The clock of Pre2 is very accurate.
  9. #9  
    My Pre- is always loosing time. Through the day it can loose about 15-30 minutes which is why I always have to "Clock Sync" my phone every 12hrs. The time loss seems to be down to usage of the phone, for me anyway, as if I sync it before I go to sleep I can wake up with it being within 10 seconds of the correct time. During the day of heavy usage, sometimes having the phone come to a crawl, it will loose a lot of time.
    I often know its out becuase when I post a facebook comment, I seem to have posted it sometime in the future?!


    I find it amazing that a phone this modern has this issue. I am not aware of the hardware but I am sure that the phone should have a dedicated clock chip in it with a ~1hr battery backup if the main battery is removed.
    This way what ever the phone is doing, the time will always be right.
  10. kingstu's Avatar
    Posts
    66 Posts
    Global Posts
    149 Global Posts
    #10  
    I have noticed this issue when I don't have my SIM inside. It seems to run slow but I don't know what causes this and it's really frustrating because I do SIM swaps a lot and if it can't adjust the time based on the Network then becomes unreliable.

Posting Permissions