Results 1 to 9 of 9
  1. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #1  
    HI!

    I have a European (GSM) unlocked Pre 2 with webOS 2.0.1.

    The profile was migrated from a Pre Classic with webOS 1.4.5.

    After entering profile account, I had these problems:

    1.
    I had to enter my Google account password 3 times (got 3 notifications about that).

    2.
    Google contacts and Calendar sync did only work from Google to the Pre 2. After deleting and re-adding my Google account, it seems to work in both directions now.

    3.
    My IMAP (uwimap server) account did not recognize the special folders (sent, draft, trash). When using the same IMAP account with webOS 1.4.5, I had to enter "./" as folder prefix as a workaround to make it work.

    After migrating to the Pre 2, I had to delete and re-add the IMAP account. After that, it recognized the special folders without using the workaround.

    So, maybe webOS should delete and re-add all Google and IMAP accounts by itself during profile migration from 1.4.5.

    Thomas
    Last edited by sidamos; 12/30/2010 at 12:54 PM.
  2. #2  
    This is a known one-time migration issue when going from webos 1 to webos 2. 3 times migrating accounts of mine i had to go into accounts to remove all the accounts and readd them.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  3. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #3  
    Thanks for the information.
  4. #4  
    Quote Originally Posted by addiarmadar View Post
    This is a known one-time migration issue when going from webos 1 to webos 2. 3 times migrating accounts of mine i had to go into accounts to remove all the accounts and readd them.
    Thanks for the info. You were spot on! I came from a Palm Pre Plus on Verizon and I had to do that with everything I had since to get everything working the way it should.

    -- Sent from my Palm Pre using Forums
  5. #5  
    if the migration can't figure out how to keep those email accounts syncing, maybe they should delete them and just pop up a message telling the user to add them.

    seems to me like palm should be able to handle migrating their own profile data...
  6. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #6  
    Apparently, Google sync has still problems after re-adding the account.

    The last event I added on my Pre 2 resulted in dozens of duplicates of that event on both the Pre 2 and in Google Calendar a day later.
  7. #7  
    Quote Originally Posted by sidamos View Post
    Apparently, Google sync has still problems after re-adding the account.

    The last event I added on my Pre 2 resulted in dozens of duplicates of that event on both the Pre 2 and in Google Calendar a day later.
    Hmmm go to google.com/calendar on pc to export the calendar, to make a backup. Then clear the dupes from google and do a manual sync on the phone, should reflect. Monitor for further sync issues before going deeper. Maybe a fluke unless more are cropping but why I suggested to export your google calendar for a backup.
  8. #8  
    Quote Originally Posted by Cantaffordit View Post
    if the migration can't figure out how to keep those email accounts syncing, maybe they should delete them and just pop up a message telling the user to add them.

    seems to me like palm should be able to handle migrating their own profile data...
    I really cannot comment much on the hear and now but I have a good feeling that it will be all be history when the 2.0 update is a go.
  9. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #9  
    Quote Originally Posted by addiarmadar View Post
    Hmmm go to google.com/calendar on pc to export the calendar, to make a backup. Then clear the dupes from google and do a manual sync on the phone, should reflect. Monitor for further sync issues before going deeper. Maybe a fluke unless more are cropping but why I suggested to export your google calendar for a backup.
    I got rid of the dupes but it happens again, whenever I add a new event on the Pre 2. When adding a new event on Google, it does not happen.

    Any suggestions besides trying delete and re-adding of the account?

Posting Permissions