Results 1 to 15 of 15
  1.    #1  
    I can't access/change the default calendar settings.

    I have tried to remove the google calendar and restart the prprpr$2$ $and$ $readding$ $the$ $google$ $calendar$ $from$ $the$ $calendar$ $settings$...$but$ $somehow$ $I$ $cannot$ $change$ $the$ $standard$ $calendar$...

    Does anyone know a work-around?

    Cheers
  2. #2  
    Try going into Accounts (the Accounts app not in calendar preferences), remove the google accounts there, readd them back in and wait for sync to complete, then try to adjust the default calendar option.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  3.    #3  
    Thanks I tried this, but still the only calendar that is working is the one of Palm...hmmm. I haven't had any problems with this on the prprpr...

    Any other ideas to fix this?

    I like to add that I cannot edit the settings of the palm profile in the accounts app...
  4. #4  
    If I am reading your question correctly, it sounds like you want your gmail calendar to be the default, is that correct? If so, first make sure that you are trying to change the default in the calendar app, as well as the email app. It has to be changed in both places. If that doesn't work, lets try starting at the beginning.

    1) Make sure you have your google calendar enabled for mobile support. You do that on the google calendar web page.

    2) delete the gmail account from your Pre in the email app, calendar app, and contacts app. Remove it in all 3 places. Give it time to resync/remove all of the contacts from the phone.

    3) restart the phone. then add the gmail account back in. Once it starts to sync, you should be able to change the default for calendar and email. The default has to be changed in both apps.
  5.    #5  
    Thanks for the help. I did all that and still I can only set google as a default in email and in contacts.

    Google calendar doesn't show up in the calendar overview...strange.

    Do I have to point in the google calendar to google/calendar ?

    And where do I find the mobile set up in google calendar in the web interface...I haven't found it...and it wasn't necessary on the old prprpr...

    Thanks again.
  6. #6  
    it sounds to me like you haven't enabled the google calendar on the web site yet. You have to enable it, and it will send a confirming txt to your phone, which you use to confirm that you want to allow mobile access to your calendar.

    From within the gmail calendar page in your browser, click "account" in the upper right corner and choose calendar settings. The at the top of the settings area (yellowish background) you will see a tab for mobile set up...
  7. #7  
    Quote Originally Posted by Juize View Post
    Thanks I tried this, but still the only calendar that is working is the one of Palm...hmmm. I haven't had any problems with this on the prprpr...

    Any other ideas to fix this?

    I like to add that I cannot edit the settings of the palm profile in the accounts app...
    Clue for me was your Pre did this fine so google seetings on the site is fine and you migrated from webos 1 profile to webos 2 of your Pre2. This migration process sometimes causes synergy issues and looking at a partial erase if removing the accounts failed. Try this:

    1. Remove ALL the web-based accounts in accounts, yes even facebook.
    2. Go into backup application and hit backup now.
    3. Perform a partial erase (erase apps and data option).
    4. Resign into your Palm Profile. (I better not ask to restore gmail here.)
    5. Add in the google account, let it complete the sync, and then see if you can change the default options.

    Had this exact same problem with a 2.0 device and it is resolvable. Keeps up posted.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  8.    #8  
    Thank you for your help. I did all that as suggested. But stil the default calendar is the palm profile...and not changeable...Tomorrow is another day...
  9.    #9  
    Yahoo shows up in the calendar app, facebook too, but not google...strange.

    I even set the mobile calendar up with the confirmation code. But that is only through the website...

    I wonder why...
  10. #10  
    I had this issue and didn't know it! Lol. Before I started removing accounts and erasing profiles, I tried adding the account manually through the calendar app. It worked. It still only gives me three choices for default (facebook is missing now) but I only need Google to show up there. I hope this works for everyone.

    -- Sent from my Palm Pre using Forums
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  11.    #11  
    I tried again to add it through the calendar app...but it won't show up ...
  12. #12  
    Weird. I can't replicate the problem... I just checked and all my accounts are visible and I can make any of them default. I'll keep playing with it and post any new developments.

    -- Sent from my Palm Pre using Forums
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  13. #13  
    Hmmm I still think that something from the Palm Profile that was from a webos 1 device is there causing havok. Could you try to do a partial erase and sign into a new palm profile then add that google account to see if it works out. If you don't mind starting fresh and you do have your PIM data in online accounts like google, then turn off backup and then try a partial erase and sign back in your palm profile. Your apps will come back but everything else wont and need to readd the accounts in account. Just prefer the option to try a new profile first in case to avoid unnecessary rebuilds. Keep us posted.
    Last edited by addiarmadar; 12/30/2010 at 05:56 PM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  14.    #14  
    ^thanks for that possible way. I'll try that in the new year and will report the outcome.

    Cheers...
  15.    #15  
    Since a few weeks now I can't access the calendar through the browser...and I am not alone in this.

Posting Permissions