Results 1 to 12 of 12
  1.    #1  
    Hello,

    I've had my Pre 2 for a few days now and the photos don't seem to be syncing from my Facebook account into the Contacts.

    Has anyone else had a similar problem and if so how did you fix it?

    Thanks
    Derek
  2. #2  
    How long ago did you add your facebook account to your Pre?
    When you say they don't show up, are these for contact entries that are just facebook or facebook contacts linked to another account on your Pre?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. #3  
    My Facebook avatars synced up pretty fast for both my sprint pre and pre 2 but do give it at least 10mins before bearing judgement. Unless you're in a poor data coverage, remove the facebook account and readd it in at worst case.

    Yes this happned to be before on my pre2 but all I did to fix it is go into accounts, turn off contacts for facebook, and then turn it back on.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  4. #4  
    My problem is that the Facebook profile pictures tend to replace the regular image I have saved for a contact. I've been told this is a "bug", and I hope it gets fixed.
    My device history:

    - Jim J.

    (On Sprint for many years)
  5. #5  
    Quote Originally Posted by jjeffcoat View Post
    My problem is that the Facebook profile pictures tend to replace the regular image I have saved for a contact. I've been told this is a "bug", and I hope it gets fixed.
    This not a bug but a feature. Each time you add a new account, those contacts auto become the main thus using its avatar. If you want to change the avatar back to what you had:

    1. Open contacts and open the contact.
    2. Tap on the avatar pic on the top-right to expand all the link profiles for that contact. You should see other profiles of that contact and the one with you pic.
    3. Tap on that profile and select Set As Primary Profile.

    That will give you your original avatar back to display for that contact. Due sure that all your duplicate contacts from the various accounts are linked up to get this right.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  6. #6  
    It's tedious, but try going to contacts, select the contact you want to change, once in their individual contact tap their picture, then tap facebook, then tap "set as primary profile". Pretty sure that'll fix your problem, just take awhile. Also relevant: the order you select profiles when manually linking profiles.
    Quote Originally Posted by jjeffcoat View Post
    My problem is that the Facebook profile pictures tend to replace the regular image I have saved for a contact. I've been told this is a "bug", and I hope it gets fixed.
  7. #7  
    Damn! You beat me by one minute! Haha!
    Quote Originally Posted by addiarmadar View Post
    This not a bug but a feature. Each time you add a new account, those contacts auto become the main thus using its avatar. If you want to change the avatar back to what you had:

    1. Open contacts and open the contact.
    2. Tap on the avatar pic on the top-right to expand all the link profiles for that contact. You should see other profiles of that contact and the one with you pic.
    3. Tap on that profile and select Set As Primary Profile.

    That will give you your original avatar back to display for that contact. Due sure that all your duplicate contacts from the various accounts are linked up to get this right.
  8. #8  
    @addiarmadar & Psychonaut:

    The issue is slightly different -- even if you set another one as the primary profile, the image from Facebook is the one that shows up in the phone app for active calls. The call log still shows the correct image.

    The Facebook image tends to pop up in other places (such as Photo Dial) even if it is not set as the primary profile. To get the correct image in Photo Dial, you first need to unlink the Facebook profile entirely, set the correct image in Photo Dial, and then re-link the profiles. A little bit of a pain but doable.

    But at this point there seems to be no way to prevent the Facebook image to be the one displayed during an active phone call. Has been brought up in other threads from some time back.
    My device history:

    - Jim J.

    (On Sprint for many years)
  9. #9  
    Along these same lines, I'm having a problem with the messaging app not displaying contact avatars correctly/consistently. It seems like it's always the same couple of contacts that will show an empty box in the list of messages. The pictures show up in conversation view, though. If I go into the contacts app, change the picture then change it back, they show back up in list view but eventually will go away again (usually after a restart, but sometimes after I've texted with them several times).

    At first I thought it was just Facebook photos, but one contact in particular that only has a Google profile keeps having the disappearing avatar issue as well.

    Maybe it's all related somehow?
  10. vanngoh's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #10  
    Yes i got the same prob also, FB pic will ALWAYS be the default pic even tho i've assigned a pic from SIM card.

    However, 1 question. How to set my own avatar in SMS??
    I got my own FB profile under my Contacts. is there anyway that I can make phone recognise that its 'ME'??
  11. #11  
    Quote Originally Posted by vanngoh View Post
    Yes i got the same prob also, FB pic will ALWAYS be the default pic even tho i've assigned a pic from SIM card.

    However, 1 question. How to set my own avatar in SMS??
    I got my own FB profile under my Contacts. is there anyway that I can make phone recognise that its 'ME'??
    There is a patch for that for webOS 1.4.5 but not for 2.0 yet. Patches are being tested and updaed so it shouldn't be long.

    -- Sent from my Palm Pre using Forums
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  12.    #12  
    Sorry for ignoring all the posts....I've been away for a Christmas / New Year holiday.

    Back to it now though.

    I have switch off 'contacts' for Facebook and switched it back on and low and behold the pictures are (slowly) coming through (very slowly considering it is using Wifi).

    It was odd because I'd started to get some photos coming from Facebook at sporadic times....strange.

    Still loving the Pre2.....it is chuffing ace!!

Posting Permissions