Results 1 to 5 of 5
  1. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
       #1  
    Pre 2 users....does your Calculator have a comma or a period for the decimal point?

    I'm in the UK and I'm getting a comma instead of the period.

    I think Palm has made a mistake and used the comma for the decimal point in the UK as it's the European-style....but the UK uses period.

    Anyone else got this problem or is it just me?

    Andrew
  2. #2  
    did you check your regional settings? I am in the USA but just changed mine to UK and it uses a period, not a comma for a decimal point. Perhaps you are set to some other region...
  3. #3  
    Hi,

    I spotted the same issue with Comma / Period in the Calculator app.

    I am also in the UK and my Regional Settings are set to United Kingdom.

    I wonder if we've got European model Pre2's and not those meant specifically for the UK? It might be worth checking the model code on the original Pre 2 packaging and seeing if anyone in the UK has a Pre2 with a different code.

    I will check my original packaging out on Thursday evening and post a reply.

    Derek
  4. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
       #4  
    My packaging says HP PALM PRE 2 EU-UMTS UNLOCKED
    Palm PN 1075EU-UMTS
    HP PN FB320AA#ABB

    My region is set to UK throughout. I'll perhaps try toggling to USA and then back to UK.

    Edit - tried toggling to USA but the decimal point is still a comma. Reverted back to UK and still a comma.

    Andrew
    Last edited by AndrewP; 12/22/2010 at 03:35 PM.
  5. #5  
    Andrew,

    I toggled my language setting to English, United States and the comma changed to a period in the calculator.

    When I changed it back to English, United Kingdom the comma reappeared.

    So it appears to be a little bug within the Regional Settings.

    Derek

Posting Permissions