Results 1 to 19 of 19
  1.    #1  
    Agreed, the Pre 2 + webOS 2 is a big improvement over the Pre. It's fast, a responsive screen, Pop email is super fast, contact searches work for European names ('first letter first name + start last name') etc. etc.

    But I sense a major development that I am worried about. The underlying 'proof' for that:
    - Email messages are most times not displayed, it's a 'try displaying again' game. Most times there is a black square in stead of text. And yes I have redoctored my Pre just to see how a blank Pre acts.
    - The bug of (not) displaying PDF files is still present
    - Bookmarks cannot be reordered, the screen is simply empty
    - Last night I could not fetch email, and decided to write this posting. A credential problem. Had to remove and re-setup the account. Validation proved that the credentials were OK.
    - HP Palm did not include the features of patches like landscape email, 99 bookmarks, auto bcc, power-ends-call,and others
    - Some (minor?) framework issues are not resolved such as make buttons spinning

    These are all, I think, basic features. It seems to me that HP put priority to fancy features like stacks (agreed, handy). And that is one part of my worry, no priority for basic features.

    The other part of my worry is that, now HP is not hindered by time consuming carrier/operator release procedures, HP could easily repair bugs and update the Pre 2 more frequently. They proved that with 2.0.1. Why not repair email, PDF and bookmarks? Or is it just my email and my bugs and wishes?
  2. #2  
    I've just got a Palm Pre 2 and appear to be having the same problem with rendering emails. It just doesn't appear to work for HTML emails and it just displays a blank screen.

    Interestingly it only appears to be a problem on my POP3 account and emails sent to my Googlemail account seem to work ok.

    Does anyone have any thoughts on this or has a similar problem?
  3. #3  
    I've seen the account issues as well where I need to delete and re-set up the account. I've also noticed that I can't send my default (POP) account an email. In other words if I try to send my default account an email (for viewing later on my computer) it sends up an error. Unless... I put another email address first. eg if the first addressee in the email is an address other than the default (then I put the default address as the second) it sends without error.
  4. #4  
    Quote Originally Posted by Dick99999 View Post
    7- Email messages are most times not displayed, it's a 'try displaying again' game. Most times there is a black square in stead of text. And yes I have redoctored my Pre just to see how a blank Pre acts.
    - The bug of (not) displaying PDF files is still present
    - Bookmarks cannot be reordered, the screen is simply empty
    - Last night I could not fetch email, and decided to write this posting. A credential problem. Had to remove and re-setup the account. Validation proved that the credentials were OK.
    - HP Palm did not include the features of patches like landscape email, 99 bookmarks, auto bcc, power-ends-call,and others
    - Some (minor?) framework issues are not resolved such as make buttons spinning

    These are all, I think, basic features. It seems to me that HP put priority to fancy features like stacks (agreed, handy). And that is one part of my worry, no priority for basic features.
    My pdf display feature works fine. I just double checked by sending my CES registration confirmation email as a pdf, 4 pages and it all worked beautifully.

    My bookmarks can be reordered and are there and brought in with my profile (although the thumbnails on the bookmark list only show if I remove and re-add the bookmark).

    I never have any issues fetching email or viewing email. I have two pop accounts that my gmail account pulls in and I have my gmail account set up through the accounts app and it sends, syncs and fetches just fine and I can view all emails just fine, html or otherwise.

    The features you mention will likely be made available as patches again, WebOS is very open to allow this (see Dieter's article on the PreCentral home page from yesterday). So those who want that can get it and those who don't, don't have to.

    I'm not sure what buttons need to be spinning, but I suppose that is a personal preference.

    All in all, the 2.0.x experience has been very good for me. That is the reason I went to the extra risk and trouble to make it into a Sprint Pre 2.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  5. #5  
    I've been having issues with email not downloading/showing the black box. I don't know if they have changed how webOS handles emails, but it appears that the headers of certain types of email are all that download until called. If I turn on airplane mode, I can't open any emails that I haven't already opened on my Pre. (I'm using MS Exchange)

    But PDF's are reading great, bookmarks are working and I'm getting a full days use w/o having to charge again in the afternoon!
  6. #6  
    Quote Originally Posted by pastorrich1 View Post
    My pdf display feature works fine. I just double checked by sending my CES registration confirmation email as a pdf, 4 pages and it all worked beautifully.

    My bookmarks can be reordered and are there and brought in with my profile (although the thumbnails on the bookmark list only show if I remove and re-add the bookmark).

    I never have any issues fetching email or viewing email. I have two pop accounts that my gmail account pulls in and I have my gmail account set up through the accounts app and it sends, syncs and fetches just fine and I can view all emails just fine, html or otherwise.

    The features you mention will likely be made available as patches again, WebOS is very open to allow this (see Dieter's article on the PreCentral home page from yesterday). So those who want that can get it and those who don't, don't have to.

    I'm not sure what buttons need to be spinning, but I suppose that is a personal preference.

    All in all, the 2.0.x experience has been very good for me. That is the reason I went to the extra risk and trouble to make it into a Sprint Pre 2.
    I feel the same way. A lot of the original post were things that are nice but I don't consider any of them "basic features" I'm glad HP|Palm didn't include every patch that was available for 1.4.5. That would be a very crowded operating system. lol

    With webOS 2.0 and my Pre 2, I don't feel like I need patches or kernels to make it usable as I did with my Sprint Pre. I'm very happy with the changes with webOS 2.0.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  7. #7  
    Hello,

    The problem with emails not rendering correctly and displaying a black box appears to be related specifically to POP email in HTML format. The rendering of HTML emails works ok when using IMAP.

    I checked my email provider (Virginmedia in UK) and I have ability to use IMAP instead of POP for my email. I deleted the email account on my Pre2, added it back in using the IMAP settings and everything now works ok.....no black boxes on any of the emails.

    Looks like HP/Palm need to fix a bug with rendering POP emails in HTML format.

    Derek
  8. #8  
    This may work:

    http://forums.precentral.net/palm-pr...n-hotmail.html
    Quote Originally Posted by sirmarksalot View Post
    make sure you connect hotmail as an exchange connection and not pop3. First delete the hotmail connection you already created. To do that what you have to do is select manual setup when you're adding a new account by swiping down when it asks you for the login information. Then select the mail type as Exchange. the URL is https://m.hotmail.com, leave domain blank, username and password are the same as what you use to login to hotmail. Now not only do you get push email (make sure you select to get email "as items arrive" because it will save your battery) but all of your user created folders will sync. Also your contacts and calendar will sync.
  9. #9  
    Hi, having the same issue but using POP as I did not have this information, nor did I come across it when I searched before. Thanks!
  10. #10  
    Hi, implemented this solution and it worked straight away! Thanks again.
  11. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #11  
    Quote Originally Posted by pastorrich1 View Post
    My pdf display feature works fine. I just double checked by sending my CES registration confirmation email as a pdf, 4 pages and it all worked beautifully.

    My bookmarks can be reordered and are there and brought in with my profile (although the thumbnails on the bookmark list only show if I remove and re-add the bookmark).

    I never have any issues fetching email or viewing email. I have two pop accounts that my gmail account pulls in and I have my gmail account set up through the accounts app and it sends, syncs and fetches just fine and I can view all emails just fine, html or otherwise.

    The features you mention will likely be made available as patches again, WebOS is very open to allow this (see Dieter's article on the PreCentral home page from yesterday). So those who want that can get it and those who don't, don't have to.

    I'm not sure what buttons need to be spinning, but I suppose that is a personal preference.

    All in all, the 2.0.x experience has been very good for me. That is the reason I went to the extra risk and trouble to make it into a Sprint Pre 2.
    I second this statement. And emails can be viewed in landscape, stock, without the need for patching.

    -- Sent from my Palm Pre using Forums
  12. #12  
    I too have the issue with blank page when trying to go into my Bookmarks to re-arrange or delete.. Also, do any of you have the camera bug issue on the Pre2? Most everytime I try to take a pic, I get an error message saying "Unable to take picture" but many retries and 1 will finally go through. Sometimes takes up to 8-9 trys though and is annoying as hell!
  13. #13  
    You all should meta-doctor 2.1 into your Verizon Pre. Not sure if the script has made it into the meta-doctor files from WebOS Internals, but there is one that works in another thread.

    Look on page 3 here:

    http://forums.precentral.net/palm-pr...1-verizon.html

    Also fixes the email bug but it doesn't fix the Bookmarks bug and I think there is a patch for the photo issue.
    Last edited by gapost; 05/26/2011 at 02:03 PM. Reason: Added link
  14. #14  
    I'm running the latest franken sprint verizon pre2 meta 2.1 script doc. I see no such patch for photo issue..
  15. #15  
    My biggest gripe on pre plus is with calendar, if I change any reoccuring events, lets say delete few of the occurances in that particular event, it completely screws up calendar and lot of times delete the entire event. Anybody has similar issues?
    If this helped you hit thanks.
  16. #16  
    Quote Originally Posted by volcom45 View Post
    I'm running the latest franken sprint verizon pre2 meta 2.1 script doc. I see no such patch for photo issue..
    I guess there isn't one. But there is a patch for the missing bookmarks list.
  17. #17  
    Quote Originally Posted by gapost View Post
    I guess there isn't one. But there is a patch for the missing bookmarks list.
    Thanks for that, had no idea. Just tried it and bookmarks are back. Now if someone would just write a patch to fix the camera issue..
  18. #18  
    Quote Originally Posted by volcom45 View Post
    Thanks for that, had no idea. Just tried it and bookmarks are back. Now if someone would just write a patch to fix the camera issue..
    I'm not sure I've read about the camera issue. Have others had this problem because I haven't.
  19. #19  
    Quote Originally Posted by gapost View Post
    I'm not sure I've read about the camera issue. Have others had this problem because I haven't.
    Yes, I've confirmed at least 3-4 others have the same prob on their Pre2, but it doesn't seem to be a mass problem. Seems it isn't a prob for most. I copied over all my old digital pics overwriting the DCIM folder after doctoring and I'm wondering if I somehow messed up some permissions on the folder or something. Whats weird is, shooting videos goes to the same folder and it never has a single issue taking videos. Only taking pictures. And it will go through after several tries, just very tedious..

Posting Permissions