Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 81
  1. #41  
    7-days, if they're still running that promotion...
    Seems that's off now. Collected the app trough IPKFetcher, and when trying to log in, I'm immediately slammed with "A premium account is required for mobile service".

    {I never liked playing with cards until webOS made it useful}
  2. #42  
    Thanks everyone who contributed to this solution! I'm such a tool that it still took me hours to get the files in the right places but finally have it working.
  3. #43  
    Hi all,

    Thanks for your help, you did a great job instead of Spotify....

    Same as other lastest posts, I've many issues with the guide on webos 2.1

    - pb on install.sh
    - no directory ls2/spotify
    - etc.

    Could you please help us on this release?

    Thanks for advance

    rgds
  4.    #44  
    Use the modified spotify.zip from a newer post and it works. But I agree, we should update it a bit for 2.1.

    Best would be if someone really smart could just make a homebrew patch for this very simple process...
  5. #45  
    Thanks PSV75 but I've ever tried several times with the last file webos 2.1 without any success...

    I've a problem from post 7 with install.sh (I've run it but don't know if succeed) then the cp to ls2.

    I cannot find the 2 directories /pub and /prv (there are only 2 files but no directories to cp.

    I've tried to copy all 3 files to roles/ls2 but without any improvments.

    Maybe someone can make a new file or screenshot where the file must be copy.(or the method)

    Thanks for advance for your great help !
    Last edited by laurentgar; 04/11/2011 at 07:37 AM. Reason: modification
  6.    #46  
    Quick updated instructions for Pre 2 with webOS 2.1:

    1) Install Spotify
    2) Copy the modified com.spotify.palmserver.json and com.spotify.palmserver.service from tfelgentreff's post over to your Pre.
    3) Using novaterm (or whatever) copy com.spotify.palmserver.json from /media/internal to the following three directories:
    - /var/palm/ls2/roles
    - /var/palm/ls2/roles/pub
    - /var/palm/ls2/roles/prv
    4) Copy com.spotify.palmserver.service from /media/internal to /media/cryptofs/apps/usr/palm/applications/com.palm.app.spotify/resources
    5) Restart your phone & it should work...

    According to tfelgentreff, the install.sh just copies the json-files to the correct locations and let's you skip the phone restart. If you want, you can use the modified install.sh from craigps' post, that works on 2.1 - but as mentioned, not really needed.

    PS: Be sure to thank tfelgentreff for fixing all this! (I did nothing at all, just posted a few times in this thread)
  7. #47  
    Thanks to you

    My only issue is that the 2 directories /pub and /prv don't exist into ls2/roles

    May I create them?
  8.    #48  
    I guess you could try, but thought they should be there from before. What device are you using?
  9. #49  
    Quote Originally Posted by laurentgar View Post
    Thanks to you

    My only issue is that the 2 directories /pub and /prv don't exist into ls2/roles

    May I create them?
    Hi psv75,

    I've tried with files from tfelgentreff but no success...

    I think I'm doing something wrong about these 2 lines:

    - /var/palm/ls2/roles/pub
    - /var/palm/ls2/roles/prv

    If I understand pub and prv are folders or files?

    If this is a folder, what is the command line to create them?

    Thanks a lot

    rgds
  10. #50  
    Quote Originally Posted by psv75 View Post
    I guess you could try, but thought they should be there from before. What device are you using?
    I'm using Plam Pre 2 on USB mode with mac osx.

    I use public SDK with Nova Browser (to put file) and Novaterm (CLI)

    FYI, I've created the 2 missing directories, it's better because the application don't slow (I can exit and reload it easier) but the interfarce is full grey (no display login, etc...)

    any idea?
    Last edited by laurentgar; 04/12/2011 at 01:23 PM. Reason: edit
  11. #51  
    After many copies, it's works !!!!!!!!!

    Operation successfull !!!

    thanks psv75 for your support these last days

    rgds
  12.    #52  
    I've actuallys seen that full gray screen on a colleagues phone (but got it working after a few re-tries). Not sure what causes it. The normal "issue" you would get on an umodified Spotify installed is the frozen login screen.

    Anyways, great you got it working! Now enjoy, it really is a very good app - never had any problems with it, works perfectly once it is properly installed.

    Too bad Spotify STILL can't be bothered to fix this tiny installer issue...
  13. #53  
    Using psv75 and craigp's methods/files, this works on an o2 UK Pre Plus running webos 2.1, many thanks!

    7-day premium trial at Spotify Premium 7-day free trial

    I really wanted to try it out before i pay for a subscription. I have this feeling that it will both kill my battery and fail to stream consistently, I'll report back.
  14. #54  
    i was copying the files on my palm pre with webos 2.1 - but it's not working....any ideas?

    edit: works now! forgot to run the install script!
    Last edited by chrimueller; 04/23/2011 at 11:47 PM.
  15. #55  
    I got it working thanks to all your tips

    But does anyone has problem with Spotify offline mode? I can't select the playlist I want to download (the checkbox keeps moving around)...
  16. #56  
    Spotify prolonges the 7 day premium to 30 days if you log in on your mobile I won't be using it on my phone but I will surely use the 30 days premium to listen to music on my Mac while writing my courseworks.

    Thank you guys!

    BTW, you don't need to use novaterm etc to copy the files. Just install Internalz via Preware
  17. craigp's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #57  
    Hey everyone.

    Many have said that you might not need to run the install.sh that I included in the zip I put together that was a tweak of psv75's original ZIP:

    http://forums.precentral.net/palm-pr...ml#post2903909

    ...but I've just had to get Spotify working on a new Palm Plus device I'm using, and the only way I could get it to work was to use the zip file I originally posted. Just to say: if the instructions you read here don't work for you, try mine ;-)
  18. #58  
    A friend pointed me in this direction today: https://developer.palm.com/appredire...p.spotify.beta

    This new version seems to be updated for WebOS 2.x and supports local sync!
  19. craigp's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #59  
    Quote Originally Posted by frost View Post
    A friend pointed me in this direction today: [url]

    This new version seems to be updated for WebOS 2.x and supports local sync!
    Amazing! Thanks for pointing this out. Well done Spotify for finally pulling your finger out, but resolutely failing to tell anyone.
  20. #60  
    Quote Originally Posted by frost View Post
    A friend pointed me in this direction today: https://developer.palm.com/appredire...p.spotify.beta

    This new version seems to be updated for WebOS 2.x and supports local sync!
    Is there a way those of us who can't use 'send to phone' can download this? It doesn't show up in Preware - even with the palm beta feed enabled. Is there a feed I'm missing, maybe?
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions