Results 1 to 10 of 10
  1.    #1  
    I just received my Pre 2 yesterday. First thing I did was doctor it to 2.0.1, at least that was what I was trying. Well I did that at first with my Palm Pre Min cable and doctor got stuck at 0% 'charging battery' every time.

    Just wanted to let you know; use the cable in the Pre 2 box and everything will be working.

    Got me thinking, has the cable been changed? Anyone else got this?

    AR
  2. #2  
    As it's a micro-USB standard, I don't think different cables make much difference. Sometime it does, but usually not. This could be one of the rare cases, or it could just be it worked better the second time around and if you'd used any cable you would have received the same results.
    Down with the BourgeoisOS oppressors, webOS users unite!
  3.    #3  
    I tried it with a standard micro-usb cable first (Logitech btw), didn't work. Then with my first Palm cable that came with my touchstone, didn't work either. And then with the cable that came with the Pre but that didn't help. Note that I did try it a couple of times with all those cables.

    It wasn't untill I took the new cable from the Pre 2 package that it worked. I did that after reading Palm's own comment on the error I got, because I initially thought that it shouldn't matter too, but it did.

    The article plus the error I got after a while;
    Palm - FAQs about the webOS Doctor
  4. #4  
    How long are the other cables? They might be too long (thought that really shouldn't matter until you have one 30ft long).
    Down with the BourgeoisOS oppressors, webOS users unite!
  5.    #5  
    Same length since they are Palm official cables.
  6. #6  
    Quote Originally Posted by TheDizzAR View Post
    I just received my Pre 2 yesterday. First thing I did was doctor it to 2.0.1, at least that was what I was trying. Well I did that at first with my Palm Pre Min cable and doctor got stuck at 0% 'charging battery' every time.

    Just wanted to let you know; use the cable in the Pre 2 box and everything will be working.

    Got me thinking, has the cable been changed? Anyone else got this?

    AR
    I have now Dr'ed my Pre 2, four times. The "stuck at the charging screen" issue has nothing to do with which Palm cable you use. The Pre/Pre+/Pixi/Pixi+/Pre2 cables are identical.

    It is a matter of following the instructions and having the phone in recovery mode.

    http://ws.palm.com/webosdoctor/sorry.htm

    Put it in recovery mode with a properly charged battery and it Dr's just fine.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  7. #7  
    I doctor'd with the original cable.

    I did have alot of issues, but it turns out the problem was the Mac. Somehow the doctoring of my old Pre left some things in place, and until i removed that, it wouldn't install anything on the new device.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  8.    #8  
    Quote Originally Posted by pastorrich1 View Post
    I have now Dr'ed my Pre 2, four times. The "stuck at the charging screen" issue has nothing to do with which Palm cable you use. The Pre/Pre+/Pixi/Pixi+/Pre2 cables are identical.

    It is a matter of following the instructions and having the phone in recovery mode.

    http://ws.palm.com/webosdoctor/sorry.htm

    Put it in recovery mode with a properly charged battery and it Dr's just fine.
    I had the phone in recovery mode as well. I think that I probably have a problem with both of my original Pre Min cables. I just thought mayB somone else had the same problem as me.

    PS. I dr'ed my old Pre about 50 times without any problems, so I definitely know how to do it...
  9. #9  
    Quote Originally Posted by TheDizzAR View Post
    PS. I dr'ed my old Pre about 50 times without any problems, so I definitely know how to do it...
    I wasn't questioning your knowledge or ability. I can Dr. both of my 1.4.5 Pre's or Pixi's without being in recovery mode. Apparently this is new to the Pre2 or WebOS 2.0. I just wanted to make sure you weren't chasing rabbits unneccesarily.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  10. #10  
    Ive used all sorts of micro USB cable to doctor my devices and they gone through fine. Then again I always doctor them in recovery mode. When in doubt I would also use a different battery that has good amount of juice left in it since yeah you need at least 30% left on it to doctor it.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....

Posting Permissions