Results 1 to 5 of 5
  1. lmedland's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
       #1  
    Hi,

    I'm having problems having both my Exchange work account and my Google account ( acting as an Exchange server EAS ) working together on Webos 2.0.

    My traditional Exchange account seems to work fine, syncs calendar, e-mail, contacts etc. But by Google one doesn't seem to be syncing at all. The only thing I can do to prove that it has recognised my account is go to mail and view the folder list under my Google account - this works, so it's obviously authenticated since it can enumerate and list all my folders/labels. But I see no e-mail in my inbox or any folder for that matter! It's not syncing my contacts or calendar.

    Any ideas on how to troubleshoot this?

    Thanks,
  2. #2  
    see if anything in this post helps

    Google Sync (EAS) - PreCentral Forums
    Last edited by NachoB; 12/03/2010 at 11:53 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. #3  
    Is there a reason you cannot access the google account vie IMAP synergy means?
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  4. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #4  
    I have the same issue. Can't access google via IMAP, since it is blocked by my phone company.

    I opened a ticket at palm, let's see what they find.

    BTW: Sending of E-Mail works, but the mails won't show on the phone.
  5. #5  
    Ahhhhh carrier blocking the IMAP.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....

Posting Permissions