Page 7 of 7 FirstFirst ... 234567
Results 121 to 135 of 135
  1. #121  
    Quote Originally Posted by GuyFromNam View Post
    There is a new wosqi version out which does not require the doctor.
    ... does not require the doctor if you already have the Novacom drivers installed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #122  
    Well I would have the Novacom Drivers installed if I follow the Doctor to the point where it asks me to connect my phone correct? I also can see they have been installed successfully in my list of installed programs in my Control Panel.

    Where can I find the new version of WebosQuickInstall? I have been using the version user Jason Robitaille provides here: http://forums.precentral.net/canuck-...l-v3-14-a.html

    .. Oh I figured it out the version I need is in an updated thread that I need ten posts to see. I'll get it!


    Thanks guys
    Last edited by crackerjack; 02/18/2011 at 01:52 PM.
  3. #123  
    I got preware installed!


    Thanks for the help everyone.
  4. #124  
    Thanks for this thread.
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  5. #125  
    Pastorrich1

    Thanks so much for the instructions on how to install Preware for the Pre 2. I had three Palm Pre for my family with Sprint and I was successful with the WebOSQI and Preware on those phones. I just switched to Verizon and purchased three new Pre 2's for my family and I'm still having trouble with the installations. I installed the correct version of the Dr. for Verizon version 2.0.1. WebOSQI installs but I can't get the phone to connect to the PC. When I put the phone in developer mode, it doesn't force a reset like it did with my Pres, and QI won't acknowledge that there is a device connected. I tried reinstalling Novacomd under options for QI but still no luck. I'm on the correct version of Java also. I verified NovacomD services are running. Any ideas on what I can do to get my PC or QI to acknowledge the new Pre 2 would be a great help. I love what I was able to do with Homebrew and Preware with my original pre and I'm anxious to get these new phones patched!

    Thanks
    Willyiam
    Last edited by willyiam; 03/20/2011 at 02:15 PM.
    Palm Pilot > Palm III > Handspring > CLIE N90Z > Treo 650 > Treo 700 > Treo 755 > Palm Pre >Pre 2
  6.    #126  
    Quote Originally Posted by willyiam View Post
    Pastorrich1

    Thanks so much for the instructions on how to install Preware for the Pre 2. I had three Palm Pre for my family with Sprint and I was successful with the WebOSQI and Preware on those phones. I just switched to Verizon and purchased three new Pre 2's for my family and I'm still having trouble with the installations. I installed the correct version of the Dr. for Verizon version 2.0.1. WebOSQI installs but I can't get the phone to connect to the PC. When I put the phone in developer mode, it doesn't force a reset like it did with my Pres, and QI won't acknowledge that there is a device connected. I tried reinstalling Novacomd under options for QI but still no luck. I'm on the correct version of Java also. I verified NovacomD services are running. Any ideas on what I can do to get my PC or QI to acknowledge the new Pre 2 would be a great help. I love what I was able to do with Homebrew and Preware with my original pre and I'm anxious to get these new phones patched!

    Thanks
    Willyiam
    What version of WOSQI are you running?
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  7. #127  
    I was using the newest 4.04. I finally got Preware to install by uninstalling the novacom drivers then found a link to reinstall Novacom specifically for Pre 2 on verizon. I got the message while installing WOSQI that Preware didn't install but after restarting the phone the icon was in the launcher. Strange thing though is that I still can't seem to get WOSQI to function. One thing I just noticed is when I went to uninstall programs, I had 2 versions of WOSQI running - 1.3.5.1 and 1.4.1. I was able to uninstll 1.4 but it won't allow me to uninstall 1.3.5.1. Any ideas of how to get WOSQI working?
    Palm Pilot > Palm III > Handspring > CLIE N90Z > Treo 650 > Treo 700 > Treo 755 > Palm Pre >Pre 2
  8. #128  
    Quote Originally Posted by smanic View Post
    Hello Gents,
    Just a note How to reinstall proper novacom driver for Mac OS X.
    If you install Palm SDK on your Mac it will copy its novacom drivers (and it seems no matter if you install it before or after webOSDoctor). Since the only version of SDK available is 1.4.5 it modifies the latest Novacom drivers from WebOsDoctor 2.0x and you Palm Pre 2 is not recognized. Therefore you have to take the latest Novacom back.
    To do this:
    1. Rename your webOSDoctor.jar to webOSDoctor.zip
    2. Open it to get access to its package and go to the Resources folder
    3. Unpack NovacomInstaller.pkg.tar.gz file from the Resources folder up to NovacomInstaller.pkg
    4. Install the drivers
    Hi, thank you for your explicit step by step program, that unfortunately does not work since the installation did not succeed each time, it goes through all the steps of the installation, then the final window says it failed.... any tricks ???
  9.    #129  
    Quote Originally Posted by bigben007 View Post
    Hi, thank you for your explicit step by step program, that unfortunately does not work since the installation did not succeed each time, it goes through all the steps of the installation, then the final window says it failed.... any tricks ???
    I can only assume you are running a Mac, since the post you are quoting was for Mac installs?

    The post is out of date, the latest SDK is 2.1 and should install the proper Novacom Drivers. But just in case, make sure you uninstall any old Novacom Drivers first. Then try this

    http://forums.precentral.net/canuck-...i-v1-11-a.html
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  10. BGMA's Avatar
    Posts
    5 Posts
    #130  
    I finally got Preware installed on my Pre 2... I think. I recall the older version of the install instructions stated that once preware was successfully installed that there would be a package update on the menu immediately after installation- and I didn't get that this time. See here: How to Use Preware for Homebrew Apps, Patches, and Themes | PreCentral.net | The #1 Palm Pre and Pixi Community
    About 1/2way down it says: "Notice that Package Updates shows that one update is available. (A "package" is a download that Preware unwraps and installs for you.)"

    "Package Updates" was not highlighted so did I install this correctly?
  11. #131  
    Quote Originally Posted by BGMA View Post
    I finally got Preware installed on my Pre 2... I think. I recall the older version of the install instructions stated that once preware was successfully installed that there would be a package update on the menu immediately after installation- and I didn't get that this time. See here: How to Use Preware for Homebrew Apps, Patches, and Themes | PreCentral.net | The #1 Palm Pre and Pixi Community
    About 1/2way down it says: "Notice that Package Updates shows that one update is available. (A "package" is a download that Preware unwraps and installs for you.)"

    "Package Updates" was not highlighted so did I install this correctly?
    That's the trouble with blog posts that are never updated.

    Use the official Preware wiki page instead.

    Application:Preware - WebOS Internals

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. BGMA's Avatar
    Posts
    5 Posts
    #132  
    Okay.... so I looked through your link and it had the same instructions that I followed. I should have mentioned this before: it took me a while to get this to work b/c I was using out of date Novacom drivers and WebOS Doc. So once I got the correct versions, it worked fine. But I still don't have "Package Updates" highlighted.

    Again, is there something wrong or is this normal?
  13. #133  
    If there are no package updates required it will not be active. Any instructions that are not on the official Wiki or Preware Homebrew Documentation app should be assumed to be out of date.

    -- Rod
  14. #134  
    hmm i'm having some trouble, i managed to install the novacomd and the dr, but when i have Wosqi up and i click the blue arrow nothing happens? nothing at all. :/ not exactly sure wat more to do i had this running on my preplus and never had this much difficulty installing :/, btw i'm installing on a pre2 .... anyone have any suggestions?
  15.    #135  
    Quote Originally Posted by rwhitby View Post
    That's the trouble with blog posts that are never updated.

    Use the official Preware wiki page instead.

    Application:Preware - WebOS Internals

    -- Rod
    OP updated to point to the official Preware Wiki only.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
Page 7 of 7 FirstFirst ... 234567

Posting Permissions