Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 135
  1.    #81  
    Quote Originally Posted by JimmieGeddes View Post
    I'm on a Mac and used the standalone installer on my Pre 2 and it installed Preware 1.4.5. I'm able to download apps, there's 22 available patches. I'm not sure if I should stick with this or go the quick install route? Thanks in advance.
    well based on my track record with Mac I don't think I could help you get it going again it if broke. Perhaps you can help the other gentleman get his going.
  2. #82  
    Quote Originally Posted by pastorrich1 View Post
    well based on my track record with Mac I don't think I could help you get it going again it if broke. Perhaps you can help the other gentleman get his going.
    It's working fine (as far as I can tell). I was just asking if you recommend using quick install over the standalone installer. If I can help anyone out I'm more than happy to.
    Jimmie Geddes
  3.    #83  
    If it ain't broke don't fix it. I have not tested the stand alone installer. If it works then use it.
  4. #84  
    I just opened quick install app and dropped preware 1.4.8 in it and hit install. I got a message that only read "error", Preware was no longer in the Files to Install , I disconnected my Pre 2. I restarted my Pre 2 and Preware is now at 1.4.8 (I was running 1.4.5).
    Jimmie Geddes
  5.    #85  
    Yep, that's the way its supposed to work. Thanks for letting us know it works on a Mac. I feel better now.
  6. #86  
    I'm glad that it worked and now all you "experts" know it definitely works on a Mac. The only thing i can think of on a Mac at least, it appears that quick install isn't sending the .ipk to the Pre 2 because you get an error while it's going through it (I thought it probably didn't work because of the error, but figured I'll restart my Pre 2 just for the heck of it).

    i can't wait for all my old patches to come back to my Pre 2, it feels weird without my usual patches. I'm hoping they're not too far off

    This thread was very helpful, thanks to all you guys for helping all of us.
    Jimmie Geddes
  7. #87  
    Quote Originally Posted by JimmieGeddes View Post
    I'm glad that it worked and now all you "experts" know it definitely works on a Mac.
    WebOS Quick Install is not yet qualified for use for webOS 2.0 on any platform as far as I know.

    The preferred way to install Preware on webOS 2.0 is via palm-install using the official Palm webOS 1.4.5 SDK and the novacom drivers from a webOS 2.0 Doctor (since the webOS 2.0 SDK is not yet public).

    Other methods may work, but have not been fully qualified by their authors.

    I can personally guarantee (as the author of Preware) that the palm-install method will always work (cause it's the method I use). Oh, and I use it on a Mac

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8.    #88  
    Quote Originally Posted by JimmieGeddes View Post
    I'm glad that it worked and now all you "experts" know it definitely works on a Mac. The only thing i can think of on a Mac at least, it appears that quick install isn't sending the .ipk to the Pre 2 because you get an error while it's going through it (I thought it probably didn't work because of the error, but figured I'll restart my Pre 2 just for the heck of it).

    i can't wait for all my old patches to come back to my Pre 2, it feels weird without my usual patches. I'm hoping they're not too far off

    This thread was very helpful, thanks to all you guys for helping all of us.
    Well, I'm no expert. I just try it myself and then help others if I am able. Sometimes I can't.

    The Error isn't Mac specific. I get it on my PC every time I install it on my Pre 2 that way as well. And after the restart it is there. I too miss a lot of the patches. But the Pre 2 is a really nice piece of hardware.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  9. #89  
    Quote Originally Posted by rwhitby View Post
    WebOS Quick Install is not yet qualified for use for webOS 2.0 on any platform as far as I know.

    The preferred way to install Preware on webOS 2.0 is via palm-install using the official Palm webOS 1.4.5 SDK and the novacom drivers from a webOS 2.0 Doctor (since the webOS 2.0 SDK is not yet public).

    Other methods may work, but have not been fully qualified by their authors.

    I can personally guarantee (as the author of Preware) that the palm-install method will always work (cause it's the method I use). Oh, and I use it on a Mac

    -- Rod
    So would you recommend going to the palm install route even though Preware is up and running @ 1.4.8? I don't want do have any issues in the future because of this.
    Jimmie Geddes
  10. #90  
    Quote Originally Posted by JimmieGeddes View Post
    So would you recommend going to the palm install route even though Preware is up and running @ 1.4.8? I don't want do have any issues in the future because of this.
    If Preware is installed, and is able to install other packages, then it's working fine and you do not need to change it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #91  
    Quote Originally Posted by rwhitby View Post
    If Preware is installed, and is able to install other packages, then it's working fine and you do not need to change it.

    -- Rod
    I'm glad to hear that. Thanks Rod!
    Jimmie Geddes
  12. #92  
    Quote Originally Posted by pastorrich1 View Post
    Just charge and not long...
    Quote Originally Posted by pastorrich1 View Post
    If you follow the instructions.... windows will work fine.

    Sorry I don't know more about Mac to help you better.
    Finally got it done.
    Went back to using Windows laptop, followed your steps in the first post, and all went well.

    Somehow, it does not work using Mac OSX. Tried palm-install, and that does not work too. It does not install as well when I run VMware with Windows emulation.

    Thanks!
  13. #93  
    Quote Originally Posted by skyeo View Post
    Somehow, it does not work using Mac OSX. Tried palm-install, and that does not work too.
    palm-install is the way that I (the author of Preware) install Preware on my devices, using Mac OSX. So I know that it works.

    Make sure you have the novacom drivers from the webOS 2.0 doctor installed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #94  
    Quote Originally Posted by rwhitby View Post
    palm-install is the way that I (the author of Preware) install Preware on my devices, using Mac OSX. So I know that it works.

    Make sure you have the novacom drivers from the webOS 2.0 doctor installed.

    -- Rod
    Hmmm... Maybe my problem is getting the Novacom drivers installed.
    Either I get "device not found" or "connection denied" errors.
    Hopefully don't have to figure Preware installation again :-)
    Now spending time to explore Preware!
  15. #95  
    Quote Originally Posted by pastorrich1 View Post
    I really wish I could figure it out. But I really will get it working for you if you want. I just shipped a Pre 2 to Australia today. PM me or have a have friend with a PC contact me. I will walk them through it over the phone if I need to. I just don't know Mac at all.
    Got it all worked out now, thanks for all the help.

    Installed XP on my mac and then followed the original post

    Took a while but preware is up and running

    Thanks Again

    Other thing is I used original Cable that came with Pre 2 may be a factor, previously I was using Pre Plus's cable, I know there is not much diff but just 2 cents
  16. #96  
    Just installed Preware on a friend's Pre 2 using WebOSQuickInstall on my MacBook Air. Attaching a screen-shot. I got the same error on my Pre 2 last night. Restarted Pre 2. Preware 1.5.0 installed and working fine.
    Attached Images Attached Images
    Jimmie Geddes
  17.    #97  
    Quote Originally Posted by JimmieGeddes View Post
    Just installed Preware on a friend's Pre 2 using WebOSQuickInstall on my MacBook Air. Attaching a screen-shot. I got the same error on my Pre 2 last night. Restarted Pre 2. Preware 1.5.0 installed and working fine.
    The error is becuase it (WoSQI) hasn't been updated for 2.0.x specifically. It is non-issue though.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  18. #98  
    Hello Gents,
    Just a note How to reinstall proper novacom driver for Mac OS X.
    If you install Palm SDK on your Mac it will copy its novacom drivers (and it seems no matter if you install it before or after webOSDoctor). Since the only version of SDK available is 1.4.5 it modifies the latest Novacom drivers from WebOsDoctor 2.0x and you Palm Pre 2 is not recognized. Therefore you have to take the latest Novacom back.
    To do this:
    1. Rename your webOSDoctor.jar to webOSDoctor.zip
    2. Open it to get access to its package and go to the Resources folder
    3. Unpack NovacomInstaller.pkg.tar.gz file from the Resources folder up to NovacomInstaller.pkg
    4. Install the drivers
  19. #99  
    i only read the first page but.
    Here's what i did.
    Downloaded Palm SDK from Home - HP Palm Developer Center
    Downloaded the Dr. for webOS 2.0.1 from Webos Doctor Versions - WebOS Internals ran the doctor up to the point where i COULD push next.
    Downloaded Preware 1.5.0.exe from here Index of /
    Put my phone in developer mode, plugged it in, just charge.
    Ran the .exe, clicked install. And Boom, it was done.

    EDIT: This was done on Windows 7.
    Last edited by Rei VI; 12/19/2010 at 09:58 PM.
    Current: Palm Pre 2
    History: [Palm] Pre Plus - [IOS] iPhone 3GS, iPhone 3G - [Blackberry] Pearl 8120, Storm 9530, Bold 9000, Bold 9700, Torch 9800 - [WP7] HTC HD7S - [WM] HTC Fuze - [Android] HTC Aria
  20. #100  
    Quote Originally Posted by Rei VI View Post
    i only read the first page but.
    Here's what i did.
    Downloaded Palm SDK from [url= - HP Palm Developer Center[/url]
    Downloaded the Dr. for webOS 2.1 from [url= Doctor Versions - WebOS Internals[/url] ran the doctor up to the point where i COULD push next.
    Downloaded Preware 1.5.0.exe from here [url= of /[/url]
    Put my phone in developer mode, plugged it in, just charge.
    Ran the .exe, clicked install. And Boom, it was done.

    EDIT: This was done on Windows 7.
    Yep, that method will work perfectly.

    -- Rod
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions