Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    Doesn't work yet. They are working on an update.

    Problem reported:
    Palm Pre 2 with WebOS 2.0 - The handheld component opens up with a list accounts failed error, but that can be overcome by entering the proper acount information for the current session, however after entering it, when clicking sunchronize now on the handheld, an error pops up complaining about Incompatable OS Version.


    Response from Chapura Support:
    Hi Barry,
    I am sorry but we do not yet have a version of PocketMirror that will work with WebOS 2.0. We are working on an update and will have it out as quickly as is possible. I have added your name and email address to our update list and will send you an notice as soon it is complete.
    Thank you,
    Michelle
    Chapura Support
    Last edited by TopTongueBarry; 11/22/2010 at 01:43 PM.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  2. #2  
    Wonder it was due to not having the early access to webos 2.0 SDK like other other devs I asked for their app.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  3. #3  
    Quote Originally Posted by addiarmadar View Post
    Wonder it was due to not having the early access to webos 2.0 SDK like other other devs I asked for their app.
    I also use pocket mirror and hope and update is released soon so that when I get my unlocked Pre2 I'll be able to use this great sync program.
    Chester Vargas - Palm VII, Handspring Visor, T2, T3, TX, Treo 650, 680, 750, Treo Pro ==> iPhone 3GS 32GB ==> Pre Plus at&t ==> Pixi Plus at&t ==> Pre Plus at&t
  4. #4  
    Any update on a version of PocketMirror that works with WebOS 2.x?
  5. #5  
    I don't think they can release it until 2.x is released as an update, and the APIs/SDK are finalized from Palm.
  6. #6  
    same with there application, Echo....

    I rely on using echo to hotsync 10 years of appointments and addresses, memos over from Palm Desktop Acccess 6.2.2, to my Palm Pre, via WiFi....

    Also use Palm TX to hotsync that same data via Bluetooth on my windows 7 64-bit pemium AMD laptop.

    However, just upgraded to Pre 2, and after a few hickups loading the Old profile, most of the apps were restored, but some are not compatable with 2.0 and Echo pops up message saying they are working on it.

    Also some launcher type apps do not appear to function, like quick contacts and supercontacts...

    My Guess is the same sort of work is needed to get Echo sync to PalmDesktop as does Pocketmirror. If the 2 items were done by 2 different creators, one might get the boot, and dropped by the creator.

    As you guys wait for Pocketmirror, I wait for their Echo, and wish u all the best, and for a quick fix all round on all applications... :-)

    Sorry for typos....
  7. #7  
    Now that WebOS 2.x is not coming to the original line of phones, does Chapura still plan to update this PocketMirror and Echo?
  8. #8  
    Quote Originally Posted by pureinstinct93 View Post
    Now that WebOS 2.x is not coming to the original line of phones, does Chapura still plan to update this PocketMirror and Echo?
    It seems so.

    My request: "Hello, I'd like to know when will be
    "Echo for Palm Desktop" compatible with Pre2 (webOS 2)"

    Their answer (received today): "Hi, We are working on an update and will have it out as quickly as is possible. I have added your name and email address to our update list and will send you an notice as soon it is complete."
  9. #9  
    Does anyone know what the 2/11/11 update to the SyncManager changes/fixes?
  10. #10  
    hhm now that the 2.1 update is officially out for o2 pre plus devices these updates of echo and pocket mirror are getting more important than before.

    any news?
  11. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #11  
    I mailed them yesterday and got an answer today (it's sunday in germany) with the same text as in op:
    We are working on an update and will have it out as quickly as is possible. I have added your name and email address to our update list and will send you an notice as soon it is complete.
    how long to wait further?
  12. #12  
    Based on info I received from Chapura late Friday, I expect this very soon. {Jonathan}
  13. #13  
    From: Chapura Support <support@chapura.com>
    Date: Mon, 7 Mar 2011 06:37:26 -0600
    Subject: RE: Support Mail Form


    Hi,

    I'm sorry, but it is not. We are working on an update and will have it out as quickly as is possible. I have added your name and email address to our update list and will send you an notice as soon it is complete.


    Thank you,

    Michelle
    Chapura Support
    So it really seems they missed their opportunity to get this done. The SDK was relased in AUGUST 2010, and the first webOS 2 devices (Pre2) were hitting costumers in October 2010 - we have March 2011 now!!!
  14. #14  
    To be fair, the number of webOS 2.0 devices has been minimal, especially in the US, until very recently. At least Chapura is making the new version a free upgrade. {Jonathan}
  15. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #15  
    ... but now - after the update to webos 2.1. to the european pre+/pre- there are a lot more.
    i'm still waiting ...
  16. #16  
    Quote Originally Posted by Jonathan I Ezor View Post
    To be fair, the number of webOS 2.0 devices has been minimal, especially in the US, until very recently. At least Chapura is making the new version a free upgrade. {Jonathan}
    well US is not the center of the world, and i bet there are many international palm users who still use palm desktop and even more who would like to sync with their outlook. I'm just saying that a chapura users paid at least 40 US$ for having offline sync, that's no 99Cent app. And they should have the knowledge, the staff and had the time (6 month) to build it.

    The only excuse for them is, that Mark/Space also is not ready with their solution:

    https://support.markspace.com/

    Support Center Ľ Troubleshooting Help Ľ Technical Support: Missing Sync for Palm Pre
    Compatibility with WebOS v2.0
    The Missing Sync does not support Palm Pre 2, or WebOS version 2.0 devices.
  17. #17  
    Has anyone downloaded the new 4.00 update for Tasks and Notes apps from the App Catalog? I have a 1.4.5 Pre, so I don't know if these are the WebOS 2.x updates we are looking for.
  18. 2xs
    2xs is offline
    2xs's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #20  
    I would describe myself as quite experienced in PocketMirror for WebOS in the 1.4.5th-days. So I am comfortable with setup and settings client and mobile site as well as BluetoothPAN which my Sync is based on.
    Now I īve updated (officially!) my PrePlus on o2-networks with WebOs 2.1 I have although updated PocketMirror to 4.0 (appreciate Chapuras fast response on 2.0-requests!) on my mobile and the manager client-site. So everything is in-line again.

    Unfortunately, PocketMirror (after pairing and PAN establishing) still responses with "no connection, you need either WiFi or BT PAN..." Any ideas? let me stress, I do not have a Pre 2 with WebOS2.0 but a PrePlus with WebOS 2.1

    I honestly could see an issue here, as Chapura explicitly mentioned Pre2 and WebOS2.0 in its requirements.

    2XS
    current devices: PRE+
Page 1 of 2 12 LastLast

Posting Permissions