Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1.    #21  
    A couple of additions...

    The USB door (lack of one) is really nice and clean looking.

    Autocorrect is cool in that you can turn it off and then just tap the words underlined in red for options. This does not affect the shortcuts you create as they have their own on/off toggle and dictionary.

    I still haven't tried the video but will soon.
  2.    #22  
    Okay, I uploaded a video to YouTube from my phone after adding my YouTube account in the account manager in WebOS 2.0. I also uploaded it to my facebook from the phone with no problems.

    I tried copying it from my phone to my PC then uploading again to see if it would be different quality, but YouTube rejected it as a duplicate video. So, my guess is, the Pre 2 uploaded it in it's full quality.

    It looks like the best I get is 480p.

    Last edited by pastorrich1; 11/20/2010 at 05:03 PM.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  3. #23  
    excellent review. I'm glad to hear that boot up is improved and webOS is as good as it looks.

    I'm disappointed that certain stock apps weren't enhanced (music player, email, cal) though
  4.    #24  
    Quote Originally Posted by pyoro1 View Post
    excellent review. I'm glad to hear that boot up is improved and webOS is as good as it looks.

    I'm disappointed that certain stock apps weren't enhanced (music player, email, cal) though
    The email app does appear to have some enhancement, maybe not huge, but some that I can see for sure.

    As for music... Music Player Remix 2.0 Beta does not appear to work for me unfortunately. I haven't tried anything else and haven't spent any significant time in the stock music player.



    -- Sent from my Palm Pre using Forums Beta
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  5. #25  
    have you been able to get the app catalog to work? If so, how?

    also, does the "tap-gesture+C" work for you to copy text?
  6.    #26  
    Quote Originally Posted by 6tr6tr View Post
    have you been able to get the app catalog to work? If so, how?

    also, does the "tap-gesture+C" work for you to copy text?
    Yes, I have re-purchased several apps from the app catalog for testing since I am using a second Palm Profile so I could keep my primary profile active on my Pre minus. I simply inserted an AT&T activated SIM to activate my phone. Once activated using a US carrier SIM that had data service, I had access to the US app catalog. After the profile was created and the phone booted back up I verified that the 3G icon was on and data worked and then turned it off, gave the Demo phone SIM back to the rep at the AT&T store and asked them if they had a blank SIM with no service. They said yes, gave me the SIM for free and I put it in and left. My phone says "Check SIM-SOS only" in the top left corner and I am using on wifi only for data. App Catalog, Preware and OTA all work as advertised.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  7.    #27  
    Quote Originally Posted by 6tr6tr View Post
    have you been able to get the app catalog to work? If so, how?

    also, does the "tap-gesture+C" work for you to copy text?
    Yes, the guesture tap + A, X, C, and V all work.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  8. #28  
    Quote Originally Posted by pastorrich1 View Post
    If there is something someone would like for me to report on, just let me know. I will do my best to answer your questions.
    can you please check the languages supports in your Pre2. Whether there's an Arabic support or no? .. and try to check if the device is capable of reading Arabic by visiting any Arabic website, say, كووورة: الموقع العربي الرياضي الأول

    thanks for your support !!!
  9. #29  
    Quote Originally Posted by pastorrich1 View Post
    It looks like the best I get is 480p.

    How come the video on YouTube shows the video with a 360p option only?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  10. #30  
    Quote Originally Posted by pastorrich1 View Post
    Okay, I uploaded a video to YouTube from my phone after adding my YouTube account in the account manager in WebOS 2.0. I also uploaded it to my facebook from the phone with no problems.

    I tried copying it from my phone to my PC then uploading again to see if it would be different quality, but YouTube rejected it as a duplicate video. So, my guess is, the Pre 2 uploaded it in it's full quality.

    It looks like the best I get is 480p.


    Thanks for checking on the video. I was hoping 720p recording.


    Can you check the performance of viewing pictures? Do you encounter any slowdown or lag when viewing(flipping through) about 10 - 20 pictures?
  11.    #31  
    Quote Originally Posted by Sanjay View Post
    How come the video on YouTube shows the video with a 360p option only?
    It must me on your end... see attached
    Attached Images Attached Images
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  12.    #32  
    Quote Originally Posted by b_staros View Post
    can you please check the languages supports in your Pre2. Whether there's an Arabic support or no? .. and try to check if the device is capable of reading Arabic by visiting any Arabic website, say, كووورة: الموقع العربي الرياضي الأول

    thanks for your support !!!
    I can say that when I visited the link you posted I get no text at all on the Pre 2. Just pics and a lot of white space.

    Arabic also is not listed in the WebOS Dr. Language options.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  13.    #33  
    Quote Originally Posted by beelykemyke View Post
    Thanks for checking on the video. I was hoping 720p recording.


    Can you check the performance of viewing pictures? Do you encounter any slowdown or lag when viewing(flipping through) about 10 - 20 pictures?
    I am not seeing any lag whatsoever, scrolling or viewing anything is creamy smooth.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  14. #34  
    Quote Originally Posted by b_staros View Post
    can you please check the languages supports in your Pre2. Whether there's an Arabic support or no? .. and try to check if the device is capable of reading Arabic by visiting any Arabic website, say, كووورة: الموقع العربي الرياضي الأول

    thanks for your support !!!
    I would suspect that it would support Arabic ....

    Adding the language requiers adding fonts. I don't see any fonts supporting Arabic in webOS 2.0 files.

    Also, Arabic is complicated when trying to render the Arabic texts. You need a special function that would change the character code depending on its position in the word.

    The WebKit engine implemented doesn't seems to be able to render Arabic Characters at all. There is a thread started by me in the webOS Development forum you can check all the discussion and findings.
    Last edited by CvvB; 11/21/2010 at 12:54 PM.
  15. #35  
    Quote Originally Posted by pastorrich1 View Post
    Yes, I have re-purchased several apps from the app catalog for testing since I am using a second Palm Profile so I could keep my primary profile active on my Pre minus. I simply inserted an AT&T activated SIM to activate my phone. Once activated using a US carrier SIM that had data service, I had access to the US app catalog. After the profile was created and the phone booted back up I verified that the 3G icon was on and data worked and then turned it off, gave the Demo phone SIM back to the rep at the AT&T store and asked them if they had a blank SIM with no service. They said yes, gave me the SIM for free and I put it in and left. My phone says "Check SIM-SOS only" in the top left corner and I am using on wifi only for data. App Catalog, Preware and OTA all work as advertised.
    when you went in 2 the at&t store, how did you get them 2 let you use the him card to add the profile? What did you say to them?
  16. #36  
    also, have you been able to get and apply the OTA update?
  17. #37  
    Quote Originally Posted by pastorrich1 View Post
    Yes, the guesture tap + A, X, C, and V all work.
    not always for me. Try manually adding an Exchange account (you don't have to complete it, just enter stuff into the text box) and after entering text into the "email address" box, try copying it. It didn't work for me.
  18.    #38  
    Quote Originally Posted by 6tr6tr View Post
    when you went in 2 the at&t store, how did you get them 2 let you use the him card to add the profile? What did you say to them?
    I first asked if they had a prepaid go phone sim I could buy that had data. They said no, so I told them that really I just needed to activate the phone with an active sim. The manager was going to let me use his personal one but one of the associates pulled the demo one and handed it to me first.

    Then I showed off the features of my totally tweaked Pre minus and the reps had no idea WebOS could do all that it can.

    When finished I asked for a dummy sim, and they handed me one.

    -- Sent from my Palm Pre using Forums Beta
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  19.    #39  
    Quote Originally Posted by 6tr6tr View Post
    also, have you been able to get and apply the OTA update?
    Yes, I applied the update at home over wifi.

    -- Sent from my Palm Pre using Forums Beta
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  20.    #40  
    Quote Originally Posted by 6tr6tr View Post
    not always for me. Try manually adding an Exchange account (you don't have to complete it, just enter stuff into the text box) and after entering text into the "email address" box, try copying it. It didn't work for me.
    Odd indeed, tap + A selects but nothing else works in those fields.

    -- Sent from my Palm Pre using Forums Beta
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions