Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 99
  1. #41  
    according the german nexave forum MHS is now available for pre2 from app cat in Germany.
    Palm Pre2 Germany - Hardware - Nexave Palmforum
    Since I don't have webOS 2 I can't catch the ipk this time ;-(
  2. #42  
    Quote Originally Posted by heydude View Post
    Hi

    I was looking at another thread on modifying webos carrier settings
    http://forums.precentral.net/gsm-pre...ettings-2.html
    and found this:
    With this change the values for supportedService and serviceDefault seem to be:
    0 different descriptions: push email, email, VPN, prepaid, streaming and even WAP and MMS
    1 GPRS (and 3g?)
    2 WAP
    4 MMS
    5 Thether
    HEYDUDE, You might just have provided a key to the locked door for us. We can definately glean some things from this. Read on ....

    Quote Originally Posted by heydude View Post
    can one modify a carrier settings to have option 5 ie tethering?
    EDIT - 12/11/2010 - I finally had some time to update my research on Carrier Network settings as its been awhile. YES, You can still edit the Carrier Network settings APN, although I don't see where the tethering option 5 would go in there.

    See this thread:
    http://forums.precentral.net/gsm-pre...ml#post2002079

    Quote Originally Posted by heydude View Post
    I have gone to the phone settings and tried to manually edit the internet settings eg APN etc. Strangely enough, the phone doesn't save the change settings.
    From what I can tell, the network settings can be saved, its the manual network settings interface thats fickle. Keep in mind that once you do succeed at changing them, you cannot go back to the default ssettings without doctoring the device. You'll need to leave it set to manual and if you change carrier SIM cards , you'll need to modify the settings every time until the next doctoring.

    I know heydude isn't on AT&T, I wrote the following the way I did so someone who is might be able to follow the instructioins a little easier and just maybe maybe try this out for us. (Its late and I'm almost dozing off while writing).
    Since there's no way to enter that 5 you found manually, and we know ICS refers to the AT&T data network used for data card and smart phone tethered data connections, I wonder if we could combine AT&T Connection Manager software installed on the laptop and set up a PPP connection to MHS on the Pre 2. This can also be accomplished using Windows dial up networking, skipping the ATT Connection manager Install if you know how to do it .

    Try using the settings for WAP.CINGULAR instead of the settings for ISP.CINGULAR in your connection manager profile or your Windows dial up networking location. You may need to enable USBnet on the Pre 2 and test this out using a USB cable tether first, then worry about WiFi later on after getting USBnet working..

    These are just thoughts that came up after reading your post heydude. I'm definately no authority on any of this. I like to think of myself as one who keeps digging for solutions until a problem is resolved and hopefully I and we learn something along the way.

    TTB
    P.S. I'm attaching that file heydude references so it's easily accessable. There's a similar file with more detailed AT&T APN settings captured from the Sprint 1.2.1 doctor attached to one of my previous postings somewhere in this thread.
    Attached Files Attached Files
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  3. PLinger's Avatar
    Posts
    120 Posts
    Global Posts
    124 Global Posts
       #43  
    Is the AT&T Connection manager available for Macs?
  4. #44  
    Hi
    thanks to TopTongueBerry for the tip.
    Will try to work on it.

    A word of warning to those who want to manually edit the phone settings.
    I tried that and now my AppStore doesn't seem to work anymore.
    Previously I could at least download some free apps, now nothing shows up! But then I'm using the phone in a unsupported area ie SE Asia!

    Anyway other things I have tried -
    a. swap a different service provider sim card ie from Singtel to Starhub (I'm in Singapore). Still same problem with the mobile hotspot though my Starhub SIM card is on an unlimited data plan.
    b. look at the file carrierdb.json with Online JSON Viewer. It appears that Palm has decided to encrypt the database connections settings.

    It seems that Palm is more service provider friendly than end-user friendly. One of the settings seems to allow or disallow GPS usage. I wonder whether this contributed to aGPS problem with Verizon - ie when the setting was set to disallow!
  5. #45  
    I have Mobile Hotspot 1.1.4 installed on my unlocked Pre 2 (on AT&T). Whenever I run Mobile Hotspot I get the No Sharing Service error. I did not get that error when the 1.0.14 version was running (before it updated), however I don't think the previous version worked either.
  6. #46  
    Quote Originally Posted by danwendell View Post
    I have Mobile Hotspot 1.1.4 installed on my unlocked Pre 2 (on AT&T). Whenever I run Mobile Hotspot I get the No Sharing Service error. I did not get that error when the 1.0.14 version was running (before it updated), however I don't think the previous version worked either.
    Quick question: Is bluetooth turned on? I get this error on my Pre minus everytime I turn on MHS with bluetooth on.

    Edit: I just installed and tried and I got the same error regardless of the status of the radios. The people posting above have a better sense of the issues. I'll be happy to test anything you guys have when your ready.
    Last edited by jhoove09; 12/15/2010 at 12:20 AM.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  7. #47  
    Quote Originally Posted by jhoove09 View Post
    . I'll be happy to test anything you guys have when your ready.
    Try setting up a PPTP network connection in WIndows 7 using the WAP.CINGULAR or ISP.CINGULAR apn info.

    I've made some headway using this approach. Windows says there is an Internet connection but I still haven't been able to successfully connect to the Internet through the Pre 2's MHS connection.

    Also try changing the DHCP server to the 10.0.0.0/24 setting in MHS. Making that change shows some promise.

    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  8. #48  
    Just to be sure before I go diving into this, am I doing this on a patched MHS or the unpatched update availble from the software manager.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  9. #49  
    Quote Originally Posted by jhoove09 View Post
    Just to be sure before I go diving into this, am I doing this on a patched MHS or the unpatched update availble from the software manager.
    The way I've done it is install the already patched 1.0.14 MHS using Preware IPKG installer, then letting software manager update that to 1.1.4 MHS because thats the way the successful few have done it (those who have their carrier blessings to tether).

    Unfortunately, I haven't been able to move any further than getting Windows 7 to report it has an Internet connection on its connection to my Pre 2 yet (ie; I have not been able to connect to anything in my browser but Windows reports Internet connectivity for my PPTP configured WiFi network connection to my Pre 2 with MHS).

    Haven't tried installing "us.ryanhope.freetetherd_0.0.3_armv7.ipk" before installing the already patched 1.0.14 MHS yet either. That may be something you'll want to try.

    There's some interesting stuff in Microsoft's technical forums about Windows Vista and Windows 7 experiencing similar Internet connectivity problems in general (with any type ethernet or wifi connection, and not just associated with MHS and our beloved Pre's). There's suggested solutions I'm going to give a try. Stuff like resetting the tcpip stack, clearing or flushing the TCPIP cache, and a few more, all involving commands from the command line and/or registry hacks.

    Thanks,
    Barry
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  10. #50  
    I'm not sure about MyTether. Anything that is developed by the homebrew community will be donation based but never forced. I would avoid it.

    I've tried everything and I cannot get the Pre to allow me to turn on MHS and connect with a device, much less add internet to said device. I will try again tomorrow with TMobile. Nite.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  11. #51  
    Quote Originally Posted by jhoove09 View Post
    I'm not sure about MyTether. Anything that is developed by the homebrew community will be donation based but never forced. I would avoid it.

    I've tried everything and I cannot get the Pre to allow me to turn on MHS and connect with a device, much less add internet to said device. I will try again tomorrow with TMobile. Nite.
    I've tried My Tether. Since I'm an original donor I have access to the Windows installer. His installer installs it on Pre 2's if the 1.4.x.x version of WebOS is chosen. I've doctored my Pre 2 since experimenting with My Tether on it so as to not color or skew testing with MHS.

    Actually, My Tether shows real promise on WebOS 2 - IF the home brew developer who created it would just re-do or fix it so it works on WebOS 2. but SO far he's been MIA since October.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  12. #52  
    I thought MyTether was Java based, so it will only work on WebOS 2 if it is rewritten in C. Is that the case? I used to use MyTether on my old Pre+ and it worked great. I like that it is a bit more configurable than MHS.
  13. #53  
    Okay, I think I've caught up with you guys. I installed us.ryanhope.freetetherd_0.0.3_.ipk and can now get a device to connect with the phone via MHS. When I do connect, the data connect stops and doesn't resume until I disconnect the device. Nothing has a data connection at this point. Still waiting on my T-Mobile SIM. (weather delayed, my overnight shippment is in it's third day) Post more once I've tried some of the above.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  14. #54  
    Quote Originally Posted by danwendell View Post
    I thought MyTether was Java based, so it will only work on WebOS 2 if it is rewritten in C. Is that the case? I used to use MyTether on my old Pre+ and it worked great. I like that it is a bit more configurable than MHS.
    I'm sure it will need to be rewritten. I agree with you about MyTether. It generally worked great once it was fixed after each WebOS upgrade (until the next one came along). I hope the developer is working on a version for Web OS 2.xx. and gets it out soon, but I'm not holding my breath ......
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  15. #55  
    Quote Originally Posted by jhoove09 View Post
    Okay, I think I've caught up with you guys. I installed us.ryanhope.freetetherd_0.0.3_.ipk and can now get a device to connect with the phone via MHS. When I do connect, the data connect stops and doesn't resume until I disconnect the device. Nothing has a data connection at this point. Still waiting on my T-Mobile SIM. (weather delayed, my overnight shippment is in it's third day) Post more once I've tried some of the above.

    Here's some relevent changes in 2.x I discovered tonight:

    Four files in /etc/passthru were changed between WebOS 1.4.5 and 2.0.0
    dun-enter-hook
    dun-exit-hook
    gadget-enter-hook
    gadget-exit-hook

    A new folder was added, but I am not sure what it is used for yet:
    /etc/passthru-tests

    Device is getting its carriernetwork db settings differently.
    there's a new file - take a gander at this one and see if anything jumps out at ya! /etc/carrierdb/carrierdb.json

    Can't offer any more details yet, still investigating ...

    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  16. wprater's Avatar
    Posts
    240 Posts
    Global Posts
    251 Global Posts
    #56  
    Quote Originally Posted by pastorrich1 View Post
    Hmmm, I just Dr'ed again last night to 2.0.1 so I have a clean OS, I have the patched IPK for 1.0.14 and installed it, (did not install the IP fwd patch this time). Software manqager found and updated it. Restarted and still no data pass through. I am running on T-Mobile. I will get the unpatched IPK later when I get home and try again just to make sure. In the meantime I will see if TopTongueBarry can pop in and check this on his end.
    TMO only support edge on the Pre2, correct? That would some slow tethering speeds.
  17. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #57  
    Quote Originally Posted by germboy View Post
    I have freshly doctored my phone, installed the already-patched MHS, rebooted, and get the "No Sharing Service" error message when attempting to turn on MHS.
    Why do you use a patched version? Just download the Verizon 1.4.5 doctor, extract the unpatched Hotspot application, install it and upgrade it to 1.1.4 version. It will work for sure on Bell network, since they don't block the IP's. So after all, Toni might be right.
    Last edited by T3CK; 12/18/2010 at 09:11 PM.
    Floren Munteanu
    why queued - My blog
  18. #58  
    Quote Originally Posted by TopTongueBarry View Post
    Here's some relevent changes in 2.x I discovered tonight:

    Four files in /etc/passthru were changed between WebOS 1.4.5 and 2.0.0
    dun-enter-hook
    dun-exit-hook
    gadget-enter-hook
    gadget-exit-hook

    A new folder was added, but I am not sure what it is used for yet:
    /etc/passthru-tests

    Device is getting its carriernetwork db settings differently.
    there's a new file - take a gander at this one and see if anything jumps out at ya! /etc/carrierdb/carrierdb.json

    Can't offer any more details yet, still investigating ...

    TTB
    Forgive my ignorance on these files. Are they in webOS (the doctor) or are they in MHS? I'm having trouble finding these files.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  19. #59  
    Quote Originally Posted by T3CK View Post
    Why do you use a patched version? Just download the Verizon 1.4.5 doctor, extract the unpatched Hotspot application, install it and upgrade it to 1.1.4 version. It will work for sure on Bell network, since they don't block the IP's. So after all, Toni might be right.
    Have you gotten this to work? Can you pass data onto another device?
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  20. #60  
    Quote Originally Posted by jhoove09 View Post
    Forgive my ignorance on these files. Are they in webOS (the doctor) or are they in MHS? I'm having trouble finding these files.
    WebOS doctor for 2.0.1 and on the device
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions